Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN geht, aber keine Dateizugriff

Frage Microsoft Windows Netzwerk

Mitglied: Rocky112

Rocky112 (Level 1) - Jetzt verbinden

31.01.2012 um 02:57 Uhr, 5205 Aufrufe, 2 Kommentare

VPN verbindung steht, trotzdem habe ich keinen Netzwerkzugriff

Hallo Leute,

ich habe zwar schon einige Beiträge bezüglich der Problematik gelesen, leider hat mir keiner geholfen. Daher hier jetzt mein Prob.

Ich habe eine Server - Client VPN Verbindung laut dieser Anleintung erstellt:

http://www.wintotal.de/artikel/artikel-2005/40.html

Die Connection steht und es werden Daten übertragen. Ich kann den Server auch anpingen.

Was leider nicht funktioniert ist ein Zugriff auf die Daten des Rechners.

Hat evtl jemand einen Tipp? Ich habe folgende Config:

SERVER
IP: 192.168.178.10
IP_VPN: 192.168.100.2
Ports freigegeben & auf der FB eine Port forwarding eingerichtet ...

CLIENT
IP: 192.168.178.21
IP_VPN: 192.168.100.3 durch SERVER
Das Häckchen bei "Standardgateway für das Remotenetzwerk verwenden" habe ich herausgenommen.

Leider komm ich irgendwie nicht weiter.

Bin für jeden Tipp dankbar.

DANKE & Grüße Rocky
Mitglied: ChrisMoltisanti
31.01.2012 um 10:42 Uhr
Servus,

hast Du auf dem "Server" die Datei- und Druckfreigabe in der Firewall aktiviert?

Gruß
Bitte warten ..
Mitglied: Rocky112
31.01.2012 um 10:50 Uhr
Eigentlich schon.
Aus dem Lokalen Netzwerk gehts ja auch. ;/

Oder muss ich das unterscheiden??

UPDATE:

Bzw. habe ich diese auch schon komplett deaktiviert ... ohne Erfolg!

UPDATE 2:

Sowohl Firewall als auch Fritz Box Firewall waren inaktiv und trotzdem kein Datenzugriff.
Was könnte das sein??
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
Keine RDP-Sitzung über VPN mit Windows 10 möglich (4)

Frage von Wonderland zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...