Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN geht nur über onboard Wlanadapter

Frage Netzwerke

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

02.07.2012 um 13:44 Uhr, 3420 Aufrufe, 7 Kommentare

Hallo,

ich habe die Möglichkeit sich per VPN in unser Firmennetzwerk einzuwählen. Das mache ich mit meinem Laptop. Das Laptop hat eine übliche Wlankarte mit 54 Mbit/s. integriert.

Da 54 Mbit/s für mich zu hause etwas wenig war und meine FB bis zu 300 Mbit/s kann, habe ich mir einen USB Wlanadapter geholt. Die intigrierte Wlankarte im NB habe ich demnach im Gerätemanager deinstalliert, da ich den USB Wlanadapter nutzen wollte. Seit dem funt. der VPN Tunnel in die Firma nicht mehr. Wenn ich den USB Adapter raus ziehe und wieder die onboard Wlankarte meines NB's aktiviere funz. der VPN Tunnel wieder.

Muss u. U. an dem USB Wlanadapter etwas eingestellt oder werden?

Hätte jemand einen Tipp für mich?

Gruß
Martin
Mitglied: wiesi200
02.07.2012 um 13:53 Uhr
Hallo,

Schon mal mit eurem Admin geredet?

Kannst du vielleicht auch ein paar Angaben zum VPN machen fuer's raten ist's heute zu warm.
Bitte warten ..
Mitglied: Marcys
02.07.2012 um 14:50 Uhr
Hallo,

ich wähle mich mit dem Programm FortiClient in und VPN Firmennetzwerk ein. Unser Admin hat mir eine Datei gegeben. Diese habe ich in das Programm eingelesen und fertig. Viel dazu sagen kann ich dazu nichts.

Ich denke nicht, dass es an unserem Firmennetzwerk liegt. Sondern an meinem NB und der Netzwerkkonfiguration.

Gruß
Martin
Bitte warten ..
Mitglied: brammer
02.07.2012 um 15:34 Uhr
Hallo,

frage deinen Admin ob in der Datei die MAC adresse deiner Onboard WLAN Karte eingetragen ist.

brammer
Bitte warten ..
Mitglied: wiesi200
02.07.2012 um 16:11 Uhr
Ich sehe es eher so.
Wenn du bei uns Arbeiten würdest, selber an deinem Laptop rumbastelst und dann noch lieber in nem Forum rum frägst, anstelle zu mir zu gehen, würd ich etwas böse werden.
Bitte warten ..
Mitglied: kontext
03.07.2012, aktualisiert um 10:36 Uhr
HeyHo Martin,

wie ich sehe benutzt du einen FortiClient.
Hatte diesen früher auch im Einsatz und hatte schon mal dein Problem, ich bin aber Admin ;).

Das Problem ist das der FortiClient nur Netzwerkkarten / Netzwerkadapter verwendet die bei der Installation vorhanden waren.
Da dein WLAN Stick nicht bei der Installation vorhanden war, sondern ja erst seit kurzem im Betrieb ist, lässt sich über diesen keine VPN Verbindung herstellen.
Du - bzw. dein Admin - musst den FortiClient deinstallieren und dann nochmals neu installieren.

Bei der Installation sieht FortiClient dein onBoard WLAN und deinen WLAN Stick, danach sollte die VPN Verbindung möglich sein.
Das File was du vom Admin bekommen hast ist das "reine" VPN File - in diesem ist der Preshared Key, Versschlüsselung, etc. gespeichert ...

Aber wie gesagt - rede mit deinem Admin - weil wie heißt es so schön - zu Viel Köche verderben den Brei ..
.. und der Admin hat unnötig Bluthochdruck und muss länger arbeiten

Greetz
fabian (zanko)
Bitte warten ..
Mitglied: Marcys
03.07.2012 um 21:32 Uhr
Hallo Zusammen,

@zanko, vielen Dank für die informative Antwort.

Ich denke, dass es genau das ist, was du geschrieben hast. Ich kenne mich mit dem FortiClient nicht aus, habe es nur installiert und die vpl, mit den Netzwerkdaten unseres Firmennetzwerks, eingelesen.

@wiesi200
Zitat:

Wenn du bei uns Arbeiten würdest, selber an deinem Laptop rumbastelst und dann noch lieber in nem Forum rum frägst, anstelle zu mir zu gehen, würd ich etwas böse werden.


Das sehe ich nicht so.
Foren sind doch genau dafür da, um sich zu informieren und Lösungen zu finden. Klar kann mein Admin mir ggf. helfen. Da ich aber selber bei uns in der Firma das Netzwerk nebenher mitbetreue (nicht das VPN, habe ich etwas Ahnung von Bits und Bytes. In meiner Fragestellung habe ich auch eine Richtung vorgegeben woran es liegen kann.

Nun ja, mein Problem scheint aber gelöst zu sein.

Gruß
Martin
Bitte warten ..
Mitglied: wiesi200
04.07.2012 um 06:57 Uhr
Zitat von Marcys:
Das sehe ich nicht so.
Foren sind doch genau dafür da, um sich zu informieren und Lösungen zu finden. Klar kann mein Admin mir ggf. helfen. Da
ich aber selber bei uns in der Firma das Netzwerk nebenher mitbetreue (nicht das VPN, habe ich etwas Ahnung von Bits und Bytes. In
meiner Fragestellung habe ich auch eine Richtung vorgegeben woran es liegen kann.

Das Problem eines Admin's sind sehr oft User die sich selbst überschätzen, weil sie z.b. die Computer Bild lesen, und dann denken das Programm gehört ja da noch drauf oder das könnte man so einstelle. Resultat es gibt ärger weil Sie die Zusammenhänge nicht verstehen.

Foren sind zum Informieren da, aber trotzem an einen Firmenrechner gehören wirklich bei Einstellungen nur die Finger des Admin's und ein guter sorgt auch dafür das es nicht anders geht. Weil's einfach Zeit und Nerven spart. Gut wenn du euer Netzwerk Mitbetreust ist ja kein Problem aber trotzem sollte, wenn du VPN nicht betreust und ein Problem damit hast, die erst anlaufstelle der sein der sich um das ganze kümmert.

Wie gesagt mit mir würdest du so Ärger kriegen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
VPN geht, aber kein Remote Desktop (7)

Frage von weberandre zum Thema Windows Server ...

Router & Routing
VPN zwischen Lancome 1781VA und Mac onboard VPN - Client (2)

Frage von MacLife zum Thema Router & Routing ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...