Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN host/client einrichtung unter XP - Fehler 721

Frage Netzwerke LAN, WAN, Wireless

Mitglied: chandro

chandro (Level 1) - Jetzt verbinden

26.06.2004, aktualisiert 18.01.2007, 78013 Aufrufe, 10 Kommentare

wenn ich den vpn-client starte, verbindet er mich zwar via dyndns mit dem host bricht aber die verbindung nach 30 sekunden mit dem fehler: 721 ab.

Liebe Netzgemeinde,

versuche nun schon seit zwei tagen ein vpn unter win xp pro (host) und win xp home (client) einzurichten, doch es will nicht funtionieren

die netzverbindung via dsl funtioniert auf beiden seiten! habe bei dyndns.org ein ip-handling eingerichtet, funktioniert! habe auf dem host testhalber einen ftp und webserver eingerichtet, die via dyndns.org auch erreichbar sind, soweit alles ok...

nur, wenn ich den vpn-client starte, verbindet er mich zwar via dyndns mit dem host bricht aber die verbindung nach 30 sekunden mit dem fehler: 721 ab.

auf dem host sehe ich dann in der ereignisanzeige/system die meldung:
Die Verbindung des mit Port VPN7-0 verbundenen Benutzers wurde getrennt, da da die Authentifizierung nicht innerhalb des Zeitrahmens durchgeführt wurde.

denke, daß die verbindung zwar zustandegekommen ist, aber die anmeldung nicht funktionierte...

habe schon alles mögliche versucht, auch einige tutorials gelesen, doch der fehler bleibt.

anzumerken wäre noch, das der host hinter einem smc 7004vbr router sitzt. habe dort in den firewall einstellungen auch die option: VPN Passthrough - PPTP und IPSe aktiviert. ausserdem in den NAT einstellungen den port 1723 für den host mit tcp und udp freigegeben. scheint alles richtig zu sein, der host reagiert ja auch, trennt dann aber die verbindung...

warum lklappt das nicht? gibt es noch irgendwelche spezialeinstellungen zur authenzifierung? stimmen verschlüsselungseinstellungen nicht, oder?

nach gut 16 stunden immernoch erfolglos bitte ich um eure hilfe, vielen dank
Mitglied: GPO
26.06.2004 um 18:53 Uhr
Hallo,

googeln nach " 721 vpn " gibt folgenden Link aus:

http://support.microsoft.com/default.aspx?scid=kb;DE;810839

Melde Dich, ob es daran lag.

GPO
Bitte warten ..
Mitglied: chandro
27.06.2004 um 13:49 Uhr
googeln nach " 721 vpn " gibt folgenden Link aus:

http://support.microsoft.com/default.aspx?scid=kb;DE;810839
Den Artikel kannte ich, doch leider löst er das Problem nicht. Windows 2000 setze ich nicht ein und die XP Rechner sind alle auf den neuesten Stand gepatcht.

Keine Ahnung wo die Lösung des Problems liegt. Schätze aber, das ich nicht der einzigste bin, der die Problematik hat. Habe übrigens die VPN-Einrichtung mittlerweile auf mehreren Rechnern durchgespielt. Auch Clients und Hostrechner habe ich gewechselt und variiert, doch immer wieder das selbe Problem...

hmm...
Bitte warten ..
Mitglied: GPO
27.06.2004 um 20:21 Uhr
Hallo,

schade, daß es nicht daran lag.
Hörte sich so schön plausibel an;
"Der Windows XP-Client nimmt diese Antwortpakete nicht an, weil sie von einer anderen Quell-IP-Adresse stammen als der, zu der der Client eine Verbindung herstellen wollte".

Noch ein paar Vorschläge:
-Teste doch einmal den umgekehrten Weg. WinXP Prof Client und WinXP Home Host oder hast Du dies auch schon durchprobiert. Ist der WinXP Home Rechner direkt ans Internet angeschlossen oder steht dieser auch hinter einem Router?
-Als Alternative; Versuche es doch einmal mit Remotdesktop.
-Benutzername und ähnliches ist alles korrekt? Meldest Du Dich bereits mit einem Benutzernamen an oder kommst Du nicht soweit?


Viel Spaß bei der Arbeit, melde Dich
GPO
Bitte warten ..
Mitglied: 2368
22.07.2004 um 09:10 Uhr
ola,

ich habe da mal eine blöde frage. aber für vpn muss man doch eigentlich einen server aufsetzen und nicht direkt an einen anderen client gehen, oder habe ich was verpasst?

ansonsten würde ich aber nochmal die security einstellungen checken, da es zwei verschlüsselungsarten gibt und die auch definiert sein sollten.

grüße
sebastian
Bitte warten ..
Mitglied: GPO
22.07.2004 um 09:28 Uhr
Hallo,

auf den Rechnern wird meistens beides, sowohl die Clientsoftware als auch die Serversoftware installiert.

GPO
Bitte warten ..
Mitglied: 3524
25.07.2004 um 15:09 Uhr
Info kopiert von: http://www.wintotal.de/Artikel/vpnxp/vpnxp.php

Ein Router stellt oft ein Problem bei gescheiterten VPN-Verbindungen dar. Damit die Verbindung reibungslos klappt, muss der (Software-)Router in der Lage sein, VPN-Verbindungen zu den Clients zuzulassen.
Microsoft beschreibt im KB-Artikel 314076, welche Ports geöffnet werden müssen:
Für PPTP reicht auf der Serverseite der Port 1723 TCP.

Dennoch klappt nicht mit allen Routern die Verbindungsaufnahme. Damit der VPN-Server hinter dem Router erreichbar ist, muss der Router für eintreffende PPTP-Verbindungen diese ins lokale Netz weitergeleiten (Port Forwading). PPTP verwendet jedoch nicht TCP/UDP sondern GRE (Generic Routing Encapsulation) als Protokoll. Dies können nicht alle Router an einen VPN-Server weiterleiten. Viele Hersteller meinen mit VPN-Fähigkeit lediglich, dass der Router mit einem VPN-Server verbinden kann, nicht aber vor einem VPN-Server funktioniert.

Das Problem ist daher der Router vor dem VPN-Server. Der PC, welcher als VPN-Server fungiert, sollte daher mal in die "DMZ" am Router gestellt werden, wenn das hilft. Vielleicht gibt es auch ein FirmewareUpdate, damit der Router auch eingehende Verbindungen richtig weiterleitet.

Problemlos funktioniert ein VPN-Server zu Beispiel an Vigor-Routern von Draytek. Dieser Routertypen bieten sogar einen eingebauten VPN-Server, den man aber zu Gunsten des Windows-VPN-Servers abschalten kann.

Bei anderen Herstellern hilft nur Ausprobieren: Eventuell lässt sich das GRE-Protokoll unter Angabe seiner IP-Protokollnummer 47 zum VPN-Server weiterleiten.
Bitte warten ..
Mitglied: deelite
14.08.2004 um 10:43 Uhr
ich hatte das auch. hab mich fast 2 monate immer mal wieder daran versucht. am ende war es dieser blöde 0900-warner auf dem client. deaktiviert und der himmel war wieder blau... vielleicht hilft es ja
Bitte warten ..
Mitglied: hcv
06.01.2007 um 15:35 Uhr
Hi,

da ich einen ähnlichen XP SP2 Fehler 721 beim Einrichten meiner VPN Verbindung zu meinem ISP ( Telekom Austria mittels AON Speed ) immer bei einer aktiven Symantec Client Firewall Version 8.6.0.134 bekam und die zahlreichen und sehr guten Tipps hier (Port 1723 freischalten, etc.) in meinem Fall leider nicht geholfen haben und mir letztlich auch meine "tracert" und "ipconfig" sowie die diversen Windows und Symantec Firewall Traces keine zielführenden Erkenntnisse gebracht haben, hier die einfache Lösung für mein Problem (zum Nachlesen bitte in der Symantec (offline) Hilfe Bibliothek mit dem Suchargument "VPN" nachschlagen):

Problem: Beim VPN Anmelden zum meinem Provider ( TK Austria AONSpeed ) kommt nach ca. 45 Sekunden der Fehler 721 Der remote Computer antwortet nicht.

Umgehung: Symatnec Firewall ausschalten

Recherchen: WAN Miniport (PPTP) VPN IP 88.117.76.1 Port 1723 kann nicht mit DHCP Server IP 10.0.0.138 bzw mit DNS 195.3.96.67 Port 53 kommunizieren (PPP TCP/IP MD5 CHAP) - Lenovo R60e Thinkpad

Lösung: Symantec Client Firewall im Reiter "Optionen" und im weiteren Reiter "Protokollfilterung" (der Button "Ausgewählte erweiterte Protokolle zulassen" - ist aktiv) neben Nr. 2 (IGMP - Internet Group Management Protokoll) auch die Nr. 47 (GRE - General Routing Encapsulation) anklicken und mit "OK" übernehmen, schon klappt es mit meiner VPN Verbindung. Meine vorherigen Versuche mit der NAT für 1723 etc. hab ich dann wieder löschen können.

Referenz: http://www.iana.org/assignments/protocol-numbers

Vielleicht hilft das in anderen Fällen auch - oder einfach in der Symantec (offline) Hilfe nachlesen ... viel Glück.

HCV

PS. bin selbst kein Netzwerkprofi, vielleicht war das eh' ganz klar
Bitte warten ..
Mitglied: el3ment
12.01.2007 um 20:47 Uhr
hallo,

bin ebenfalls gerade dabei ein vpn zwischen zwei xp pro rechnern aufzubauen.
und habe dasselbe problem wie so einige... fehler 721!
als vorabinformation wäre noch zu erwähnen das ich derzeit zwei rechner per wlan an einem speedport w501v hängen habe und erstmal ein vpn zwischen diesen beiden als test quasi herstellen will.
bei meinem router ist der port 1723 freigegeben jedoch erhalte ich immerwieder nach ca. 45 Sekunden den Fehler 721 Der remote Computer antwortet nicht.
liegt es nun schon allein daran das beide rechner hinter denselbem router hängen oder ist über den speedport w501v dies gar nicht möglich da ich in der konfiguration von diesem keien protokollfilterung finde und so vielleicht Protokoll Nr. 47 (GRE - General Routing Encapsulation) gar nicht möglich ist??

grüße christoph
Bitte warten ..
Mitglied: coolnik81
18.01.2007 um 22:00 Uhr
Hi zusammen!

Habe ähnliches Problem.

Infrastruktur:

Server: WinXP Prof. Servicepack2
Firewall deaktiviert
Eingehende VPN Verbindungen erlaubt.
----------------------------------------
Client: WinXP Prof. Servicepack2
Firewall deaktiviert
VPN Verbindung eingerichtet
----------------------------------------
Router: Netgear WPN824
Portweiterleitung zum Server für TCP Port 1723
dyndns account aktiviert (funktioniert auch einwandfrei)
//----------------------------------------

Im Moment befindet sich der Client und der Server hinter dem selben Router!

So, wenn ich jetzt vom Client aus die VPN Verbindung herstellen will kommt folgende Meldung: "Benutzername und Kennwort werden verifiziert"...
Dann nach ca. 30 sek. kommt "Fehler 721: Der Remotecomputer antwortet nicht[...]"

Habe mal versucht per ultra_vnc auf meinen dyndns host zuzugreifen, funktioniert einwandfrei.

Hat mir jemand nen Rat?

Gruß
Niko
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst VPN Tunnel - Client bekommt falsche IP Adresse (16)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Switche und Hubs
VPN Router (client) VPN Tunnel Bauen (26)

Frage von denndsd zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...