Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN und Internetgeschwindigkeit

Frage Internet

Mitglied: JollyJumper83

JollyJumper83 (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 23:29 Uhr, 10189 Aufrufe, 5 Kommentare

VPN bremst die komplette Internetgeschwindigkeit

Hallo liebe IT Gemeinde,

ich habe da ein kleines Problem. Ich habe mir seit kurzen ein VPN eingerichtet und das läuft auch alles prima. Was mir jetzt aufgefallen ist, normaleweise habe ich eine 16000 kb/sec Leitung sobald ich jedoch die VPN aufmache habe ich nur noch jemmerliche 60 kb/sec. Klar ich verstehe das der sich runter regelt und den niedrigsten Punkt annimmt wenn ich auf meinen Server zugreife aber wenn ich doch normal im Internet surfe ist er trotzdem nur bei 60 kb/sec. Ist das evtl. eine Einstellungssache oder muss ich mich damit abfinden

MfG Simon
Mitglied: TK8782
08.12.2008 um 23:00 Uhr
Also wenn ich das richtig verstanden habe, hast du daheim eine 16000er DSL Leitung und baust dann aber von deinem Rechner eine VPN Verbindung in ein anderes Netzwerk auf!?

Wenn dem so ist, dann wird wahrscheinlich auf dem VPN-Server zu dem Du Dich verbindest eine Einstellung vorhanden sein, die den ganzen Internettraffic nicht mehr auf deine lokale Internetleitung schiebt sondern alle Anfragen durch das VPN-Netz leitet. Und das kann natürlich durchaus langsam werden, vor allem wenn die Internetleitung auf der Gegenseite entweder noch von anderen Diensten genutzt wird oder wenn diese nicht besonders schnell ist.

Vielleicht das mal prüfen! Bei manchen VPN-Servern kann man eine Einstellung hinterlegen "VPN als Standardgateway setzten". Sollte dies hinterlegt sein wird automatisch der VPN-Tunnel als Standardgateway für deine Netzwerkverbindung gesetzt und alle Anfragen über den Tunnel geleitet. Dies solltest Du mal testweise entfernen und danach das Ganze nochmals ausprobieren.
Bitte warten ..
Mitglied: JollyJumper83
08.12.2008 um 23:07 Uhr
Ok super das wäre schonmal ein super Hinweis. Also ich verwende in meiner Firma die ganz normale Windows Server 2003 Oberfläche darüber habe ich meine VPN eingerichtet. Nur ich wüßte jetzt nicht auf anhieb wo ich diese Einstellung finden könnte.
Bitte warten ..
Mitglied: TK8782
08.12.2008 um 23:16 Uhr
Hmm schwierig, ich glaube ich hatte mal so einen ähnlichen Fall! Da hat es was gebracht unter der VPN-Verbindung über "Eigenschaften => Netzwerk => TCP/IP Protokoll => Eigenschaften => Erweitert den Haken bei "Standardgateway für das Remotenetzwerk benutzen" zu entfernen. Das müsstest Du aber auf dem CLient mit dem Du die VPN aufbaust machen.
Bin mir aber nicht sicher ob diese Einstellung dann schon ausgereicht hat oder ob ich manuell noch ne route mit route add zur routingtabelle hinzufügen musste.....da bin ich leider überfragt, da es schon ne weile her ist! Aber probieren kannst es ja mal mit dem Haken!!!!

Gruß
Bitte warten ..
Mitglied: JollyJumper83
08.12.2008 um 23:29 Uhr
OK super ich werde das morgen früh gleich mal probieren. Danke für deine schnelle Antwort.
Ich werde dann das Ergebnis preisgeben.

MfG
Bitte warten ..
Mitglied: JollyJumper83
19.12.2008 um 22:14 Uhr
Fast vergessen, danke TK8782 genau das war die Lösung die ich gesucht hatte jetzt funktioniert alles wunderbar. Toll und wieder ein Problem gelöst !!!!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
IPSEC VPN (Site2Site) bricht Child SA ab - ZyXEL USG - PfSense (2)

Frage von itschloegl zum Thema Netzwerkmanagement ...

Router & Routing
IPSEC VPN Netgear PS UTM 50 hinter Fritzbox (1)

Frage von wtwinni zum Thema Router & Routing ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (5)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

DNS
Android-VPN, Hostname wird nicht aufgelöst (3)

Frage von metal-shot zum Thema DNS ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...