Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN IPSec mit Bintec Routern

Frage Netzwerke Router & Routing

Mitglied: Gladmin

Gladmin (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 29.10.2007, 12975 Aufrufe, 3 Kommentare

Hallo,

ich habe zwei Bintec Router per VPN IPSec miteinander vernetzt ein X1300II, der in der Zentrale steht und ein r232bw (Filiale1).
Jetzt habe ich folgendes Problem, ich kann eine VPN verbindung aufbauen, kann aber nicht auf die Netztwerkresourcen hinter dem Router in der zentrale (X1300) zugreifen. Darunter Netzlaufwerke auf einem Server und dem Remotedesktop auf demselben Server.

IP Struktur:

Zentrale: 192.168.0.xxx IP Router x1300II : 192.168.0.9 Server (Netzlaufwerke, Terminaldienstserver): 192.168.0.10
Filiale1: 192.168.10.xxx IP Router Filiale r232bw: 192.168.10.1
Subnetzmasken bei beiden 255.255.255.0

Wie kann ich diese Netze am besten verbinden. Hat jemand ne gute Doku für diese Bintec Router?

Bin dankbar für jede Hilfe

Grüße

Gladmin
Mitglied: Gladmin
03.01.2007 um 20:55 Uhr
Habe jetzt NAT im r232bw aktiviert. Kann jetzt auf den Remotedesktop zugreifen. Habe aber noch kein Zugriff auf die Netzlaufwerke.
Bitte warten ..
Mitglied: Torben
05.01.2007 um 10:20 Uhr
Hallo Gladmin,
Ich kenne zwar das x1300II Modell nicht aber wahrscheinlich ist hier der X1200II gemeint ?
OK das soll ja aber nicht das Problem sein.

1. Also NAT brauchst du hier eigentlich überhaupt nicht > ausschalten (außer natürlich am WAN Interface aktiviert lassen)
2. Ich weis nicht wie groß das komplette Netzwerk ist aber ich hätte keine 24Bit Subnet gewählt sondern 25 oder 26 Bit. Da wären wir bei 25Bit bei einem nutzbaren Hostanteil von 126 und bei 26Bit bei 62. Nur ein Tipp denn man muss hier sonst event. schnell je nach Größe ein Class A Netz anstreben und solch eine Umstellung sollte man vorne weg beachten.
3. Du sagst du hast beide Subnetze ja schon über VPN IPSec verbunden, sollte der Ping in das Zielnetz schon funktionieren dann ist der Rest doch gar nicht schwer.

Unter diesen Vorraussetzung ist der Ablauf wie folgt.

Ich habe schon einige Bintec Router über VPN eingerichtet und erkläre es dir mal an einem kleinen Bsp. unserer Zentrale und einer Filiale.
Du hast ja ein neues VPN Peer nämlich das der Filiale im Router der Zentrale und umgekehrt eingerichtet. Bei uns ist es so das ich natürlich aus der Zentrale Zugriff auf die Shares der Filiale haben möchte so wie du auch nur umgekehrt darf das nicht sein.
In diesem Fall machst du am Router der Zentrale unter IP, NAT die NAT des Peers zur Filiale auf an. Das gleiche machst du auf dem Router der Filiale auch, aber bedenke sobald du die NAT aktivierst ist erst einmal jeglicher Zugang über SSH oder Telnet hinfällig.
Nur kurz erwähnt das du dich halt nicht aussperrst. Das bezieht sich aber nur auf das VPN Peer (Interface) über WAN kannst du ja trotzdem connecten sofern du hier ja auch durch die akive NAT entsprechende Regel für Incomming Verkehr zulassen musst. Ok du hast die NAT auf beiden Routern nun aktiviert und musst jetzt in diesem Punkt die entprechenden Ports für die Dienste die du nutzen willst freigeben. In deinem Bsp. wäre das da ja ein Netzwerk Browsing von der Zentrale zur Filiale erlaubt sein soll wie folgt:
In den NAT Einstellungen der Zentrale für das VPN Peer zur Filiale erstellt du eine neu "from incomming Regel" die besagt das du erst mal alles aus der Zentrale in Richtung Filiale darfst.
Eintrag wie folgt:

Service: user definiert
Protocol: any
Remote Port: any
External Mask: 255.255.255.255
External Port: any
Internal Port: any

Abspeichern und fertig für die Zentrale.

In der Filiale machst du es wie folgt für das VPN Peer zur Zentrale:

Regeln für "from outside"

Service: user definiert
Protocol: tcp
External Port: specify Port 137
Internal Mask: 255.255.255.255
Internal Port: specify Port 137

und save.


Regeln für "from outside"

Service: user definiert
Protocol: udp
External Port: specify Port 138
Internal Mask: 255.255.255.255
Internal Port: specify Port 138

und save.


Regeln für "from outside"

Service: user definiert
Protocol: tcp
External Port: specify Port 139
Internal Mask: 255.255.255.255
Internal Port: specify Port 139

und save.


Regeln für "from outside"

Service: user definiert
Protocol: tcp
External Port: specify Port 445
Internal Mask: 255.255.255.255
Internal Port: specify Port 445

und save.


Zum Netzwerkbrowsen benötigst du "NetBIOS over TCP/IP" und/oder das SMB Protokoll. Ist also dein Ziel PC ein Windows NT Rechner benötigst du "NetBIOS over TCP/IP" also Port 135/137 bis 139. Ab 2000/XP/2003 kann SMB direkt über TCP/IP ohne einen extra Layer über NetBIOS browsen also benötigt man nur Port 445/TCP. Es ist ja erst mal für das Grobtuning nicht so schlimm wenn du ein paar Port mehr offen hast als benötigt werden, da die Kopplung der Router ja eine Trusted Zone ist . Jedoch gibt es immer wieder Angestellte die meinen das sie zu Freaky sind und versuchen über offene Port irgend etwas zu tunneln. Darum ist es schon ratsam den restlichen Kram zu schließen wenn es läuft.
Das ganze war nur ein kleines Bsp. man könnte das auch alles über die intergrierte SPI (Firewall) lösen, aber ich kenne deinen Wissensstand nicht und die vorliegende Infrastruktur und es würde so ausarten das man es kaum in eine verstöändliche Schreibform bekommen würde.

Mfg
Bitte warten ..
Mitglied: AsciWhite
29.10.2007 um 15:40 Uhr
hallo, auch wenn ich gestehn muss, dass ich bei den bintec routern nicht ganz so durchgugge, aber mit erscheint es doch seeeehr gefählich eine Portweiterleitung von außen über alle (any) Ports an einen Server oder ähnliches zu machen ... da kannst ja gleich den PC ins Inet stelln :-O außerdem hat dieser Eintrag noch einen weiteren Nachteil. Bei mir wars jedenfalls so, dass eine Portforward für den FTP (21) dann einfach vom Bintec inoriert wurde!
okay, das dazu und nun hab ich dann auch mal noch ein Problem mit dem VPN ... ich hab einen BinGoDSLII hier und hab bereits ein Weiterleitung der Ports 1701 (L2TP) und 1723 (PPTP) auf die IP eines PC'S in meinem LAN eingerichtet. RAS Benutzerrechte hab ich auch für einen AD Benutzer vergeben. Wenn ich nun von einer Remotestation den VPN aufmachen will, kommt nur die Meldung: "Benutzername und Kennwort wird überprüft" und dabei bleibts dann bis zu einem Timeout. Im Log des Routers taucht mehrfach eine Zeile mit "NAT: refused incoming session on ifc 10002 prot 47 [meine IP] [Remote IP]" auf, was für mich bedeutet, dass er mit dem Port 47 noch nichts anzufangen weiß. Daher hab ich auch diesen noch an den PC weitergeleitet, aber auch das bringt keine Veränderung.
Nun hab ich allerdings auch mal den Test mit einer [any] Port Weiterleitung gemacht und da klappts auf anhieb mit der Einwahl :-O ! .... Also welchen Port oder welche Ecke hab ich noch vergessen einzustellen?

Mfg @ all
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
IPSec VPN zwischen Bintec und AVM FritzBox
Frage von Hajo2006LAN, WAN, Wireless2 Kommentare

Hallo, also ich habe es geschafft einen Tunnel zwischen einer Bintec R3000 und unterschiedlichen AVM Fritzboxen herzustellen. Jedoch habe ...

Netzwerke
Ipsec VPN Tunnel RV110W - Bintec Be.IP
Frage von Zero01Netzwerke2 Kommentare

Hallo, kann mir jemand helfen eine IPsec LAN - LAN Verbindung zwischen diesen beiden Geräten auf zu bauen? Ist ...

Router & Routing
Welcher router für gigabit-wan und ipsec VPN
Frage von maidenIronRouter & Routing7 Kommentare

Hallo zusammen Mein bisheriges Setup sieht so aus, dass ich zwei Standorte habe, die untereinander durch IPSec Site-to-Site VPN ...

LAN, WAN, Wireless
VPN IPSec mit Linksys Router funktioniert nicht
gelöst Frage von knubbieLAN, WAN, Wireless5 Kommentare

Hallo Liebes Forum, ich habe ein Netzwerk mit einem Linksys WRV200 Router. Der Router hat die aktuelle Firmware Version. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 7 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 11 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...