Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN: IPSec steht, aber ich komm trotzdem net ins Netzwerk

Frage Netzwerke

Mitglied: ITBuxi

ITBuxi (Level 1) - Jetzt verbinden

12.12.2013 um 20:00 Uhr, 2130 Aufrufe, 5 Kommentare

Hallo zusammen,Eu

vielleicht könnt Ihr mir einen Tip geben, denn ich habe folgendes Problem:
Meine VPN Verbindung über IPSec steht und wird auch korrekt aufgebaut. Aber leider bekomme ich keine IPAdresse aus dem Zielnetz und kann auch mit einer statischen IP auf dem Adapter nichts pingen ausser dem VPN Router.

Ich habe den TPLink 6260.

Irgendwo scheint ja ein Eintrag zu fehlen, dass ich mit der VPN Verbindung ins Netzwerk route. Aber ich habe leider keine Ahnung wo.
NAT? Wohl eher nicht oder?
Policy Routing? Aber ich weiß ja die Einwahl IP nicht.

Der Eintrag in der Routing Tabelle mit der aufgebauten VPN zeigt mir folgendes:

1 0.0.0.0/0 212.204.XXX.XXX GS eth2 WAN2 0
2 0.0.0.0/0 212.204.YYY.YYY GS eth1 WAN1 0
3 192.168.2.136 N/A HS eth1 WAN1 0
4 192.168.100.0/24 N/A C eth0 LAN 0

genau mit dieser 192.168.2.136 (lokale IP) wähle ich mich ein.

schon mal danke für Eure Hilfe vorab.

Gruß
Mitglied: Dobby
13.12.2013 um 07:01 Uhr
Hallo,

ich denke Du solltest mal etwas mehr zu der Verbindung von außen (VPN Klient) sagen/schreiben.
- Was für ein Provider ist das denn den Du benutzt?
- Was für eine Verbindung ist das denn die Du benutzt? Etwa LTE?

Die IP Adresse 192.168.2.136/24 (255.255.255.0) ist eine private IP Adresse und diese werden im und durch das Internet normaler Weise
nicht geroutet! Und das ist wohl hier das Problem bei Deiner VPN Verbindung. Ist das eventuell eine LTE Verbindung die Du nutzt?

- Ich frage deshalb so explizit danach weil diese Provider bei Ihren privaten LTE Zugängen gerne gewisse Dienste blocken um die Kunden
in die deutlich teureren "Business" Verträge zu drängen.

- Zum anderen nutzen diese Mobil Provider auch gerne ein eigenes Netz mit privaten IP Adressen zwischen dem Internet und dem Kunden,
also Dir und dann wird es eben schwer eine VPN Verbindung herzustellen, denn diese IP Adressen lassen sich nicht im Internet routen!

Normaler weise muss man auch nicht noch extra Routen anlegen, denn wenn man sich via VPN mit einem Netzwerk verbindet,
dann steht einem nach der erfolgreichen Verbindung das gesamte dahinter stehende Netzwerk zur Verfügung.

Gruß
Dobby
Bitte warten ..
Mitglied: ITBuxi
13.12.2013 um 08:06 Uhr
Hallo Dobby,
danke für Deine Antwort.
VPN Client ist der Greenbow IPSec Client. Und die Verbindung läuft über eine SDSL Leitung.

Ist schon klar, dass die 192.168.2.136 eine private ist. Ist ja auch die vom DHCP Server. Der Tunnel wird über eine 10.10.10.10 aufgebaut. Der ist wie gesagt auch aufgebaut. Bloß leider komme ich net ins Netzwerk. Den Router selbst mit der IP aus dem lokalen Netz kann ich über die IP 192.168.100.X erreichen und auch bearbeiten. Das funktioniert. Bloß auf alle anderen Geräte hinter dem Router komme ich nicht.

Dass ich da nix weiter einstellen muss, war auch mein Wissen. Leider habe ich aber keine Ahnung warums net geht.

Danke für Deine Hilfe!
Bitte warten ..
Mitglied: Dobby
13.12.2013 um 10:17 Uhr
Bloß auf alle anderen Geräte hinter dem Router komme ich nicht.
Eventuell ist auf dem Router eine IP Range vorgegeben die Du nur ansprechen kannst und/oder diese muss erst noch hinterlegt werden.

Kannst Du denn einmal nachschauen was Du für einen Router hast? Denn den TPLink 6260 finde ich nirgends.

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
13.12.2013, aktualisiert um 11:16 Uhr
Ist das natives IPsec oder IPsec mit L2TP ?
Betreibst du den Router direkt am Internet mit einem Modem oder mit einer Router Kaskade, sprich also einem anderen Router davor ?
Falls letzteres der Fall ist hast du dort die entsprechenden Ports entsprechend richtig geforwardet mit UDP 500 und 4500 und dem ESP Protokoll ? Bei L2TP käme noch UDP 1701 dazu !

Wenn nativ IPsec sonst mal einen alternativen Client probieren wie den kostenfreien Shrew Client, der hat diese Problem nicht und lässt sich einfacher Troubleshooten.
https://www.shrew.net
Grundlagen zu solchen Szearien erklärt dir auch dieses Forums Tutorial:
http://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...
bzw.
http://www.administrator.de/contentid/73117
Sehr hilfreich für uns wäre ein Logauszug des Routers UND des Clients !!
Bitte warten ..
Mitglied: ITBuxi
13.12.2013 um 17:01 Uhr
Hallo aqui,

ich betreibes natives IPSec und der Router ist der VPN Gateway. Also keinen zusätzlichen Kasten irgendwo rumstehen

Das mit dem anderen Client probier ich mal aus. Allerdings glaube ich derzeit nicht, dass es am Client liegt. Aber ein Versuch macht schlauer!

Ich schau mal was die Logs sagen und poste sie dann.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN DHCP IPSec im Vergleich zu L2TP over IPSec (1)

Frage von TomJones zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (5)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Linux Netzwerk
VPN Client für Linux mit IPsec - in der Console (2)

Frage von sudusu zum Thema Linux Netzwerk ...

LAN, WAN, Wireless
IPSec VPN zwischen Bintec und AVM FritzBox (2)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(2)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

Windows Server
Seit IP Umstellung DC DNS Fehler (14)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (14)

Frage von Voiper zum Thema Weiterbildung ...

Ausbildung
Sinnvolles Einstiegsgehalt für FiSi nach der Ausbildung (13)

Frage von nutzername1 zum Thema Ausbildung ...