Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN IPSEC tunnel zwischen Cisco ASA 5520 und ASA 5510

Frage Sicherheit Firewall

Mitglied: brammer

brammer (Level 4) - Jetzt verbinden

30.03.2010 um 11:55 Uhr, 7022 Aufrufe, 5 Kommentare, 1 Danke

Hallo,

ich habe momentan ein nerviges Problem mit einem IPSec VPN Tunnel zwischen einer ASA 5520 und einer ASA 5510.
Der Tunnel an sich steht und wird auf beiden Seiten sowohl Console mässig als auch im ASDM als active angezeigt.
ein Netscan des Remote Netzes zeigt mir alle erreichbaren geräte inklusive der offenen Ports an.

Ein Ping führt bei 50 Pakete zu einem Verlust von 45 - 47 Paketen.
Eine VNC Verbindung zu einem Gerät im Remote Netz geht manchmal, oder auch nicht...
Der Netscan zeigt mir weiterhin alle Geräte an.
Der Ping geht dann erst mal wieder nicht.

Alle Parameter, inkl pfs und crypto map stimmen überein.
Auf der Remote Seite (der 5510) kommen mein Pakete an, aber er antwortet nur sehr sporadisch.

Wo hängt es hier?

brammer
Mitglied: Dani
30.03.2010 um 22:35 Uhr
Hi brammer,
hast du eine dec. Leitung oder ne ganz normale Internetleitung?! Ich würde behaupten, die Leitung hat was abbekommen. Einfach mal den Provider auf beiden Seiten messen lassen.


Grüße,
Dani
Bitte warten ..
Mitglied: brammer
30.03.2010 um 22:38 Uhr
Hallo Dani,

auf der Seite mit der 5520 eine funktionierende 40 MBIT Anbindung.
Alle anderen Tunnel laufen sauber.
Auf der Seite mit der 5510 ein rosa Business DSL. Leistungstest ergab bisher keine Auffälligkeiten.

brammer
Bitte warten ..
Mitglied: Dani
30.03.2010 um 22:53 Uhr
Den Leistungstest kannst du in die Tonne treten. Der sagt viel, wenn der Tag lang ist. Lass wirklich morgen die Hotline einen Check machen. Leitungsfehler erkennen die direkt bei der Dignoseprüfung und kostest dich "nur" Zeit. Bei der 40MBit Leitung glaube ich zwar nicht an ein Fehlerfall aber auch da habe ich es schon erlebt. Ansonsten hast du die Interface an den Routern mal gewechselt?! Daran könnte es auch noch liegen...

Was kommt heraus, wenn du mal per IPREF den Durchsatz misst?


Grüße,
Dani
Bitte warten ..
Mitglied: brammer
30.03.2010 um 22:56 Uhr
Hallo,

mein wesentliches Problem ist das ih die Gegenseite nicht selber Konfigurieren darf.
Ist ein Kundengerät und der Admin lässt keinen direkten Zugriff von außen zu sondern nur eine VNC Session auf seinen Rechner.
IPERF werde ich morgen mal anschmeissen wenn ich irgendwann zeit dazu finde.

brammer
Bitte warten ..
Mitglied: brammer
31.03.2010 um 19:44 Uhr
Hallo,

Problem ist gelöst.
Ein hinter der 5510 liegender Switch hat die Gateway Adresse bekommen die eigentlich für die ASA vorgesehen war.
Des halb ist ab und zu mal ein Ping durchgegangen.

brammer
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Firmware Update Cisco ASA 5505 (3)

Frage von JoeJoe zum Thema Switche und Hubs ...

Switche und Hubs
gelöst LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (25)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Router & Routing
gelöst Routingproblem IPsec Tunnel (3)

Frage von tvprog1 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...