Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN klappt (scheinbar) aber kein Zugriff auf den Server und die Netzlaufwerke

Frage Netzwerke Router & Routing

Mitglied: wimic

wimic (Level 1) - Jetzt verbinden

03.02.2010, aktualisiert 18.10.2012, 13656 Aufrufe, 3 Kommentare

Hallo,
ich bin Neuling im VPN Bereich, habe mich aber immerhin bis zur Verbindung durchgekämpft.
Ich möchte mehreren Usern über VPN / Internet Zugriff auf unseren Server ermöglichen.

Die vorhandenen Systemdaten:

Server ist ein 2003 Standard Edition SP2
Router am Server ist ein Draytek Vigor 3300 Routing via port 1723 für VPN ist aktiviert
IP-Bereich des Netzwerkes 10.0.*

Client z.B.
Windows 7 oder auch XP
Router im Heimnetz Zyxel
IP-Bereich Zuhause 192.168.*

Die Netzwerkguppe ist am Heimnetz eine andere als am Server

Jetzt habe ich die Verbindung via VPN am Client gestartet, und das klappt ja sogar ohne Fehlermeldung.
Die VPN-Verbindung hat beim Überprüfen jetzt eine IP des Firmennetzwerkes zugewiesen bekommen.

Am Server finde ich unter RAS bei den Clienten jetzt auch diesen externen Rechner als verbunden.

Nur kann ich weder den Server anpingen, noch irgendwie auf die Netzwerkpfade zugreifen.

Da ha ich doch garantiert irgendwo eine Kleinigkeit vergessen, oder?

Kann mir da jemand helfen.

Grüße
Wilfried
Mitglied: AndreasBrecht
03.02.2010 um 09:37 Uhr
In den Eigenschaften der vpn-Verbindung sollte unter Netzwerk DNS das Domänensuffix des Firmennetzwerks eingetragen sein.
Bitte warten ..
Mitglied: aqui
03.02.2010, aktualisiert 18.10.2012
Wenn du das_hier erstmal grundlegend beachtetst hast, dann ist dein Problem wie immer in diesen Fällen ein Firewall Problem.
Das VPN benutzt eine andere Quell IP Adresse und die wird in der Regel von der lokalen Firewall geblockt. Möglich ist auch das ICMP (Ping) deaktiviert ist in der Firewall, was dann in den erweiterten Eigenschaften mit einem Haken bei "Auf eingehnde Echos antworten" aktiviert werden muss.
Möglich ist auch ein Routing Problem wenn du per PPTP VPN über einen NAT Router auf einen Server oder Geräte im Netz zugreifst die aber diesen Router als Default Gateway haben. Die routen den VPN Traffic dann natürlich zum Router wo er versandet wenn du dort keine statische Route auf den VPN Server eingetragen hast. Ein Traceroute oder Pathping zeigt dir solche Probleme auf.
Bitte warten ..
Mitglied: wimic
08.02.2010 um 12:54 Uhr
Danke,
ich wusste es ist eine Kleinigkeit (für mich nicht) aber für euch Profis.
Mit dem Domän-Namen klappt das dann einwandfrei.

Gruß
Wilfried
Bitte warten ..
Ähnliche Inhalte
Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Router & Routing
gelöst OpenVPN Server - Kein Zugriff auf Server LAN (2)

Frage von PeterH96 zum Thema Router & Routing ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...