Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN LAN-LAN Verbindung mit Server 2003 SBS geht nicht

Frage Microsoft Windows Server

Mitglied: 78081

78081 (Level 1)

09.11.2009 um 11:21 Uhr, 4540 Aufrufe, 2 Kommentare

Hallo, da bin ich wieder mal mit einem Problem... Ich hoffe, dass einer von euch eine Lösung für mich hat

Ich habe einen Windows 2003 Server SBE. An diesem Server soll sich ein externer Mitarbeiter über Remotedesktop einwählen. Wenn ich das über den PPTP Client von Windows mache klappt es auch. Mit anderen WOrten, dieser wählt sich auf dem Router ein und wählt dann den Server als RTP.

Jetzt wollten wir das alles ein wenig einfacher machen, da der Server auch auf der Gegenseite drucken können soll. Ich habe dazu ein VPN LAN-LAN Netzwerk aufgebaut mit zwei Draytek Routern. Das Netzwerk steht, doch leider kann ich kein Zugriff auf den Server via RTP bekommen.

Meine Vermutung liegt dahin gehend, dass wenn ich mich als PPTP-Client eine lokale IP-Adresse bekomme und wenn ich vom LAN-LAN Tunnel komme ich vom Router geroutet werde und der Server mich abblockt...


Hier nochmal kurz die Kofigurationen

Netzwerk 1
Router 192.168.42.1
Server 192.168.42.2

Netzwerk 2
Router 192.168.1.1
PC 192.168.1.10

VPN LAN-LAN Tunnel steht und Pakete werden gesendet... Zugriff auf entfernten Router ist ebenfalls möglich... Nur an den Server komme ich nicht

Danke euch schon mal im vorraus...


Grüße

Veith
Mitglied: billgosper0
09.11.2009 um 23:24 Uhr
Hallo,
ich gehe mal davon aus, dass richtig liegstmit der Behauptung: das Netzwerk steht.
Prüfe mal, ob der Server auch den Router als Gateway eingetragen hat.

Wenn Du per PPTP ne lokale Netzwerkadresse hast (Bspl. 192.168.42.3) antwortet er einfach innerhalb seines Subnetzes - mit Erfolg.
Wenn allerdings ne Anfrage von 192.168.1.10 kommt, weiss er nicht (Routingtabelle gibt nichts her), auf welchem Wege er antworten soll.
Wenn er die 192.168.42.1 als Gateway hat, schickt er die Antwort über das Gateway.
Das Gateway weiss, dass Pakete für 192.168.1.0/24 in den Tunnel gehören und alle finden brav zueinander.

Viel Erfolg,

billgosper.
Bitte warten ..
Mitglied: 78081
10.11.2009 um 00:23 Uhr
Habe heute erst mal eine ganz komische Konstellation gebaut... Also, der Client 192.168.1.10 wählt sicht via PPTP-Windows Client auf dem Router an und kann arbeiten... Gleichzeitig steht aber ein LAN-LAN Tunnel. Das mit dem LAN-LAN Tunnel musste ich machen, damit der Server einen Netzwerkdrucker 192.168.1.200 ansprechen kann. Das funktioniert auch... Aber ich komm einfach vom Client nicht über den LAN-LAN Tunnel zum Server...

Kann das eine Firewalleinstellung sein? Kann ich das entfernte Subnetz da mit integrieren?

Grüße


Veith
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...