Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN - Laufwerksbuchstabe ist nach der ersten net use-Verbindung verbraucht

Frage Microsoft Windows 7

Mitglied: schoeneberger

schoeneberger (Level 1) - Jetzt verbinden

18.05.2013 um 07:52 Uhr, 1930 Aufrufe, 4 Kommentare

Hallo,

mein Windows 7 Ultimate x64-PC lässt sich per "net use" exakt einmal mit einem WHS 2011-Server per VPN verbinden. Nach einem Neustart steht der Laufwerksbuchstabe nicht mehr zur Verfügung, und ich kann nur über den nächsten freien Laufwerksbuchstaben verbinden. Mir geht langsam das Alphabet aus.

XP Pro x64 und Vista Business x64 in der VirtualBox verbinden ständig problemlos. Hat wohl jemand eine Idee?
Mitglied: certifiedit.net
18.05.2013 um 10:45 Uhr
Hallo
trenn mal alle Laufwerke mit net use /Del
Bitte warten ..
Mitglied: schoeneberger
18.05.2013 um 11:16 Uhr
Da bekomme ich einen Syntaxfehler. Akzeptiert wird

net use [/delete] | [persistent:<no>] bzw.
net use [/delete] | [persistent:<yes>],

aber dann heisst es: Das System kann die angegebene Datei nicht finden.
Bitte warten ..
Mitglied: bastla
18.05.2013, aktualisiert um 11:29 Uhr
Hallo schoeneberger!

Mach ein
net use * /d
draus oder verwende gezielt für den jeweiligen Laufwerksbuchstaben
net use x: /d
Grüße
bastla
Bitte warten ..
Mitglied: schoeneberger
18.05.2013, aktualisiert 21.05.2013
Danke Bastla, eine bestehende Verbindung lässt sich so trennen. Versuche ich es aber mit den Laufwerksbuchstaben, die mir nicht mehr zum Verbinden zur Verfügung stehen, so heisst es:

Die Netzwerkverbindung konnte nicht gefunden werden.

Grüße vom ratlosen Schöneberger


PS: versuche ich, im Explorer über Netzwerk / Netzlaufwerk verbinden, so kommt die Fehlermeldung:

Das angegebene Netzwerkkennwort ist falsch (was definitiv nicht stimmt). Das natürlich nur bei "verbrauchten" Laufwerksbuchstaben.


Nachtrag 21.05. Es muss etwas mit meiner Windows 7-Konfiguration faul sein. Habe gestern Windows 7 Ultimate x64 in der VirtualBox installiert, und die VPN-Verbindungen funktionieren wie gewohnt.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...