Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN über PPTP Fehler 721 nicht überall

Frage Netzwerke

Mitglied: brandox

brandox (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 08.06.2008, 8376 Aufrufe, 3 Kommentare

Hallo erstmal ,

Dieses Problem was ich hier habe ist sehr ärgerlich und nervenaufreibend für mich, da sich das Fehlerbild mir nicht eindeutig klar wird.Es gibt viele Threads dazu aber keine wirklich Lösung
Es geht um einen PPTP Zugang der überall funktioniert nur nicht am Endgerät meines Kunden. Dort bekomme ich immer die Meldung 721 Getrennt nach der Benutzer Verif.

Folgendes Scenario:

VPN Zugang über PPTP dann RDP auf Terminal Server 2003 ... einfache Sache eigentlich .
Der Server ist an einem Netgear FVS318V3 mit aktueller Firmware dran.
GRE / PPTP sind offen und werden an die IP des Servers gesendet.

Funktionierende Zugriffspunkte

Von meiner Firma.
Netgear FVS318 neuester Firmware ohne offene Ports bis auf 80 Router Client Windows XP Prof SP2

Von mir Zuhause
FirtzBox 7050 neueste Firmware offne Ports GRE/PPTP/80 Client WIndows XP Prof SP2

Von jedem Hotspot aus geht es auch !

DORT WO ES NICHT FUNKTIONIERT.

Fritz Box 7050 neueste Firmware Windows XP MediaCenter SP2 Client ohne Firewall
Habe dort mal die Ports GRE/PPTP aufgemacht aus verzweiflung
Hab auch den Hacken gesetzt bei Geräte dürfen eigene Verbindung starten

_____________________________________________________________________

Jetzt erzählt mir bitte nichts von :

- Firewall
- Benutzernamen

das kann ich 100 % sagen das es nicht ist da ich diesen Computer an einen anderen Internetanschluss probiert habe und da funktioniert es.

_______________________________________________________________________


Vieleicht hat ja jemand die Ultimative Lösung für mich
Bis dahin Vielen Dank an alle Leser .
Mitglied: Arch-Stanton
11.02.2008 um 11:23 Uhr
Moin,

vergleiche mal die Subnetnummern, also wenn Du z.B. bei Dir 192.168.0.1/24 und in der Firma die gleiche hast, geht es nicht.

Gruß, Armin
Bitte warten ..
Mitglied: Towning
08.06.2008 um 21:55 Uhr
Eine Lösung für dieses Problem würde mich auch sehr interessieren.
Ich habe das Problem mit einem Laptop unter XP SP2.
An den meisten Zugängen geht es einwandfrei, aber an zwei Zugangen die ich nutze kommt auch jedes mal Fehler 721.
An den Netzeinstellungen liegt es nicht - Im Servernetzwerk
liegt das Netz bei 10.0.0.0 und an den anderen Zugängen bei
192.168.2.0 und 176.12.0.0

Es kann imho eigentlich nur an den beiden Routern liegen - aber die Frage ist warum!

Auf einem Zugang an dem es geht ist eine Fritz! 7130 - Firewall aktiv - kein Port geöffent und VPN läuft einwandfrei.

Kann es vielleicht sein das Arcor VPN abblockt??? Mir fällt gerade ein das beide Zugänge an denen es nicht geht bei Arcor sind...

Gruß
Frank
Bitte warten ..
Mitglied: ctietje
30.08.2010 um 10:04 Uhr
Hallo Leute,
nach einiger Suche mit demselben Problem mit Fehler 721 lag es bei mir daran, dass das GRE-Protokoll seitens der lokalen Firewall nicht zurück eingelassen wurde. Sonst war alles OK wie bei vielen anderen auch: Router lässt 1723 und GRE durch, vpn hat schon einmal funktioniert bzw. funktioniert bei anderen noch ...

Ich hatte ein Update für (die Firewall in) F-Secure bekommen und darin das GRE-Protokoll nicht ausdrücklich freigeschaltet ...

Christian Tietje
Bitte warten ..
Ähnliche Inhalte
Datenschutz
gelöst Was sehen eigentlich Provider beim Datenaustausch VPN-PPTP-L2TP-SFTP ? (4)

Frage von konstrukt777 zum Thema Datenschutz ...

Windows Server
FTP Zugriff per VPN auf Server 2008 - Fehler (2)

Frage von Markowitsch zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...