Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN (PPTP) Verbindung von XP auf (PPTP Server, Router) lässt keinen ping zu

Frage Netzwerke Router & Routing

Mitglied: tremonti

tremonti (Level 1) - Jetzt verbinden

26.06.2007, aktualisiert 29.06.2007, 5678 Aufrufe, 3 Kommentare

Habe ein Problem mit meinem Router SMC SMCBR14VPN der als pptp server dient. Kann mich zwar einwählen, aber keinen Ping in Netzwerk z.B. an einen Server absetzen.

Auf dem Router habe ich einen pptp-server eingerichtet mit folgender
virtuelle pptp server ip: 192.168.10.1
router ip: 192.168.1.1

der client (win xp prof.) hat folgende daten nach der einwahl bezogen:
PPP-Adapter :

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : -----
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.10.3
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 192.168.10.3

ich bin mit meinem Latein so langsam am ende ... vielleicht kann von euch einer helfen. was muss ich speziell beachten ? Woran kann der Fehler liegen ?

Danke euch im Vorraus für die Bemühungen.
Mitglied: aqui
26.06.2007 um 15:05 Uhr
Welche IP kannst du denn nicht pingen ??? Die .1er oder die .10er ??? Die .10.1 müsste in jedem Falle pingbar sein, sofern der Router Pings auf dem externen Interface zulässt, was aber die wenigsten aus Sicherheitsgründen so per Default machen. Das musst du ggf. im Setup einstellen bzw. zulassen. Die .1.1 muss in jedem Falle pingbar sein allerdings hast du ein Routing Problem vermutlich durch die Verwendung von 2 Netzwerken.

Deine Einrichtung ist etwas ungewöhnlich, da auch im VPN eigentlich .1er Adressen verwendet werden sollten. Du hast nun aber ein Transfernetz dazwischen, was generell nicht falsch aber ungewöhnlich ist.

Das Problem ist jetzt dein Client !! Der geht davon aus das das .10er Netz auch das VPN mit allen erreichbaren Endgeräten ist. Pingst du allerdings jetzt die .1.1 dann merkt der Client das es ja nix fürs VPN ist also was fürs Internet (er geht davon aus das die 10.0 dein VPN ist!), da er selber ja vermutlich nicht in diesem Netz arbeitet und wird diesen Ping über sein normales Internet Gateway ins Internet schicken und damit ins Nirwana....

Wenn du dem Client also sagst das das default Gateway auch die VPN Verbindung ist, dann schickt er alle Packete die nicht für sein lokales Netz sind in den VPN Tunnel. Damit sollte dann dein Ping problemlos klappen, da er so ja auch die .1.1 erreicht.
Allerdings gehen nun auch alle Internet Verbindungen über das VPN was oftmals ja nicht gewollt ist, da sie lokal ins Internet sollen. Da kommst du dann nur raus indem du dir eine statische Route auf dem Client PC definierst mit:

route add 192.168.1.0 mask 255.255.255.0 192.168.10.1

Klappt der Zugriff dann auch mit dieser Route musst du sie mit :

route add 192.168.1.0 mask 255.255.255.0 192.168.10.1 -p

permanent machen, sonst ist sie nach dem nächsten Reboot verloren !
Bitte warten ..
Mitglied: tremonti
27.06.2007 um 11:31 Uhr
kann meinen server "hinter" dem router nicht anpingen (192.168.1.100). Habe dem pptp-server ne 10er adresse gegeben, da es sonst laut hersteller nicht funktioniert.

route add geht so nicht wie du es beschrieben hast.

hier ein Auszug aus route print:

Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 00 00 00 00 00 ...... SiS 900-basierte PCI-Fast Ethernet-Adapter - P
etplaner-Miniport
0x20004 ...00 00 00 00 00 00 ...... WAN (PPP/SLIP) Interface
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.2 21
0.0.0.0 0.0.0.0 192.168.10.2 192.168.10.2 1
84.129.69.101 255.255.255.255 192.168.2.1 192.168.2.2 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.2 192.168.2.2 20
192.168.2.2 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.2.255 255.255.255.255 192.168.2.2 192.168.2.2 20
192.168.10.2 255.255.255.255 127.0.0.1 127.0.0.1 50
192.168.10.255 255.255.255.255 192.168.10.2 192.168.10.2 50
224.0.0.0 240.0.0.0 192.168.2.2 192.168.2.2 20
224.0.0.0 240.0.0.0 192.168.10.2 192.168.10.2 1
255.255.255.255 255.255.255.255 192.168.2.2 192.168.2.2 1
255.255.255.255 255.255.255.255 192.168.10.2 192.168.10.2 1
Standardgateway: 192.168.10.2
Ständige Routen:
Keine


"route add 192.168.1.0 mask 255.255.255.0 192.168.10.1 -p" ergibt folgende Meldung:

Hinzufügen der Route fehlgeschlagen: Entweder ist der Schnittstellenindex ungültig oder das Gateway befindet sich nicht im gleichen Netzwerk wie die Schnittstelle. Überprüfen Sie die IP-Adresstabelle für diesen Rechner.




Danke
Bitte warten ..
Mitglied: aqui
29.06.2007 um 14:53 Uhr
Scheinbar lässt sich eine statische Route dann nicht auf ein virtuelles Tunnel Interface legen bei MS. Dann hast du nur eine Chance das du alles tunnelst in den VPN Tunnel.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Mikrotik VPN - kein Ping, keine Verbindung
Frage von BirdyBRouter & Routing5 Kommentare

Hallo zusammen, ich habe hier einen Mikrotik-Router, den ich gerne dazu verwenden würde, den Traffic in das 10.10.20.0/24-Netz über ...

Mac OS X
VPN Verbindung von Mac zu Windows Server 2003 über PPTP
gelöst Frage von ahimvxMac OS X8 Kommentare

Hallo, ich versuche vergeblich eine VPN Verbindung von meinem MacBook zu einem Windows Server 2003 herzustellen über PPTP. Da ...

Router & Routing
VPN Verbindung bei kaskadierten Routern
gelöst Frage von MrNightRouter & Routing9 Kommentare

Hallo an die Gemeinde Ich hoffe hier auf ein paar Spezialisten für VPN Verbindungen zu treffe, die mir mit ...

Router & Routing
PPTP Verbindung nicht zu jedem ext. Server möglich
Frage von AndroxinRouter & Routing18 Kommentare

Moin, ich habe ein etwas merkwürdiges Phänomen bzgl. PPTP VPN Verbindungen. Wir nutzen eine PFSense Firewall und wollen aus ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 23 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Windows 10
Windows 10 RDP nicht mehr möglich
Frage von speedy-luisWindows 1010 Kommentare

Hallo zusammen, seit ein paar Tagen kann ich in unserem Netzwerk auf die Windows 10 PCs keine RDP-Session mehr ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...