Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN PPTP Mit XP und Bintec 4700

Frage Netzwerke

Mitglied: 6147

6147 (Level 1)

01.02.2005, aktualisiert 21.03.2009, 9619 Aufrufe, 2 Kommentare

Verbindungssteuerungsprotokoll beendet.

Ich versuche, mit über den XP VPN PPTP Client in unser Firmennetzwerk einzuwählen.
Hab alles eingerichten, mit MPPE V2 128bit RFC 3078, so wie es auf der Bintec Seite in den FAQ beschrieben ist.
Steck ich ihn an den Netzwerk-Switch, wählt er sich in den Router ein und greift optimal aufs Netzwerk zu, über den Tunnel.
Test ich das ganze dann mit DSL bzw. ISDN, is Sense.
Verbindung wird hergestellt, Benutzername und Kennwort überprüft.

Debug sagt folgendes:

13:56:25 DEBUG/PPP: 195.30.36.74/217.184.118.92( Microsoft Windo version: 256/26
00), 2/3: PPTP control connection established
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: event:
5, state: 1 -> 2
13:56:26 DEBUG/PPP: dialin from <217.184.118.92> to local number <195.30.36.74>
(7/0)
13:56:26 DEBUG/PPP: ?: call accepted, call not identified by number
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: PPTP c
all identified
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: event:
1, state: 2 -> 2
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: PPTP c
all established
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/5: event:
2, state: 2 -> 5
13:56:26 DEBUG/PPP: Layer 1 protocol pptp
13:56:26 DEBUG/PPP: ?: set ifSpeed, number of active connections: 0/0/0
13:56:26 DEBUG/INET: STATUSD: RX wrong version from 172.23.105.8:1025
13:56:26 DEBUG/INET: NAT: new incoming session on ifc 10006 prot 47 195.30.36.74
:0/195.30.36.74:0 <- 217.184.118.92:0
13:56:27 DEBUG/PPP: 10009 authenticated via MS_CHAPV2
13:56:27 DEBUG/PPP: attenberger: call identified for <attenberger>
13:56:27 DEBUG/INET: NAT: new outgoing session on ifc 10006 prot 17 172.23.105.1
06:1042/195.30.36.74:33565 -> 192.5.5.241:53
13:56:28 DEBUG/PPP: attenberger: CCP MPPE negotiation successful (128 bit, state
less)
13:56:28 DEBUG/PPP: attenberger: CCP RX uses MPPE SW encryption
13:56:28 DEBUG/PPP: attenberger: CCP TX uses MPPE SW encryption
13:56:28 INFO/PPP: attenberger: remote IP address assigned to 172.23.105.236
13:56:28 DEBUG/PPP: attenberger: set ifSpeed, number of active connections: 1/1/
1
13:56:28 DEBUG/PPP: attenberger: incoming connection established
13:56:29 DEBUG/PPP: attenberger: CCP MPPE negotiation terminated
13:56:29 DEBUG/PPP: attenberger: Encryption mandatory, rejected by remote
13:56:29 DEBUG/PPP: attenberger: terminate connection
13:56:30 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/1: event:
12, state: 5 -> 1
13:56:30 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/1: PPTP c
all terminated
13:56:30 DEBUG/PPP: attenberger: set ifSpeed, number of active connections: 0/0/
0
13:56:30 INFO/PPP: attenberger: incoming connection closed, duration 2 sec, 128
bytes received, 151 bytes sent, 0 charging units, 0 charging amounts, Ip pool ID
<2>
13:56:30 DEBUG/INET: STATUSD: RX wrong version from 172.23.105.9:1024
13:56:30 DEBUG/PPP: 195.30.36.74/217.184.118.92( Microsoft Windo version: 256/26
00), 2/1: PPTP control connection closed
13:56:31 DEBUG/INET: DHCP: relaying NBNS request from 172.23.105.50, old dest 17
2.23.105.255, new dest 172.23.105.104
13:56:31 DEBUG/INET: STATUSD: RX wrong version from 172.23.105.8:1025
13:56:31 DEBUG/INET: DHCP: relaying NBNS request from 172.23.105.50, old dest 17
2.23.105.255, new dest 172.23.105.104
13:56:32 DEBUG/INET: DHCP: relaying NBNS request from 172.23.105.50, old dest 17
2.23.105.255, new dest 172.23.105.104


Warum denn Encryption mandatory, rejected by remote? Was is an der ISDN Verbindung verkehrt, was mich nicht reinlässt?
Is übrigens ähnlich bei der DSL Conn. Selbe Fehlermeldung.
Was passt an meinem PPP nicht?
Mitglied: 6147
01.02.2005 um 14:54 Uhr
Also, Kommando zurück.
ISDN geht jetzt. DSL muss ich zu Haus noch testen.
Musste nur Special Interfaces auf Call-by-Call Dialin setzen.
Bitte warten ..
Mitglied: 6147
02.02.2005 um 11:16 Uhr
So, geht jetzt. Und damit ich nicht nur spamme, nur die Einstellung Call-by-Call hat mit allen Arten der Verbindung gefunkt. Ob Netzwerk, DSL oder ISDN, es lief einwandfrei.
Es gibt aber den Punkt Extended Interface Settings.
Wähle man diese Option an, wird dafür eine Config Table erstellt, geht man mit Cancel aus dem Menü raus, ist die Table leer, woran die Verbindung scheitert.
Entweder den Punkt gar nicht anwählen oder mit Einstellung "Authentification" Speichern. Und schon funkts.



Zu Beachten: steht zu Hause ein Router rum, muss man im Portforwarding den Port 1723 freigeben. Entspricht dem Windows VPN Port.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Netzwerk
PPTP-VPN Abbruch nach 20 Sekunden (13)

Frage von Otomombe zum Thema Windows Netzwerk ...

Router & Routing
Bintec PPTP zu Provider bricht ab

Frage von steinbauerw zum Thema Router & Routing ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...