Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Problem

Frage Microsoft Windows Netzwerk

Mitglied: DerPate1

DerPate1 (Level 1) - Jetzt verbinden

15.07.2007, aktualisiert 19.07.2007, 5784 Aufrufe, 2 Kommentare

Hallo Leute!

Habe seit einigen Tagen folgendes Problem:

In der Firma steht ein Windows 2003 Server auf dem mit Windows Boardmitteln ein VPN-Server eingerichtet wurde. Zuhause steht ein Windows XP-Rechner. Dort habe ich mir eine
VPN-Netzwerkverbindung erstellt, und wähle mich auf den Firmenserver ein, das funktioniert auch einwandfrei. Zuhause habe ich als Router einen DB834GB von Netgear. Nun habe ich seit einigen Tagen einen neuen PC mit Windows Vista. Dort habe ich auch eine VPN-Netzwerkverbindung erstellt, mit den gleichen Einstellungen wie auch auf dem XP-Rechner. Doch leider bekomme in Vista keine Verbindung hin, bei "Benutzername und Passwort werden registriert" bleibt er ca. 2 Minuten hängen, dann erhalte ich die Fehlermeldung 806.

Laut Microsoft:

806
Es wurde eine Verbindung zwischen Ihrem Computer und dem VPN-Server begonnen, die VPN-Verbindung konnte jedoch nicht vollständig hergestellt werden. Die häufigste Ursache für dieses Problem ist, dass mindestens ein Internetgerät (zum Beispiel eine Firewall oder ein Router) zwischen Ihrem Computer und dem VPN-Server nicht darauf konfiguriert ist, GRE-Protokollpakete (GRE = Generic Routing Encapsulation) zuzulassen. Wenden Sie sich an Ihren Netzwerkadministrator oder Internetdienstanbieter, falls das Problem weiterhin besteht. (A connection between your computer and the VPN server has been started, but the VPN connection cannot be completed. The most common cause for this is that at least one Internet device (for example, a firewall or a router) between your computer and the VPN server is not configured to allow Generic Routing Encapsulation (GRE) protocol packets. If the problem persists, contact your network administrator or Internet service provider.)


Nun dachte ich mir, dass ich auf dem Router das GRE Protokoll freigeben könnte, doch leider weiss ich nicht, wie ich das anstellen soll?? Den auf dem Netgear Router kann man ja nur einzelne Ports an definierte IPs weiterleiten. Aber wirklich Sinn macht das ja nicht, denn bei XP gehts ja problemlos, vorausgesetz Microsoft hat in Vista die Ports nicht geändert.

Wer hat mir einen Rat? Hab schon seit einigen Tage gegoogelt, aber leider nichts gefunden, was helfen könnte. Eines allerdings hab ich Erfahrung bringen können:

Vista unterstüzt nur noch das Verschlüsselungsverfahren CHAP, Version2 und nicht wie XP auch die Version1. Da wir aber 2003 mit SP2 haben, müsste es daran nicht liegen. Zumindest hab ich geschaut. Der Haken beim VPN-Server "MS-CHAP v2" ist gesetzt
Mitglied: DerPate1
18.07.2007 um 12:59 Uhr
Hallo, habe jetzt zum Glück mehr Zeit, und konnte mein Problem etwas detaillierte beschreiben. Vielleicht haben einfach ein paar Randinformationen gefehlt
Bitte warten ..
Mitglied: DerPate1
19.07.2007 um 06:56 Uhr
alle guten Dinge sind 3

Fragt mich nicht, wie ich darauf gekommen bin, aber ich habe das Problem lösen können, warum auch immer Vista damit ein problem hat:

Wir haben in der Firma einen Nummerkreis von 191.168.1.1 für das Internet und für das LAN 10.1.30.10. Zuhause habe ich für das Internet 191.168.0.1. Als ich gestern mal spasshalber (man darf ja nichts unversucht lassen) an meinem Router zuhause den Nummernkreis auf 191.168.1.1 geändert habe, ging es problemlos auch mit Vista. Falls also jemand mal das gleiche Problem haben sollte.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...