Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem 806 mit Vista

Frage Microsoft Windows Server

Mitglied: cgruen

cgruen (Level 1) - Jetzt verbinden

15.07.2009, aktualisiert 18.10.2012, 6950 Aufrufe, 6 Kommentare

ich möchte gerne mit windows vista auf meinen vpn server (windows home server) zugreifen. aber leider klappt das nicht.

Hallo,

ich habe meinen windows home server als vpn server eingerichtet und im lan erfolgreich getestet.
jetzt möchte ich von außerhalb auf den server zugreifen. leider klappt dies nur mit meinem xp notebook und nicht mit meinem vista rechner.

ich bekomme immer den fehler 806, der mich auf ein problem mit dem gre protokoll hinweist. ich habe auf der server seite das gre protokoll und den port 1723 auf den server geleitet.

der client ist hinter einem speedport w700v von der telekom, aber ich glaube nicht, dass dort das problem liegt, da ich von dort auch mit meinem laptop eine verbindung herstellen kann.

ich habe schon sehr lange bei google gesucht und leider nichts passendes gefunden.
in einem beitrag habe ich gefunden, dass man die beiden ip bereiche anpassen soll, aber der speedport lässt nur beschränkt änderungen zu.

ich hoffe, dass ihr mir weiter helfen könnt...


Christian
Mitglied: education
15.07.2009 um 12:57 Uhr
google ist dein freund..

Es wurde eine Verbindung zwischen Ihrem Computer und dem VPN-Server begonnen, die VPN-Verbindung konnte jedoch nicht vollständig hergestellt werden.
Die häufigste Ursache für dieses Problem ist, dass mindestens ein Internetgerät (zum Beispiel eine Firewall oder ein Router) zwischen Ihrem Computer und dem VPN-Server nicht darauf konfiguriert ist, GRE-Protokollpakete (GRE = Generic Routing Encapsulation) zuzulassen. Wenden Sie sich an Ihren Netzwerkadministrator oder Internetdienstanbieter, falls das Problem weiterhin besteht.
Bitte warten ..
Mitglied: aqui
15.07.2009, aktualisiert 18.10.2012
Doch der Speedport ist vermutlich das Problem denn DA musst du das Port Forwarding: gre protokoll und den port 1723 auf den server einrichten !!

Siehe auch in diesem Tutorial das Schlußkapitel:

http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
Bitte warten ..
Mitglied: cgruen
15.07.2009 um 18:33 Uhr
Danke für den Tipp, war nur leider nicht sehr hilfreich, da ich selbst auch schon google gefragt habe und die routereinstellungen angepasst habe.

ich verstehe nicht wirklich, warum man auf der client seite die router einstellungen anpassen muss, da es ja mit windows xp hinter diesem router funktioniert.

besteht ein genereller unterschied in der verbindung zwischen vista und xp?
oder warum funktioniert es mit xp und NICHT mit vista?

die einstellungen sind identisch und die firewall auf dem rechner aus.


routereinstellungen auf der server seite... da habe ich das gre protokoll weitergeleitet.... den port natürlich auch!
Bitte warten ..
Mitglied: aqui
16.07.2009 um 12:47 Uhr
Nein, da hast du recht. Wenn es im gleichen Netz mit einem XP Client funktioniert, dann muss es mit einem Vista Client ebeso klappen.

Bedenke aber das viele Billigrouter wie der SP nur einen einzigen Client so mit VPN Passthrough bedienen können und nicht mehrere !
Bevor du also den Vista Test machst solltest du den SP zwingend einmal rebooten damit er die gecachten VPN Passthrough Infos vom vorherigen XP Test auch sicher vergisst, denn diese timen erst nach einer längeren Wartezeit aus sofern kein VPN Traffic mehr aktiv ist !!
Bitte warten ..
Mitglied: cgruen
16.07.2009 um 15:21 Uhr
Hallo,

den sp auf der client-seite habe ich neu gestartet und habe versucht mich auf den server zu verbinden. aber auch dieses mal ohne erfolg.

gibt es noch andere möglichkeiten, die zu meinem problem passen würden?
ich gehe mal davon aus, dass ich nicht auf der server seite suchen muss, da es ja lokal und extern (mit xp) funktioniert. (der server steht hinter einem o2 router, meine clients beide hinter dem selben speedport)

gibt es software, die meine pptp miniport-treiber verändern? z.B. hamachi?
habe die pptp und l2tp miniport treiber schon wie in einem anderen beitrag beschrieben deinstalliert und neu installiert, hat aber nichts gebracht.

danke für die hilfe
Christian
Bitte warten ..
Mitglied: aqui
17.07.2009 um 11:50 Uhr
Vermutlich ist das ein FW Problem. Hast du den VPN Client in den Eigenschaften denn auch auf PPTP gesetzt ??

Ansonsten sniffer doch mal mit einem Wireshark den Verbindungsaufbau mit, mit der XP Maschine und danach den von der Vista Maschine.
Dann kannst du doch ganz genau sehen wo es kneift ?
Bitte warten ..
Ähnliche Inhalte
Windows Server
VPN Error 806
Frage von DSTserviceWindows Server2 Kommentare

Hallo, ich habe bei einem Server 2012 das Problem, dass von jetzt auf gleich die VPN Einwahl nicht mehr ...

Windows Vista
Vista Problem mit CitrixWebap
gelöst Frage von ChontaWindows Vista

Hallo, leider gibt es keinen Citrix oder Terminalserver unterpunkt, deswegen beschreibe ich mal das Problem bei dem OS bei ...

Internet
Open VPN unter Vista Home Premium
gelöst Frage von CrazyCat-1Internet2 Kommentare

Hallo, eigentlich wollte ich mal schnell eine Open VPN Verbindung einrichten. Mittlerweile bin ich dabei aber schon mehr oder ...

Router & Routing
PfSense VPN Problem
gelöst Frage von comtelRouter & Routing3 Kommentare

Hallo Zusammen, Hardware- Aufbau: PC Engines APU1D4 mit 30GB mSATA WAN Anbindung, Fritz!Box Cable 6360 Unitymedia Business 50/5 pfSense- ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 StundenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 9 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 20 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 22 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless15 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...