Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem mit Cisco Router WRV210 bzw. Linksys WRV200

Frage Netzwerke

Mitglied: DJTuxi

DJTuxi (Level 1) - Jetzt verbinden

12.07.2010 um 18:05 Uhr, 4780 Aufrufe, 3 Kommentare

Hallo Profis,

ich hab in einem kleinen Büro den Cisco Small Business WRV210 aufgestellt, weil ein VPN Zugriff gewünscht war. Dies funktioniert auch wunderbar über den QuickVPN Client. Nun zum Problem: Wenn man sich innerhalb des Netzwerks befindet und die VPN Verbindung auslöst (macht kein Sinn aber kann ja vorkommen...), dann bricht der Verbindungsversuch irgendwann mit der Fehlermeldung "Faild to establish connection" ab, was ja auch richtig ist, weil sich die IP-Adressen in die Quere kommen. Das fatale daran ist nur, dass der Router die komplette grätsche macht! Ich kann ihn nicht mehr anpingen, keine Internetseiten abrufen ..schlicht weg gar nichts. Erst nach mehrmaligen Resets (teilweise) ist der Router wieder einsatzbereit und man kommt ins Netz und überall hin.
Mit dem Support habe ich schon telefoniert und der Herr erklärte mir, dass sowas nicht geht mit Quick VPN. Es geht nur aus der Ferne; man darf sich nicht in dem Netz, auf das zugegriffen werden soll schon aufhalten - richtig, aber was, wenn trotzdem jemand auf das Icon versehentlich klickt und sich verbinden will??? Dann muss der Router resetet werden, meinte er! Hm, ich war irgendwie ratlos, da sowas doch eigentlich über eine Fehlermeldung abgefangen werden müßte?!
Bei mir zu Hause habe ich das Vorgängermodell (den Linksys WRV200) - gleiche Funktionalitäten und das gleiche Problem!

Weiß jemand Rat von Euch?!
Mitglied: mkuchen
12.07.2010 um 18:19 Uhr
Icon löschen? ;) Ich gehe mal davon aus, dass deine User gewöhnliche Menschen sind und keine ITler. Keine Arme, keine Kekse ...verstehste? Wenn du ausserdem mit nem Win-Server arbeitest, könntest du mithilfe von "Access-based Enumeration" einfach den Client unsichtbar machen. Ich denke, deine Kollegen sollten ihn nicht mal zu Gesicht bekommen.

http://www.microsoft.com/germany/technet/sicherheit/newsletter/abe.mspx


Beim Router wird wohl die jeweilige Firmware daran schuld sein, denke ich. Versuch´s mal mit ner anderen (vorzugsweise neueren) Version der Firmware.
Bitte warten ..
Mitglied: DJTuxi
12.07.2010 um 18:40 Uhr
Keine Arme, keine Kekse ) Die ABE Funktion ist sehr interessant, abe es wird kein Windows Server verwendet! Nur reine XP Clients. Es ist derzeit noch ein sehr kleines Umfeld, so dass man das Kosten-/Nutzenverhältnis im Auge behalten muss.
Das Problem ist, diejenige die den VPN Zugang braucht hat ein Laptop und ne Dockingstation im Büro..das Teil ist also mal hier und mal da.
Die aktuelle Firmware ist drauf.
Bitte warten ..
Mitglied: aqui
12.07.2010 um 19:24 Uhr
Vielleicht mal einen anderen Client versuchen wie den freien Shrew Client:
http://www.shrew.net/support/wiki/HowtoLinksys
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Router & Routing
VoIP hinter Cisco Router (23)

Frage von PharIT zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...