Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem mit Speedport w501v

Frage Netzwerke Router & Routing

Mitglied: 56206

56206 (Level 1)

25.10.2007, aktualisiert 26.10.2007, 9806 Aufrufe, 8 Kommentare

Hallo allerseits,
also habe folgendes Problem. Ich versuche einen VPN Server auf Basis von XP oder Win Server 2003 zu erstellen (habs bei beiden Betriebssystemen eingestellt). Hab den VPN Server bereits erstellt, und die Ports (TCP: 1723 und GRE im Router freigegeben). Wenn jetzt jemand von aussen versucht die Verbindung zu benutzen, kommt immer der Fehler 800. Muss ich noch weitere Ports freischalten? Oder liegt es an was anderem?

Mein Router ist ein Speedport W501V ich habe eine PPTP VPN erstellt.

Danke schonmal im voraus.

Mfg

soulfly
Mitglied: windlicht
25.10.2007 um 23:39 Uhr
Ja, Du musst noch Port 500 (TCP und UDP) für's GRE freischalten.

Gruß,

Windlicht
Bitte warten ..
Mitglied: 56206
26.10.2007 um 09:20 Uhr
Danke für die schnelle Antwort. Hab ich auf Client Seite noch irgendwas zu beachten? (bezüglich Portöffnung?)

PS: Ein Dyndns eintrag ist vorhanden.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 11:43 Uhr
Client braucht auch einen offenen Port 500 (TCP und UDP).

Gruß,

Windlicht
Bitte warten ..
Mitglied: 56206
26.10.2007 um 18:46 Uhr
Hallo,
irgendwie klappts immer noch nciht. Hab alle so eingestellt wie beschrieben. Getestet wurde es auch schon, aber es kommt nicht mal eine Verbindung zustande. Ist die VPN errichtung mit dem W501V überhaupt möglich?

Wäre schön, wenn mal jemnd schreibt, der das schonma hinbekommen hat.

Mfg

Soulfly
Bitte warten ..
Mitglied: Dani
26.10.2007 um 19:46 Uhr
Abend soulfly,
kannst du bitte mal beschreiben, was sich hinter den Fehler 800 steckt? Hab die Meldungen nemme so im Kopf
Vom Speedport ist die neuste Firmware am Laufen?? Wenn du innerhalb des LAN probierst, zuden Server (Mit LAN-NAMEN) eine Verbindung aufzubauen, funktioniert das ohne Probleme?

@windlicht
Port 500 TCP/UDP ist nicht gleich den GRE Protokoll. Steht zwar so in Portlisten drin, aber das ist ein extra Protokollpunkt in der Auswahl.


Grüße
Dani
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 19:53 Uhr
@Dani:

Ja ich weiß, GRE ist ein zusätzlicher Protokollpunkt.
Aber ohne Port 500 kein GRE...

Windlicht
Bitte warten ..
Mitglied: Dani
26.10.2007 um 20:06 Uhr
@windlicht
Muss dich leider enttäuschen. Ich kenne noch ein Kunden, bei dem läuft zwar Speedport W700v. Dort sind folgende Regeln (NAT) konfiguiert:

  • TCP - 1723
  • GRE

Der VPN-Zugriff per PPTP funktioniert ohne Probleme. Das sollte bei allen Speedports gleich sein.


Grüße
Dani
Bitte warten ..
Mitglied: 56206
26.10.2007 um 21:35 Uhr
Hallo allen Helfern,
also inenrhalb meines Lans klappt die VPN. Die neueste Firmware ist auf dem Router installiert und hinter dem Fehler 800 steckt, dass der Server (mein VPN Server) nicht gefunden wird.

Habe aber ma herumgeforsht und noch gar keine Lösung gefunden. habe mal mit nem kollegen gesprochen, der den Speedport w700v hat und dort klapt es. Denke mal, das es schlicht und ergreifend am Router liegt. Deswegen wird mein weg morgen wohl zum nächsten PC Dealer führen und ein neuer Router angescafft werden.

Naja, geht leider nicht anders.

Trotzdem danke für eure Mühe.

Mfg
Soulfly
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Cisco 2951 VPN Problem (20)

Frage von Serial90 zum Thema Router & Routing ...

Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

Netzwerke
Speedport W724 V, Sonicwall VPN (3)

Frage von Kiste zum Thema Netzwerke ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...