Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem nach Umstellung

Frage Microsoft Windows Netzwerk

Mitglied: thebrucepg

thebrucepg (Level 1) - Jetzt verbinden

14.01.2011 um 14:54 Uhr, 2684 Aufrufe, 9 Kommentare, 1 Danke

Hallo,
habe mich soeben hier angemeldet, weil ich ohne Hilfe nicht mehr weiter komme...
Ich betreue neben meinem eigentlich Job das Firmennetzwerk neben einem externem Dienstleister mit.

vorab ein paar Infos.

Ende vergangenen Jahres haben wir von SBS2000 auf einen neuen SBS 2008 umgestellt. Server funktioniert,alles soweit i.O.
Zusätzlich gibt es noch eine Terminalserver mit WIN2003.
Weiterhin im Einsatz ein Lancom 1721 Router.

Nun war es vor der Umstellung so, das Mitarbeiter außerhalb des physikalischen Netzwerks über Win mit den Domänenzugang eine VPN Verbindung aufgebaut haben.
Mit der Serverumstellung kam dann der VPN Client von Shrew Soft zum Einsatz. Entsrpechende Konfiguration im Router wurden hinterlegt.
Nehme ich nun ein Notebook (nicht Domänen zugehörig), welches sich vorher über das WinVPN angemeldet hat, und verbinde mich jetzt über den neuen VPN Client, so wird zwar der Tunnel erfolgreich aufgebaut, aber es gibt keinen Zugriff auf das Netzwerk selbst. Man kann nicht ein einzigstes Gerät im Netzwerk pingen.
Im Router selbst wird die Verbindung aber als bestehend angezeigt.
Nehme ich jetzt einen Rechner der vorher nie "WinVPN" zum Netzwerk aufgebaut hat, mit der identischen Konfigurationdatei, so habe ich sofort Verbindung zum Firmennetzwerk und kann ohne Probleme auf den Terminalserver zugreifen.

Ich hoffe ich konnte mich ausführlich genug ausdrücken...
Mitglied: Pago159
14.01.2011 um 15:06 Uhr
Hallo thebrucepg,

könntest du vielleicht noch ein paar mehr info´s zu dem Client´s geben?

Welches Betriebssystem, vom geleichen externen anschluss getestet?

Welche Sicherheitssoftware ist auf den Geräten installiert? (Domänenzugehörig und Test Laptop?)

Lg Grapper
Bitte warten ..
Mitglied: thebrucepg
14.01.2011 um 15:20 Uhr
Danke für die schnelle Anwort.
Auf allen Clients im Netzwerk ist XP Pro installiert.

Auf dem Laptops wo es die Probleme gibt ist ebenfalls XP Pro installiert. Dies sind aber Privatrechner, die nur auf den Terminalserver zugreifen und der Nutzer dort arbeitet. Sicherheitssoftware gibt es eigentlich nur Antivir. Den hatte ich aber auch schon deaktiviert...
Interessant wäre vieleicht noch zu erzählen, das wenn man den Rechner direkt ins Firmennetzwerk stöpselt funktioniert alles. Er bekommt ne IP und Zugriff auf des gesamte Netzwerk ist möglich.
Es wurden bis jetzt 3 verschiedene externe Anschlüsse getestet.
Bitte warten ..
Mitglied: goscho
14.01.2011 um 16:52 Uhr
Hallo thebrucepg,

ist auf den Clients, welche vorher "WINVPN" genutzt haben noch eine andere VPN-Software installiert bzw. gewesen?
Man kann nicht ein einzigstes Gerät im Netzwerk pingen.
BTW: es heißt richtig: kein einziges Gerät, nicht: kein einzigstes

Wie sind denn die IP-Einstellungen dieser Clients.
Kannst du die Ausgabe von IP-config eines Clients mit aufgebautem Shrew-VPN posten?
Bitte warten ..
Mitglied: aqui
14.01.2011 um 21:33 Uhr
Wenn du den Shrew benutzt musst du sicherstellen vorher ALLE anderen IPsec Clients vollständig deinstalliert zu haben !
Ansonsten kann das auch ein Firewall Problem sein ?!

Wenn der Shrew aktiv ist was sagt ein ipconfig -all vom VPN Netzwerk Adapter und was ein route print an dem Client ?
Bitte warten ..
Mitglied: Pakilady90
23.01.2011 um 20:33 Uhr
Zitat von thebrucepg:
vorab ein paar Infos.

Ende vergangenen Jahres haben wir von SBS2000 auf einen neuen SBS 2008 umgestellt. Server funktioniert,alles soweit i.O.
Zusätzlich gibt es noch eine Terminalserver mit WIN2003.
Weiterhin im Einsatz ein Lancom 1721 Router.

Nun war es vor der Umstellung so, das Mitarbeiter außerhalb des physikalischen Netzwerks über Win mit den
Domänenzugang eine VPN Verbindung aufgebaut haben.
Mit der Serverumstellung kam dann der VPN Client von Shrew Soft zum Einsatz. Entsrpechende Konfiguration im Router wurden
hinterlegt.
Nehme ich nun ein Notebook (nicht Domänen zugehörig), welches sich vorher über das WinVPN angemeldet hat, und
verbinde mich jetzt über den neuen VPN Client, so wird zwar der Tunnel erfolgreich aufgebaut, aber es gibt keinen Zugriff auf
das Netzwerk selbst. Man kann nicht ein einzigstes Gerät im Netzwerk pingen.
Im Router selbst wird die Verbindung aber als bestehend angezeigt.
Nehme ich jetzt einen Rechner der vorher nie "WinVPN" zum Netzwerk aufgebaut hat, mit der identischen
Konfigurationdatei, so habe ich sofort Verbindung zum Firmennetzwerk und kann ohne Probleme auf den Terminalserver zugreifen.

Ich hoffe ich konnte mich ausführlich genug ausdrücken...





Eine frage weis jemmand vileicht wie mann adope falsh player ohne adminstror recht runter ladetet
Bitte warten ..
Mitglied: thebrucepg
25.01.2011 um 15:37 Uhr
Zitat von aqui:
Wenn du den Shrew benutzt musst du sicherstellen vorher ALLE anderen IPsec Clients vollständig deinstalliert zu haben !
Ansonsten kann das auch ein Firewall Problem sein ?!

hi,
so nach kurzem Erholungstrip zurück...

Habe eben nochmal getestet und nen Screenshot machen wollen und musste feststellen das nicht nur die Verbindung steht sondern auch funktioniert.
Das ganze über den gleichen Rechner ohne Domänenanghörigkeit mit dem gleichen Anschluss. Finde ich irgendwie sehr gediegen.
Werd dann nochmal die anderen Rechner checken und mich dann nochmal melden.

An der Firewall liegt es nicht, in die Richtung hatte ich auch gleich ermittelt. Das mit den IPsec Clients hätte ich gern erklärt :D Das wäre nett.
Bitte warten ..
Mitglied: aqui
25.01.2011 um 17:39 Uhr
@Pakilady90
Respekt ! 10 Rechtschreibfehler in einem Satz mit 15 Wörtern !! Auch wenn man sowas kritik- und korrekturlos einfach rausrotzt gibt es immer noch den Bearbeiten Knopf um es wenigstens nicht ganz so peinlich werden zu lassen !!
Und 19 Zeilen Zitat für eine popelige Frage die rein gar nichts mit dem Thread Thema zu tun hat muss eigentlich auch nicht sein, oder...
Bitte dafür unter der richtigen Rubrik einen neuen Thread eröffnen !!
Bitte warten ..
Mitglied: goscho
25.01.2011 um 18:04 Uhr
Zitat von aqui:
@Pakilady90
Respekt ! 10 Rechtschreibfehler in einem Satz mit 15 Wörtern !! Auch wenn man sowas kritik- und korrekturlos einfach
rausrotzt gibt es immer noch den Bearbeiten Knopf um es wenigstens nicht ganz so peinlich werden zu lassen !!
Hallo aqui,
[OT]Sie ist doch ein Mädchen.
der Nick deutet wohl auf das Baujahr hin. Wie viele 20jährige kennst du, die einen deutschen Satz fehlerfrei schreiben können?
Vielleicht ist sie ja auch eine von bibers Praktikantinnen, die bei der "Arbeit" tippen sollte. [/OT]
Bitte warten ..
Mitglied: aqui
26.01.2011 um 12:48 Uhr
....oder ein getarntes Mädchen wie so oft in männlich dominierten Foren....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Virtualisierung
Problem mit VPN-Verbindung und Android-Emulatoren (2)

Frage von OS.Sammler zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...