Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem zwischen Vista und Server 2003 RAS

Frage Microsoft Windows Server

Mitglied: pjfry

pjfry (Level 1) - Jetzt verbinden

17.10.2007, aktualisiert 11.03.2008, 9677 Aufrufe, 8 Kommentare

VPN Verbindungsproblem zwischen Vista und Windows Server 2003 - mit XP Client geht es ohne Probleme

Hallo zusammen,

seit geraumer Zeit plagt mich ein Prblem mit Windows Vista und VPN. Um von zu Hause aus zugriff auf die Server im Geschäft zu haben, habe ich unter Windows 2003 RAS / Routng den VPN Server konfiguriert. Dieser funktioniert auch mit meinem XP Client zusammen ohne Probleme. Unter Windows Vista habe ich jedoch schwierigkeiten die VPN Verbidung aufzubauen.

Die Einstellungen bei der VISTA VPN Verbidung sind eigentlich identisch mit denen von meinem XP Client. Mit dem Unterschied er schafft es eine Verbidung herzustellen Vista nicht. Nach langen versuchen und viel googlen habe ich jetzt schon einige Dinge versucht hatte aber leider keinen Erfolg bisher. Die VPN Verbidung bei Vista bleibt bei Benutzername und PAsswort werden authentifiziert stehen. Daher denke ich es könnte ein Übermittlungsproblem des Passowrtes sein. Sowohl unter Windows 2003 und unter Vista habe ich CHAP 2 aktiviert. (Information aus mehreren google versuchen gefunden). Leider hat dies nichts geholfen.

So nun meine Frage, hat jemand noch Tipps für mich was ich versuchen kann um eine VPN Verbidung herzustellen?

Vielen dank schon mal für Euer Bemühen!

Grüße
Mitglied: 51705
18.10.2007 um 01:23 Uhr
Beinhaltet die 'geraume Zeit' die Installation des SP2 auf dem Server 2003?
Bitte warten ..
Mitglied: pjfry
22.10.2007 um 17:08 Uhr
Auf dem Windows Server läuft SP2, das schon. Aber ich kann nicht sagen ob es daran lag, da SP2 schon länger darauf installiert ist und ich erst seit ca 3 Wochen den Vista Client habe!
Bitte warten ..
Mitglied: allen
06.03.2008 um 15:27 Uhr
Hi,

Vista hat ein allgemeines Problem mit VPN. OpenVPN läuft.
Bitte warten ..
Mitglied: 51705
07.03.2008 um 21:25 Uhr
Hallo Allen,

hast du Quellen?

Grüße, Steffen
Bitte warten ..
Mitglied: allen
10.03.2008 um 10:04 Uhr
Hi,

joa, meine eigenen.
http://openvpn.net/index.php bekommste alles.
Auf der Download Seite unter OpenVPN 2.1_rc7 -- released on 2008.01.29.
der rockt.
Gruß
Bitte warten ..
Mitglied: 51705
10.03.2008 um 19:24 Uhr
Hi,

ich meinte eher Quellen für:

Vista hat ein allgemeines Problem mit VPN.

Grüße, Steffen
Bitte warten ..
Mitglied: allen
11.03.2008 um 08:14 Uhr
Nein, nur ein paar hundert Google-Einträge und die Erfahrungen der Admins hier bei uns der Firma.
Ich brauch auch keine Quellen, wir haben verschiedene Anbieter getestet, OpenVPN war nun mal der Einzige der funktionierte. Sorry.
Bitte warten ..
Mitglied: Negruej
11.03.2008 um 13:57 Uhr
Hallo,

ich habe ein ähnliches Problem:

http://www.administrator.de/Speedport_W701V_%28Congstar_T-Box%29_VPN-PP ...

Bei mir funktioniert der VPN-Zugang einwandfrei, wenn ich als Vista-Client per Modem eine Einwahlverbindung ins Internet herstelle (Netzwerk: Modemverbindung & VPN-Verbindung). Sobald ich versuche, über WLAN und DSL die VPN-Verbindung aufzubauen, hängt der Verbindungsaufbau bei der Benutzeranmeldung.

Ein einziges Mal hat es unter WLAN funktioniert. Ich kann das aber nicht mehr rekonstruieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...