Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Probleme mit Fritz!Box 7270

Frage Netzwerke Router & Routing

Mitglied: Happy-Max

Happy-Max (Level 1) - Jetzt verbinden

22.07.2008, aktualisiert 26.07.2008, 16514 Aufrufe, 3 Kommentare

Hallo!

Vielleicht kann mir jemand helfen, ich muss auf die Oberfläche mehrerer Rechner in zwei Netzwerken zugreifen können und und die Verbindung mit VPN über Fritz Fernzugang stellt mich vor Probleme. Die Konstellation ist Folgende:



Server ( Auf diesen Rechner möchte ich zugreifen):

OS: Win2003 Server

2 Netzwerkkarten
IP des Servers im "internen Netzwerk" (NIC1) 192.168.1.251

IP des Servers im "Internet Netzwerk" (NIC2) 192.168.0.251
Fritzbox 7270 IP: 192.168.0.254

DynDNS Zugang ist eingerichtet meinName.dyndns.org

Client:

WinXP Pro
IP: 192.168.2.x
FB 7170 192.168.2.254


Ich habe die Verbindung etabliert und komme auch auf die Oberfläche der entfernten Fritzbox. Leider sind aber weitere Rechner im Netzwerk nicht erreichbar und auch nicht anpingbar. Ping auf die FB funktioniert. Auflösung des dyndns Namnes per ping meinName.dyndns.org klappt auch.

Hier mal meine CFGs:


fritzbox.cfg:

/*
  • C:\...
  • Mon Jul 21 14:36:43 2008
*/

vpncfg {
connections {
enabled = yes;
conn_type = conntype_user;
name = "xxx";
always_renew = no;
reject_not_encrypted = no;
dont_filter_netbios = yes;
localip = 0.0.0.0;
local_virtualip = 0.0.0.0;
remoteip = 0.0.0.0;
remote_virtualip = 192.168.0.249;
remoteid {
user_fqdn = "xxx";
}
mode = phase1_mode_aggressive;
phase1ss = "all/all/all";
keytype = connkeytype_pre_shared;
key = "";
cert_do_server_auth = no;
use_nat_t = no;
use_xauth = no;
use_cfgmode = no;
phase2ss = "esp-all-all/ah-none/comp-all/pfs";
accesslist =
"permit ip 192.168.0.0 255.255.255.0 192.168.0.249 255.255.255.255";
}
ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
"udp 0.0.0.0:4500 0.0.0.0:4500";
}


EOF



vpnuser.cfg:

/*
  • Mon Jul 21 14:36:43 2008
*/

version {
revision = "$Revision: 1.30 $";
creatversion = "1.1";
}


pwcheck {
}


datapipecfg {
security = dpsec_quiet;
icmp {
ignore_echo_requests = no;
destunreach_rate {
burstfactor = 6;
timeout = 1;
}
timeexceeded_rate {
burstfactor = 6;
timeout = 1;
}
echoreply_rate {
burstfactor = 6;
timeout = 1;
}
}
masqtimeouts {
tcp = 15m;
tcp_fin = 2m;
tcp_rst = 3s;
udp = 5m;
icmp = 30s;
got_icmp_error = 15s;
any = 5m;
tcp_connect = 6m;
tcp_listen = 2m;
}
ipfwlow {
input {
}
output {
}
}
ipfwhigh {
input {
}
output {
}
}
NAT_T_keepalive_interval = 20;
}


targets {
policies {
name = "xxx";
connect_on_channelup = no;
always_renew = no;
reject_not_encrypted = no;
dont_filter_netbios = yes;
localip = 0.0.0.0;
virtualip = 192.168.0.249;
remoteip = 0.0.0.0;
remotehostname = "xxx";
localid {
user_fqdn = "xxx";
}
mode = mode_aggressive;
phase1ss = "all/all/all";
keytype = keytype_pre_shared;
key = "*";
cert_do_server_auth = no;
use_nat_t = no;
use_xauth = no;
use_cfgmode = no;
phase2ss = "esp-all-all/ah-none/comp-all/pfs";
accesslist = "permit ip any 192.168.0.0 255.255.255.0";
wakeupremote = no;
}
}


policybindings {
}


EOF


Hat irgendjemand eine Idee warum ich nicht auf weiteren PCs im Netz komme?

Des Weiteren habe ich da noch das andere Netzwerk mit der Adresse 192.168.1.x

AVM gab mir den Tipp, es mit einer Route zu versuchen:

Netzwerk 192.168.1.0
Subnetzmaske 255.255.255.0
Gateway 192.168.0.254

Leider kann ich auch keinen dieser PCs erreichen. Ich meine irgendwo gelesen zu haben, dass man in die Zeile accesslist weitere Netzwerke intragen muss, weiss aber leider nicht nach welchem Muster. AVM hüllt sich dazu leider in Schweigen.

Bitte um Hilfe, es ist dringend!

Grüße,
Happy-Max
Mitglied: aqui
22.07.2008 um 08:00 Uhr
Diese statische Route ist kompletter Unsinn, denn das 192.168.1.0er Netz erreichst du ja nicht über die .0.254 sondern über dei .0.251 also den Rechner mit den 2 Netzkarten.
Besser du löscht den Unsinn gleich wieder.

Wie man das Szenario sauber aufsetzt das kannst du in diesem Tutorial nachlesen:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Damit sollte der Zugriff dann funktionieren.
Bedenke bitte das die Firewall auf den Rechnern Zugriffe aus einem Fremdnetz blockiert (VPN). Du solltest also entsprechende Ausnahmen in der FW konfigurieren oder sie zum Testen erstmal ganz abschalten.
Außerdem zeigt ein Traceroute oder Pathping dir sofort wo es routingtechnisch klemmt.
Bitte warten ..
Mitglied: aqui
26.07.2008 um 15:20 Uhr
Wars das jetzt ?? Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: Happy-Max
26.07.2008 um 15:45 Uhr
Hallo aqui,

vielen Dank für Deine Hilfe, es funktioniert jetzt. Die Route ist in die Box eingetragen und funktioniert. Habe durch die Hilfe eines Bekannten den Tipp bekommen, die virtuelle IP in ein anderes SubNet zu legen:

emote_virtualip = 192.168.2.249

Dann gab' es noch ein paar kleine Routingprobleme auf dem Server, aber damit geht jetzt alles.

Danke,
Happy-Max
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst VPN von Fritz!Box zu Windows Server 2012 R2 IPSec (7)

Frage von Andre02 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN aus Fritz!box Netzwerk (8)

Frage von PharIT zum Thema Router & Routing ...

Router & Routing
gelöst Fortigate 50B hinter Fritz Box 7490 - Side to Side VPN (12)

Frage von teletown zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...