Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN - Probleme mit ssh

Frage Netzwerke Router & Routing

Mitglied: ToxicTosh

ToxicTosh (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 23:05 Uhr, 6261 Aufrufe, 3 Kommentare

Verbindung des ssh bricht ab

Hallo euch allen,
ich habe folgendes Problem und hoffe ihr könnt mir weiterhelfen.

Ich betreue eine Firma die 6 Standorte miteinander über VPN vernetzt haben.
Es kommen hier 5 Bintec Access5 und 1 Bintec Access25 zum einsatz.
Die Standorte können untereinander Daten austauschen, die Serverzugriffe (Terminalserver, Exchangeserver, Navision alle hinter dem Access25) funktionieren ohne Probleme.
Hinter den 5 Bintec Access5 stecken auch Linuxrechner(Installiertes Knoppix), diese sind durch einen Netgear-Router vom übrigen Netz getrennt. Auf diese greife ich von einem der Standorte via ssh zu. Auf dem Netgear wird der port 22 weitergeleitet auf einen der Linuxkisten.
An 3 Standorten funktioniert das auch.
Nun kommen wir zu dem Problem:
Wenn ich zu den anderen beiden Standorten via ssh eine Verbindung aufbaue ist dies noch kein Problem.
Ich kann auch via "cd" mich durch die Verzeichnisse bewegen.
Wenn ich allerdings "ll" oder "top" z.B. ausführe, dann wird nur ein kleiner Bruchteil angezeigt und die Verbindung steht. Man kann sie dann nur noch disconnecten und neu Verbinden.
Die Router(sowohl netgear als auch Bintec) sind identisch eingerichtet. Es ist auch keine Sperre eingerichtet, die Pakete über einer bestimmten grösse nicht zulassen.

Wenn ich mich mit einem Softwareclient(z.B. von Windows) in das Netzwerk einwähle und dann mit ssh auf die Linuxrechner zugreiffe habe ich das gleiche Problem.

Ich bin schon am verzweifeln .
Vielen dank für die Hilfe
Toxic Tosh
Mitglied: 27119
14.06.2006 um 22:42 Uhr
Boah - das sind die fiesesten Fehler, wenn es irgendwie zwar geht, aber mittendrin abbkakkt bzw. Twilight-Zone-Mässig reagiert.

Ist das nur über VPN ein Problem, oder hast du auch lokal an dem SSH-Server das Problem?
Was der VPN Tunnel gegen "ll" oder "top" haben koennte will mir nicht recht einleuchten.

...ich grübel noch ein bisschen...

so, feddich gegrübelt...

naja, das problem eingrenzen kann nie falsch sein. Liegts am Bintec? Liegts am netgear? Liegts an deinem Client? Liegts am linux server? Fragen über Fragen!
Die Stationen abarbeiten u. eingrenzen, welche Hürde den Fehler verursacht.....
Bitte warten ..
Mitglied: 27119
14.06.2006 um 22:51 Uhr
Ah - probiers mal mit einem anderen ssh client.
kann mich an ein ähnlich krankes problem erinnern.

Probier mal putty. Der ist recht zuverlässig.
Oder wenn du putty draufhast, probier stattdessen
http://www.ssh.com/support/downloads/secureshellwks/non-commercial.html
Bitte warten ..
Mitglied: ToxicTosh
14.06.2006 um 23:05 Uhr
Danke erstmal euch beiden, dass ihr euch meinem Problem annehmt.
Ich habe bereits mehrere ssh-Clients ausprobiert, aber hat nix geholfe.

Die Netgearroter habe ich schon untereinander getauscht, hat aber auch nix gebracht.
Die Bintecs habe ich zwar untereinander noch nicht getauscht, aber sie sind komplett gleich eingerichtet, sollte also nicht an der config liegen.
Alle Bintec5 bauen ihren Tunnel auf den Bintec25 auf und das ohne Probleme.
Es muss irgendwas mit der Paketgrösse zu tun haben, aber es sind wie gesagt keine Einschränkungen in den Routern aktiviert.
Ich habe acuh an der MTU schon rumgefeilt, aber das hat auch ncihts gebracht.


BEi einem anderen Kunden benutze ich die Netgear auch, da graife ich über das Internet auf den Netgear und dahinter auf den Linuxrechner zu. Alles über ssh und alles ohne Probleme.

Es geht ja auch an den anderen Standorten, dass ist halt das komische was cih nicht verstehe
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

Netzwerkmanagement
2 Standorte VPN Probleme mit Bandbreite (4)

Frage von fnatic zum Thema Netzwerkmanagement ...

Router & Routing
gelöst VPN Probleme bei Hostname Auflösung (3)

Frage von 118080 zum Thema Router & Routing ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...