Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN-Probleme mit dem Watchguard Mobile Client unter Vista

Frage Sicherheit Firewall

Mitglied: RoTom74

RoTom74 (Level 1) - Jetzt verbinden

25.05.2008 um 12:21 Uhr, 11101 Aufrufe

Wachtguard Mobil Client unter XP ok, unter Vista keine Verbindung

Hallo Zusammen,

ich hatte vorher ein Win XP mit einer älteren Version des Watchguard Mobile Clients mit dem ich von zuhause über den o2-Surf & Phone - Routern einwandfrei eine Verbindung mit dem Netzwerk in der Firma herstellen konnte.

Bei der Neuinstallation des Notebooks habe ich jetzt auch für Vista SP 1 entschieden und dabei auch den neueren Wachtguard Mobile Client 10.4, da der alte nicht unter Vista lief.

Jetzt habe ich folgendes Problem. Ich kann mit dem Watchguard CLient wunderbar eine Verbindung zur Firewall herstellen, allerdings ist sofort erkennbar, dass keine Daten hin und her gehen. Natürlich habe ich erst einmal die Vista Firewall ausgeschaltet, um mich an den Fehler ran zu tasten.

Auch habe ich in der hosts Datei die IP-Adressen der Server eingetragen.

Interessanterweise funktioniert der Watchguard Client und die VPN-Verbindung mit einer Vodafone UMTS-Karte einwandfrei und ich kann eine normale Verbindung herstellen und komme auch auf die Server im Netzwerk. Sobald der CLient verbunden ist gehen auch Daten hin und her.

Ich gehe davon aus, dass wenn unter Windows XP die Verbindung mit dem Router geklappt hat, es kein Problem mit dem Router ist, oder?

Wer hat einen Tipp für mich, an was ich unter Vista noch denken bzw. einstellen muss?

Herzlichen Dank

Thomas
Das Problem ist gelöst. Es lag an der Installation der Vodafone UMTS Karte. Hier gibt es die Funktion TCP/IP optimieren. Deinstallieren und neuinstallieren ohne dieser Funktion hat funktioniert.
Ähnliche Inhalte
Firewall
Watchguard mobile VPN notification
Frage von LordNicon79Firewall1 Kommentar

Hallo zusammen , ich habe hier eine XTM 330 von Watchguard und ich stelle mir schon länger die Frage, ...

Router & Routing
VPN mehrere Standorte und mobile Clients
gelöst Frage von nixlosRouter & Routing9 Kommentare

Hallo allseits, vielleicht kann mir jemand den nötigen Denkanstoß geben Also folgende Ausgangssituation: 4 Standorte, eine Zentrale (A), 3 ...

LAN, WAN, Wireless
IPSec Mobile mit Watchguard M400 funktioniert nicht
Frage von wuurianLAN, WAN, Wireless1 Kommentar

Hallo zusammen, versuche verzweifelt eine Verbindung für Mobile VPN with IPSec zum laufen zu bringen Bin nach der offiziellen ...

Sicherheits-Tools
Probleme mit dem Spamfilter Watchguard
Frage von EllesmoSicherheits-Tools

Moin zusammen, ich habe mal eine Frage zu dem Spamfilter von Watchguard. Stellenweise habe wenn ich der connection history ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...