Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-RAS Windows 2003 Server

Frage Microsoft Windows Server

Mitglied: Beavis

Beavis (Level 1) - Jetzt verbinden

21.01.2008, aktualisiert 24.01.2008, 5556 Aufrufe, 11 Kommentare

DHCP scheint nicht zu funktionieren

Erst einmal Hallo,

und entschuldigung für das erneute Fragen des Problems mit Windows 2003 Server und RAS -> VPN.

Vorweg erst einmal kurz paar daten zu meinem Netzwerk aufbau:

Windows 2003 Standard IP: 192.168.2.1
Eingerichtet:
-DHCP Server: 192.168.2.10-50 255.255.255.0
Standardgateway: 192.168.2.254
ausgeschlossene IPs: 192.168.2.40-50 ( Für VPN )
-DNS Server
-WINS Server
-RAS Server
DHCP-Relay-Agent: IP: 192.168.2.1

Router IP: 192.168.2.254

So im lokalen netzwerk ist im moment nur mein pc.... der bezieht per DHCP vom Windows Server seine IP.
Das funktioniert auch einwandfrei... DNS, WINS, Standardgateway stimmt alles.

Wenn ich nun egal von meinem lokalen Netzwerk aus oder extern mich mit meinem VPN verbinde bekomme ich jedes mal eine Verbindung zu stande allerdings ist immer die Standardgateway gleich meiner IP und DHCP ist deaktiviert.

Ich habe mittlerweile sehr viele möglichkeiten was den DHCP oder auch den RAS Server betrifft ausprobiert. Bisher ohne Erfolg.

Könnt ihr mir da evt. weiterhelfen?
Mitglied: DonCanalie
21.01.2008 um 20:34 Uhr
WinXP Client: Netzwerkverbindungen -> rechtsklick auf 'deinevpnverbindung' -> Eigenschaften von 'deinevpnverbindung' -> Netzwerk -> Eigenschaften von 'Internetprotokoll (TCP/IP)' -> Erweitert -> bei 'Standardgateway für das Remotenetzwerk verwenden' den Haken raus -> OK -> OK -> OK -> verbinden

meintest du das?
Bitte warten ..
Mitglied: Beavis
21.01.2008 um 21:26 Uhr
Nein .....

Das würde eine clientenseitige einstellung sein die den Standardgateway nicht akzeptiert oder besser gesagt keine Pakte über das Remotenetzwerk schicken.....
Bitte warten ..
Mitglied: Dani
21.01.2008 um 22:55 Uhr
Abend,
überlege doch mal logisch? Du schließt einen Bereich des DHCP-IP-Pools aus. Sprich diesen Bereich musst du natürlich in den Eigenschaften von RAS nachtragen. So dass die Clients dann aus diesem Pool eine IP-Adresse erhält.
Wenn du das Ganze per DHCP machen möchtest, müsste dir vllt. das Stichwort "Reservierungen" weiterhelfen. Sprich den Bereich nicht ausschließen!

stande allerdings ist immer die Standardgateway gleich meiner IP und DHCP ist deaktiviert.
Das ist normal...egal welche Methode du nimmst (DHCP oder Pool).


Grüße
Dani
Bitte warten ..
Mitglied: Beavis
21.01.2008 um 23:28 Uhr
Naja.... bissle blöde geschildert....
Ich habe bei RAS den Pool von IPs gleich 40-50 gesetzt also die im DHCP ausgeschlossenen.
Auch wenn ich die nicht ausschließe und den Pool von RAS nutze oder gleich DHCP angebe hat das alles den gleichen effekt.

Und gateway = IP ist normal?
Hm.... dann erklär mir bitte wie die anderen pcs im netzwerk erreiche.
Kein ping gar nichts kommt durch nur zum server selbst.
Bitte warten ..
Mitglied: Dani
24.01.2008 um 08:39 Uhr
Moin,
hmm....erklär uns doch bitte mal dein Netzwerkaufbau. Sprich Router, Switche, wie viele Netzwerkkarten der Server hat, etc... So das wir uns das bildlich vorstellen können.


Gruß
Dani
Bitte warten ..
Mitglied: Beavis
24.01.2008 um 17:07 Uhr
Also genauer Aufbau:


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Arcor Router A 600 Wlan:
IP 192.168.2.254

DHCP -> 192.168.2.10/39

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Windows 2003 Standard Server SP2:

Eingerichtet:
-Primärer Domänencontroller
-DNS
-WINS

-RAS
-> Statischer IP Pool: 192.168.2.40/49
-> DHCP Relay Agent IP: 192.168.2.254

1 Netzwerkkarte:
IP: 192.168.2.1
Sub: 255.255.255.0
Gateway: 192.168.2.254

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Debian 4.0 Sarge Server:

1 Netzwerkkarte:
IP: 192.168.2.2
Sub: 255.255.255.0
Gateway: 192.168.2.254

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Windows XP Home ( Mein PC ):

1 Netzwerkkarte:
-> DHCP

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

So.... das erst einmal zu den Computer/Server informationen selbst.....
Mein netzwerk ist so aufgebaut:

Router
davon geht ab aus Port 1: LAN zu Windows XP Home ( Sprich mein PC )
davon geht ab aus Port 2: LAN zu switch

von switch geht ab aus Port 1: LAN zu Windows 2003 Server
von switch geht ab aus Port 2: LAN zu Debbian 4.0 Sarge Server


Ich hoffe das hilft euch weiter ( indirekt mir weiter :P )
Danke euch schonmal im vorraus
Bitte warten ..
Mitglied: DonCanalie
24.01.2008 um 17:18 Uhr
Also du hast deinen PC und den Win2k3 Server, bzw. den Switch am Router und willst deine IP vom Win2k3 Server beziehen? Wieso läuft dann auf dem Router ein DHCP? Bezieht dein PC die IP denn auch nicht vom Router? Hast du das interne LAN vom Win2k3 Server (192.168.2.40/49) über den loopback mit dem LAN vom Router verbunden, bzw freigegeben?

Wieso lässt du den DHCP nicht komplett über den Win2k3 Server laufen?
Bitte warten ..
Mitglied: Beavis
24.01.2008 um 19:49 Uhr
Hehe ;)

Warum lasse ich den DHCP nicht über meinen Win2k3 server laufen.... tja warum sollte ich das nicht über meinen router laufen lassen ... bin ich mir selbst nicht so im klaren ;)

Jedenfalls ist der DHCP aufn win2k3 server ausgeschaltet und ja mein PC bekommt einwandfrei die ip vom router dhcp.
Hat es aber auch einwandfrei vom dhcp aufn win2k3 server bekommen als der noch aktiv war.....
nur meine vpn clients bekommen keine standardgateway und beim client ipconfig /all
steht außerdem DHCP deaktiviert.
Was aber ja net sein kann.

inwiefern meinst du das mit dem loopback mit dem Lan vom ROuter?
Bitte warten ..
Mitglied: DonCanalie
24.01.2008 um 20:12 Uhr
Also zu deinen VPN-Clients: Wenn auf dem Server kein DHCP drauf ist, wie soll dann einer angezeigt werden, die IPs kommen doch aus dem Adresspool!? Und wenn kein DHCP da ist, kann auch kein Gateway angezeigt werden, weil dafür der DHCP zuständig wäre. Ob der DHCP-Relay-Agent auch im VPN funktioniert, weiß ich nicht.
Der loopback ist die interne Schnittstelle deines Servers, über den z.B. das VPN läuft. Du musst das interne Netz deines Servers, bzw. das VPN mit dem LAN des Routers verbinden. Möglicherweise sind die beiden Netze getrennt, das würde erklären, weshalb kein ping unter den Clients möglich ist.
Bitte warten ..
Mitglied: Beavis
24.01.2008 um 20:27 Uhr
Das ist richtig.... ich habe meinen Pool jetzt mal auf DHCP umgestellt.... also die VPN clienten bekommen von dem DHCP server vom router die richtigen IP´s allerdings wieder ist die standardgateway gleich der IP des clienten.....

Diese Loopbackschnittstelle habe ich RAS gefunden...
allerdings kann ich da keinerlei änderungen vornehmen
laut RAS ist die IP addresse 127.0.0.1 ( sollte rein logisch auch richtig sein denke ich )

langsam bin ich am verzweifeln....
das problem hatte ich damals schon mit linux das kein client irgendeine standardgateway bekommen hat.....
Bitte warten ..
Mitglied: DonCanalie
24.01.2008 um 22:35 Uhr
Also mit Linux hatte ich da bisher die wenigsten Probleme ^^
Du musst im RAS irgendwo einstellen, dass du deine Internetverbindung oder so freigibst, bzw eine Internetverbindungsfreigabe machen. Leider hab ich grad keinen Win2k3-Server hier, um das nach zu gucken.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

LAN, WAN, Wireless
Keine RDP-Sitzung über VPN mit Windows 10 möglich (4)

Frage von Wonderland zum Thema LAN, WAN, Wireless ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...