Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN RDP Problem mit Win7 und Lenovo X200S

Frage Microsoft Windows 7

Mitglied: thurial

thurial (Level 1) - Jetzt verbinden

18.12.2009 um 14:41 Uhr, 13176 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein kleines Problem und hoffe, das hier jemand vielleicht eine Idee, oder noch besser, eine Lösung hat

Vorweg: Ich hab bereits nach dem Problem "gegoogelt" und das Forum hier durchforstet, jedoch ohne Erfolg. Ebenso den Support von Microsoft, Lenovo und Watchguard kontaktiert...

Bei uns in der Firma haben wir Windows 7 migriert. Bisher hat auch alles einwandfrei funktioniert...
Jedoch bei einem Notebooktyp, Lenovo Thinkpad X200S (inkl. Swisscom WWAN Karte), funktioniert der VPN Client nicht mehr richtig.
VPN Client: Watchguard Mobile VPN (IPSec)

Folgendes Szenario:
Die Benutzer mit dem Notebooktyp sind sehr oft extern unterwegs, die brauchen dementsprechend von überall her den Zugang zum Firmennetz.
Sobald der Benutzer zuhause arbeitet oder bei einem externen Kunden ist, loggt sich dieser mit dem VPN Client ein.
Der Verbindungsaufbau zum Firmennetz funktioniert, auf der Firewall (Watchguard x1250e) seh ich, das der Benutzer eingeloggt ist.
Sobald der Verbindungsaufbau erfolgreich war (was er auch ist), öffnet das Programm automatisch den RDP Client (mstsc) und verbindet sich mit unserem Terminal Server.

Und ab hier funktioniert das ganze nicht mehr... Der VPN Aufbau funktioniert, aber eine Verbindung mit dem Terminal Server funktioniert nicht.
Pingen etc. funktioniert auch nicht. Auf der Firewall seh ich, das der Benutzer eingeloggt ist, aber kein Datenverkehr vorhanden ist.
So sieht das dann auf der Firebox aus (Screenshot - IPs etc. hab ich extra rausgenommen): http://www.easyts.de/images/12611433581.jpg

Die aktuellen Updates von Watchguard, Windows und Lenovo sind bereits drauf.
Mittels ipconfig /all bekomme ich auch die richtige Netzwerkeinstellung.
Was man dazu sagen muss: Wenn man lokal im Netzwerk ist, funktioniert der RDP Zugang ;)

Fazit:
VPN funktioniert bei anderen Geräten ohne Probleme.
RDP funktioniert so auch ohne Probleme.
Mit der Kombination von Windows 7 + Internet (egal welches) + X200S + Watchguard Mobile VPN ist der externe Zugriff nicht möglich.


Hoffe ich hab den Beitrag verständlich geschrieben.
Bitte um jede Idee, Information und / oder Lösung.

Vielen Dank schon einmal im Voraus für euer Engagement,
Grüsse

Alex
Mitglied: gelbeseiten
19.12.2009 um 23:16 Uhr
Hi Alex,

nur so als Idee, keine Ahnung ob es das Problem ist oder hilft. Ich bin bei uns in der Firma, auch der einzige Benutzer, mit Windows 7 zum Testen. Was mir aufgefallen ist, ist das Windows 7 irgendwie ab und an Probleme mit den Zertifikaten hat
Und, da ich denke, das die Wachtguard auch Zertifikate ausstellt.
Wie gesagt, nur eine Vermutung.

Gruß
Volkmar
Bitte warten ..
Mitglied: thurial
21.12.2009 um 08:22 Uhr
Hallo Volkmar,

vielen Dank für deinen Beitrag.
Ich werde mir das mit den Zertifikaten mal genauer unter die Lupe nehmen

Vielen Dank für die Idee / Tipp.

Grüsse,
Alex
Bitte warten ..
Mitglied: thurial
24.12.2009 um 11:21 Uhr
Hallo zusammen,

das Problem konnte ich "umgehen".
Wo genau das Problem liegt, kann ich immernoch nicht sagen.

Aber hier vielleicht meine "Lösung":

- Mit dem Lenovo System Update die aktuellsten Treiber installieren
- von Watchguard den aktuellsten VPN Client installieren
- und da ja bei uns die Benutzer eine Swisscom Karte im Notebook haben, hab ich einfach den Swisscom Unlimited Data Manager installiert.
Link: http://www.swisscom-mobile.ch/scm/dlc-de.aspx?dm=Overview&dg=Softwa ... (Unlimited Data Manager 9.1)

Aber sehr wahrscheinlich hat der Lenovo Treiber einfach ein kleines Problem damit

Ich wünsch euch allen frohe Festtage und ein guten Rutsch ins neue Jahr,
Freundliche Grüsse

Alex
Bitte warten ..
Mitglied: daeXecutoR
15.12.2010 um 10:53 Uhr
Hallo alex!

Ich hab gerade ein sehr ähnliches Problem. Mein Kunde hat ebenfalls ein Lenovo Thinkpad X201 Tablet mit einer Qualcomm Gobi 2000 WWAN Karte und Swisscom Unlimited Internet.

Wir bauen eine Verbindung via SonicWall Global VPN Client auf. Das Problem ist dass er zwar connected aber ich keinen Datendurchsatz habe.

Ich habe dann auch das mit der DialUp Verbindung versucht, das Problem ist aber dass wenn der Access Connections vom Lenovo geschlossen ist, die Sim Karte gar nicht aktiv ist.

Das mit dem Unlimited Data Manager habe ich auch versucht, aber dabei kommt bei jedem Aufstarten die Meldung dass neue Gerätetreiber installiert werden.

Hast du mir vielleicht einen Tipp? Hast den du den Access Connections vom Notebook entfernt damit es zum laufen gekommen ist?
Bitte warten ..
Mitglied: thurial
15.12.2010 um 11:35 Uhr
Hallo,

das Problem ist auch schon etwas älter ;)
Ich glaub da darf gar kein Access Connections von Lenovo installiert sein, du kannst ja auch die SIM über Windows 7 verwalten.
Ich hatte das selbe Problem einfach mit dem Lenovo T500, da hat es geholfen in dem ich den UDM deinstalliert hab und einfach alles über den Access Connections gemacht hab.

Du hast bereits die neuste Version vom UDM installiert? Siehe Link: http://www.swisscom-mobile.ch/scm/dlc-de.aspx?dm=Overview&dg=Softwa ...
Also Access Connections würd ich auf jedenfall deinstallieren. UDM und Access Connections vertragen sich glaub nicht so gut - zumindest hab ich nie gute Erfahrungen damit gemacht ^^

Hoffe konnte so bisschen weiterhelfen.

Grüsse,
Alex
Bitte warten ..
Ähnliche Inhalte
Windows 7
RDP Win7 zu Win7. Welche Drucker werden gemappt
Frage von pixel24Windows 72 Kommentare

Hallo zusammen, ich habe auf meinem Linux-Server ein virtuelles Win7-Pro (64) laufen auf welches von einem Win7-Pro (64) Client ...

Peripheriegeräte
Lenovo E73 USB Problem
Frage von nullpeilerPeripheriegeräte

Hallo Admins, ich habe hier mehrere Lenovo Thinkcentre E73 im Einsatz mit Win7x64. Auf 3 Computern ist ein Barcodescanner ...

Windows 10
RDP über VPN, alles andere nicht
gelöst Frage von ClaudKWindows 1010 Kommentare

Ich habe heute meinen Computer auf Windows 10 aktualisiert. Wenn ich nun eine VPN Verbindung zu meiner Firma aufbaue, ...

Windows 10
Problem mit Sim Karte an Lenovo T410i
Frage von Axel90Windows 1017 Kommentare

Hallo! Ich habe momentan das Problem, dass meine T-Mobile SIM Karte nicht erkannt wird. Auch eine EPlus Sim Karte ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 12 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...