Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Remote LAN nicht pingbar

Frage Netzwerke Router & Routing

Mitglied: DanObe

DanObe (Level 1) - Jetzt verbinden

26.08.2009, aktualisiert 20:00 Uhr, 7219 Aufrufe, 7 Kommentare

Ich habe mithilfe des Netgear ProSafe Client und einem Netgear FVS 114 einen IPsec VPN Tunnel in ein externes Netz aufgebaut, dieser Tunnel steht ohne Probleme.
Der FVS 114 ist vom Client und auch umgekehrt Pingbar, was ja schonmal nicht so schlecht ist. Leider kann ich vom Client am Standort A nicht die Rechner im externen LAN (Standort B) anpingen. Laut Logfile vom FVS 114 ist die anzupingene IP Adresse unreachable, was aber nicht sein kann, da der Ping vom FVS 114 direkt auf den Rechnern im LAN funktioniert.

Hier meine Konfiguration:

Standort A:
PC mit Netgear ProSafe Client (192.168.0.1)
Linksys Router mit VPN Passthrough (192.168.0.254)
Kabelmodem mit statischer IP Adresse

Standort B:
Kabelmodem mit statischer IP Adresse
Netgear VPN Router FVS 114 (192.168.1.254)
NAS (192.168.1.253)
Client PC´s (192.168.1.1-10)

Zum Testen hab ich am Standort A den Rechner direkt an das Kabelmodem gehängt um eine evtl. Fehlkonfigurationen des Linksys Router ausschließen zu können, leider auch ohne Erfolg.

Ich bin jetzt schon seit Tagen auf der Suche nach dem Problem, leider bin ich mit meinem Latein am Ende. Ich hoffe ihr könnt mir in dieser Sache noch ein paar Tipps geben um die ganze Sache abschließen zu können.
Falls ihr von meiner Seite noch irgendwelche Infos benötigt, kein Problem, kann ich sofort nachreichen.

Danke schonmal im Voraus.

Schöne Grüße
Daniel
Mitglied: aqui
26.08.2009 um 20:58 Uhr
Vermutlich rennst du wie immer in die klassichen 3 VPN Anfänger Probleme:

1.) ICMP (Ping) ist auf dem Zielsystem nicht aktiviert !
Dazu musst du in die erweiterten Eigenschaften der Windows Firewall und dort unter ICMP den Haken bei "Auf eingehende Echoanforderungen antworten" aktivieren !!

2.) Die lokale Firewall blockt in der Regel alle Paketet die aus Fremdnetzen kommen damit also alle aus deinem VPN !
Hier musst du die FW zwingend um das remote IP Netz erweitern ("Bereich" unter Ausnahmen) oder einfach die Schrotschusseinstellung "Alle Computer.." wählen !

3.) Wenn dein ProSafe Client ebenfalls hinter einem NAT (Adress Translation) Router steht, dann musst du hier zwingend die Ports
UDP 500
ESP Protokoll (IP Protokoll Nummer 50, Achtung: nicht TCP oder UDP 50 !)
in der Port Weiterleitung auf die lokale IP Adresse des Clients forwarden.
Das ist zwingend nötig, da sonst IPsec ESP, was der NetGear als VPN Protokoll nutzt, nicht die NAT Firewall des Routers überwinden kann !!

Danach sollte es dann problemlos mit dem VPN klappen !
Bitte warten ..
Mitglied: DanObe
26.08.2009 um 21:12 Uhr
1.) Ist definitv aktiv, da vom FVS aus die Geräte Pingbar sind und ich bei der Hardware NAS eine Firewall oder dergleichen nicht vorhanden ist.

2.) Ich hab bei mir keine Software Firewall noch eine Hardwarefirewall. Ausserdem funktioniert es auch nicht wenn ich direkt am Modem ohne NAT dranhänge.

3.) Ich kann bei meinem Linksys Router nur UDP, TCP und Both einstellen. Das ESP Protokoll gibts nicht. Aber das IPsec Passthrough ist am Linksys aktiv.

Schöne Grüße
Danie
Bitte warten ..
Mitglied: aqui
26.08.2009 um 21:21 Uhr
Dann musst du in jedem Falle UDP 500 (ggf. UDP 4500) forwarden und hoffen das ESP mit Passthrough mit durchgeht.
Ohne diese Ports im Forwarding wird es generell nichts !!

Hat der Router oder der Client ein Log was du auslesen kannst ?? Dort ist meist der Fehler sofort ersichtlich.
Alternativ mal einen anderen kompatiblen freien Client versuchen wie z.B. Shrew
http://www.shrew.net/
bzw.
http://www.shrew.net/support/wiki/HowtoNetgear
Der hat ein Log das Fehler mitschreibt !

Generell ist NetGear keine sehr gute Router Wahl wenn es um VPNs geht wie die zahllosen Problem Threads hier belegen ! Andere können das erheblich besser...
Bitte warten ..
Mitglied: DanObe
26.08.2009 um 21:28 Uhr
Hier ein Auszug aus dem Log des Netgear:

[Wed, 2009-08-26 21:19:25] - ICMP Packet[Echo Request] - Source:192.168.1.1 - Destination:192.168.0.250 - [Receive]

Dies war ein Ping vom Client (192.168.1.1) zum Netgear Router (192.168.0.250)

[Wed, 2009-08-26 21:20:26] - ICMP Packet[Destination Unreachable] - Source:192.168.0.254 - Destination:192.168.0.250 - [Receive]

Dies ist ein Ping vom Client zum NAS (192.168.0.253). Hier passt rein gar nichts zusammen. Warum ist plötzlich die Source 192.168.0.254 und die Destination der Netgear.

Kann es sein das da mit dem Routing was nicht stimmt?
Bitte warten ..
Mitglied: aqui
26.08.2009 um 21:32 Uhr
Ja, ein Destination unreachable sagt das....

Was sagt denn ein Traceroute (tracert) oder pathping auf das Zielsystem ?? Wo es abbricht ist meist auch der Fehler.

Kannst du die Routing Tabelle des NetGears einsehen ??
Bitte warten ..
Mitglied: DanObe
26.08.2009 um 21:43 Uhr
Hier mal die Routing Tabelle des Netgear.
Den Rest kann ich dir ein bisschen später beantworten da ich grad den ProSafe Client deinstalliert habe und den Shrewsoft mal testen werde.

Default -- 90.146.209.1 -- Yes
90.146.209.127 255.255.255.255 90.146.209.127 1 Yes
192.168.0.250 255.255.255.255 192.168.0.250 1 Yes
192.168.0.0 255.255.255.0 192.168.0.250 1 Yes
90.146.209.0 255.255.255.0 90.146.209.127 1 Yes

Schöne Grüße
Daniel
Bitte warten ..
Mitglied: DanObe
27.08.2009 um 21:27 Uhr
So es ist vollbracht. Es FUNKTIONIERT!!!

Die Lösung war sowas von Simpel das ich mich selber darüber ärgere. Ich nämlich immer nur meine beiden NAS Server im Remote Netzwerk angepingt bei denen kein Gateway eingetragen war. Die haben also immer meinen Ping empfangen und auch darauf geantwortet, nur sind die Antworten im Nirvana verschwunden weil diese eben kein Gateway hatten. Mensch bin ich blöd.

Ich möchte mich aber trotzdem noch bei aqui bedanken das er sich die Mühe gemacht hat mir zu helfen. Dieses Forum ist eines der kompetentesten Foren im Netz, werde es mir auf jeden Fall Bookmarken. Vielen Dank nochmal.

Schöne Grüße
Daniel
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Nur gerade IPs pingbar? was soll das sein?
Frage von cobain86Windows Netzwerk10 Kommentare

hallo ich habe ein komisches phänomen mit einem unserer DC server (2008 Rs) wir haben 9 Geräte im Netzwerk ...

Netzwerkmanagement
Drucker erst nach tracert pingbar
Frage von SvenemannNetzwerkmanagement13 Kommentare

Hallo, gerade erst angemeldet und direkt die erste Frage :) Situation beim Kunden: 1 Server, 2 PCs, 1 LAN-Drucker, ...

Windows 10
REMOTE ÜBER VPN GESCHÜTZT VOM HACKER
gelöst Frage von bozz27Windows 1027 Kommentare

hallo zusammen habe ein dickes problem wer kann helfen ?? bin seit einer woche am machen und tun keine ...

Batch & Shell
Powershell Remote VPN einrichten
gelöst Frage von BuggerBatch & Shell4 Kommentare

Hallo zusammen, Um Remote Programme zu installieren nutze ich was auch sehr gut funktioniert. Nun würde ich das gerne ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...