Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN - Remotename kann nicht aufgelöst werden

Frage Netzwerke Router & Routing

Mitglied: rumrobben

rumrobben (Level 1) - Jetzt verbinden

17.10.2012 um 16:14 Uhr, 9017 Aufrufe, 6 Kommentare

VPN-Zugriff mit 2 PCs - einmal funktionert es, einmal nicht, trotz identischer Konfiguration

Hallo zusammen,

ich habe ein Problem mit einem VPN-Zugriff und hoffe, hier die nötige Hilfe erhalten zu können.

Ich greife über ein VPN-Tool des Herstellers unseres VPN-Routers auf ein Netzwerk zu und möchte ein Programm starten, das über eine interne HTML-Seite im Browser geladen werden wird. Der Zugriff erfolgt wahlweise über einen Laptop und einen normalen PC, aber nur über den Laptop kann ich die Seite so aufrufen, dass es funktioniert. Beim normalen PC bekomme ich die Meldung, dass der Remotename nicht aufgelöst werden kann (die Seite kann ich öffnen, allerdings nur, wenn ich die IP statt dem Rechnername benutze, d.h. http://IP/xxx.html statt http://Rechnername/xxx.html)

Der Laptop hat Windows Vista, der normale PC Windows 7 installiert, die Konfiguration ist dieselbe.

Ich habe probiert einzustellen, dass beim Verbinden die Standard-DNS-Server auf der anderen Seite verwendet werden, allerdings bringt dies keinen Erfolg.

Auch ein Anruf beim technischen Support des Herstellers hat mich nicht weiter gebracht - da die Sache auf dem Laptop funktioniert, wollen die gar nicht helfen.

Hat jemand eine Idee, wie ich das zum Laufen bringen kann?

Viele Grüße und vielen Dank
rumrobben
Mitglied: kontext
17.10.2012, aktualisiert um 16:28 Uhr
HeyHo,

abgesehen das Infos fehlen tippe ich mal auf die HOST Datei ...
Kontrollier mal die Host Datei (C:\Windows\System32\drivers\etc) und pass sie gegebenenfalls an ...

EDIT: was sagt ein Ping bzw. ein Tracert auf den PC Name?

Cheers
@zanko
Bitte warten ..
Mitglied: Dobby
17.10.2012 um 16:26 Uhr
Hallo rumrobben,

sind das zufällig ein und die selben Anmeldedaten die verwendet werden?
Und das auch noch schnell hinter einander?

Gruß
Dobby
Bitte warten ..
Mitglied: brammer
17.10.2012 um 16:50 Uhr
Hallo,

sind Laptop und PC evtl. in unterschiedlichen Subnetzen und dahinter liegen unterchiedliche Rechte?
Oder unterschieldiches Routing?

brammer
Bitte warten ..
Mitglied: rumrobben
17.10.2012, aktualisiert um 23:27 Uhr
Hi,

vielen Dank für die schnellen Rückmeldungen.

@brammer: Die Einstellungen der Subnetze hatte ich schon angepasst, hatte aber auch nicht den gewünschten Effekt.

@zanko: Du hattest den richtigen Riecher. Die HOST-Datei konnte wahrscheinlich an der entsprechenden Stelle keine Änderungen automatisch vornehmen, da der Virenscanner die HOST-Datei vor Änderungen geschützt hat. Ich habe den Wert manuell hinzugefügt und siehe da, es ging dann auch. Ich habe die Einstellung danach im Virenscanner wieder aktiviert - sollte ich das machen oder nicht?

Leider habe ich jetzt gleich das nächste Problem. Ich möchte die Anwendung starten und bekomme wieder eine Fehlermeldung, diesmal: "Ungültiger URI: Das URI-Schema ist ungültig.". Wisst ihr, was zu tun ist?

Viele Grüße
rumrobben

Nachtrag: Es handelt sich dabei um eine auf .NET-Framework 3.5 laufende C#-Anwendung.
Bitte warten ..
Mitglied: kontext
18.10.2012, aktualisiert um 08:36 Uhr
Zitat von rumrobben:
Ich habe die Einstellung danach im Virenscanner wieder aktiviert - sollte ich
das machen oder nicht?

HeyHo,

warum nicht - das ist das gleiche wenn man den Beifahrer Airbag ausschaltet - weißt du auf was ich hinaus will?
Wenn man es kann dann sollte man es auch nutzen - nur muss man halt daran denken wenn etwas (wie zum Beispiel dein Problem) nicht funktioniert ...
... schaden tut es ja nicht wirklich

Zu deinem neuen Problem:
Ist der IE aktuell bzw. die gleiche Version?
Ist .NET Framework aktuell und die gleichen Versionen installiert?
Gibt es irgendwelche Abweichungen zum PC (Internet Einstellungen, anderer Browser, Proxy, etc)

Cheers
@zanko
Bitte warten ..
Mitglied: rumrobben
18.10.2012 um 12:26 Uhr
Hi zanko,

ja, ich denke, ich verstehe was du meinst. Wenn man das weiß und damit umgehen kann, warum sollte man es dann ausschalten?

Das andere Problem konnte ich auch lösen. Ich habe das Öffnen mit Opera probiert, mit dem Internet Explorer hat er es hinbekommen. Läuft also alles.

Ich möchte mich nochmal herzlich für die Hilfe bedanken!

Ich wünschen einen schönen Tag
rumrobben
Bitte warten ..
Ähnliche Inhalte
DNS
Android-VPN, Hostname wird nicht aufgelöst (3)

Frage von metal-shot zum Thema DNS ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Netzwerkgrundlagen
Netzwerkaufbau, VPN-Routing, generelle Frage (7)

Frage von macherlthomas zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...