Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN schaltet ab!

Frage Internet

Mitglied: 10665

10665 (Level 1)

10.03.2005, aktualisiert 11.03.2005, 6988 Aufrufe, 5 Kommentare

Folgendes Problem haben wir mit unserem VPN. Wenn ich mich von zuhause auf unseren Server über VPN connecte funktioniert alles(Remotverbindung, Netzlaufwerke anbinden...). Aber nach ca. 1 Minute schaltet mein VPN Client und meine DSL Verbindung! ab. Ich kann mich dann wieder neu anmelden und das Spiel beginnt von vorne.
Ich bin ratlos. Vielleicht kann mir dabei jemand helfen. Vielen Dank schon mal
Mitglied: 2P
10.03.2005 um 09:51 Uhr
Hallo!

Benutzt du einen Router ?
Bitte warten ..
Mitglied: 10665
10.03.2005 um 11:06 Uhr
Ja haben wir. Wir haben den Port für VPN freigegeben. Denkst du es liegt am Router? Danke für deine schnelle Antwort
Bitte warten ..
Mitglied: 2P
10.03.2005 um 19:49 Uhr
Hallo!

Also mein erster Gedanke war, das es bei fast allen Routern eine Option gibt, die wenn sie aktiviert ist, die Onlineverbindung bei Inaktivität nach einer einstellbaren Minutenzahl trennt.
Falls dein Router auch eine solche Option bietet, könnte man ja mal nachschaun, wie hoch der Wert dort eingestellt ist.
Wenn er jetzt z.B. bei 5 Minuten steht, dann verdopple diesen Wert doch mal auf 10 Min.
Jetzt bau deine VPN Verbindung wieder auf und schau mal ob sie denn diesmal ca. doppelt so lang aufrecht erhalten wird.
Falls ja, dann hast du das Problem gefunden.
Falls nein - tja dann liegt es an was anderem.
Aber da das nunmal meine erste Idee gewesen ist, probier das doch erstmal aus, damit man das gegebenfalls ausschliessen kann.

Also bis dann...

p.s. sorry, dass die zweite Antwort so lange hat auf sich warten lassen.
Bitte warten ..
Mitglied: 10665
11.03.2005 um 08:52 Uhr
Hallo zusammen,

ich habe den Fehler gefunden. Es hängt mit der Verschlüsselungsart zusammen. Es gibt die Option am VPN Client verschiedene Veschlüsselungsarten einzustellen, scheinbar ist die Allgemeinoption die falsche.
Es steht sogar dabei das der Client den Connect abbricht wenn nicht die richtige Verschlüsselungsart eingestellt ist. Was ich nur nicht verstehe ist, das er einen connect aufbaut und ihn dann erst nach ca. 1 Minute abgebrochen hat.
Naja manche Sachen muss man nicht verstehen.
Trotzdem vielen Dank an 2P.
Bitte warten ..
Mitglied: 2P
11.03.2005 um 09:51 Uhr
Nunja - schön das es jetzt klappt.

bis dann ...
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Router & Routing
IPSEC VPN Netgear PS UTM 50 hinter Fritzbox

Frage von wtwinni zum Thema Router & Routing ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (5)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

DNS
Android-VPN, Hostname wird nicht aufgelöst (3)

Frage von metal-shot zum Thema DNS ...

Router & Routing
gelöst Softether VPN - Routing (9)

Frage von Basskick zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...