Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN schaltet ab!

Frage Internet

Mitglied: 10665

10665 (Level 1)

10.03.2005, aktualisiert 11.03.2005, 7105 Aufrufe, 5 Kommentare

Folgendes Problem haben wir mit unserem VPN. Wenn ich mich von zuhause auf unseren Server über VPN connecte funktioniert alles(Remotverbindung, Netzlaufwerke anbinden...). Aber nach ca. 1 Minute schaltet mein VPN Client und meine DSL Verbindung! ab. Ich kann mich dann wieder neu anmelden und das Spiel beginnt von vorne.
Ich bin ratlos. Vielleicht kann mir dabei jemand helfen. Vielen Dank schon mal
Mitglied: 2P
10.03.2005 um 09:51 Uhr
Hallo!

Benutzt du einen Router ?
Bitte warten ..
Mitglied: 10665
10.03.2005 um 11:06 Uhr
Ja haben wir. Wir haben den Port für VPN freigegeben. Denkst du es liegt am Router? Danke für deine schnelle Antwort
Bitte warten ..
Mitglied: 2P
10.03.2005 um 19:49 Uhr
Hallo!

Also mein erster Gedanke war, das es bei fast allen Routern eine Option gibt, die wenn sie aktiviert ist, die Onlineverbindung bei Inaktivität nach einer einstellbaren Minutenzahl trennt.
Falls dein Router auch eine solche Option bietet, könnte man ja mal nachschaun, wie hoch der Wert dort eingestellt ist.
Wenn er jetzt z.B. bei 5 Minuten steht, dann verdopple diesen Wert doch mal auf 10 Min.
Jetzt bau deine VPN Verbindung wieder auf und schau mal ob sie denn diesmal ca. doppelt so lang aufrecht erhalten wird.
Falls ja, dann hast du das Problem gefunden.
Falls nein - tja dann liegt es an was anderem.
Aber da das nunmal meine erste Idee gewesen ist, probier das doch erstmal aus, damit man das gegebenfalls ausschliessen kann.

Also bis dann...

p.s. sorry, dass die zweite Antwort so lange hat auf sich warten lassen.
Bitte warten ..
Mitglied: 10665
11.03.2005 um 08:52 Uhr
Hallo zusammen,

ich habe den Fehler gefunden. Es hängt mit der Verschlüsselungsart zusammen. Es gibt die Option am VPN Client verschiedene Veschlüsselungsarten einzustellen, scheinbar ist die Allgemeinoption die falsche.
Es steht sogar dabei das der Client den Connect abbricht wenn nicht die richtige Verschlüsselungsart eingestellt ist. Was ich nur nicht verstehe ist, das er einen connect aufbaut und ihn dann erst nach ca. 1 Minute abgebrochen hat.
Naja manche Sachen muss man nicht verstehen.
Trotzdem vielen Dank an 2P.
Bitte warten ..
Mitglied: 2P
11.03.2005 um 09:51 Uhr
Nunja - schön das es jetzt klappt.

bis dann ...
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Intel NAS schaltet sich nach dem booten direkt ab (3)

Frage von Dukenukem263 zum Thema SAN, NAS, DAS ...

Internet
Äthiopien schaltet Internetzugang ab (1)

Link von BassFishFox zum Thema Internet ...

Router & Routing
Tunnel VPN to VPN (8)

Frage von itschloegl zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...