Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN steht - kein Zugriff auf Intranet, Server, Remotedesktop, etc. SBS 2008

Frage Microsoft Windows Server

Mitglied: larrykante

larrykante (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 15.05.2009, 6046 Aufrufe

Hallo Community,

ff. Problem stellt sich dar:

Wir haben einen frisch aufgesetzten SBS2008 als AD, DNS, DHCP laufen.
Ein VPN Server wurde auch installiert.
Es besteht in der Testumgebung ein entfernter (bei mir zu Hause stehender) XP-Client.
Der VPN Zugang, mit einem auf SBS eingerichteten VPN Nutzeraccount, steht.
DHCP Relay Agent ist auch eingerichtet.
Im Router (Telekom w700v) der Firma werden die verlangten Ports forwarded.


Dies ist die ipcfg vom clienten:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : onlineadmin
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce MCP Networking Controller
Physikalische Adresse . . . . . . : 00-0E-A6-50-4A-4E
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.21
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Donnerstag, 14. Mai 2009 11:38:01
Lease läuft ab. . . . . . . . . . : Donnerstag, 14. Mai 2009 17:38:01

PPP-Adapter FirmenLAN:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.15
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 192.168.2.15
DNS-Server. . . . . . . . . . . . : 192.168.2.5
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Was mich ein wenig wundert ist das Gateway des PPP-Adapters. Wieso ist das Gateway mit der IP identisch?

Der Server in der Firma hat die statische IP 192.168.2.5. Warum kann ich diese IP nicht anpingen?
Ich kann auch keine Remotedesktopverbindung aufbauen, da der Server ja nicht gefunden wird.

Dies ist die ipcfg vom server:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : FIRMASERVER
Primäres DNS-Suffix . . . . . . . : firma.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : firma.local

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) #2
Physikalische Adresse . . . . . . : 00-1A-64-CA-60-72
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::9b8:3c09:f4cc:54fc%11(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::de31:edbe:e3cd:ad6d%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.2.5(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server . . . . . . . . . . . : fe80::de31:edbe:e3cd:ad6d%11
192.168.2.5
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

PPP-Adapter RAS (Dial In) Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : RAS (Dial In) Interface
Physikalische Adresse . . . . . . :
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.2.17(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{A5AA4FC0-2BD6-491E-BB5D-F365FACF727C}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Bevor ich den Server nochmal neu aufgesetzt habe, ging der Remotedesktop mal kurzzeitig, und anpingen konnte ich den Server auch, aber keine Ahnung wie und was ich da gemacht hab. Allerdings konnte ich dann per Intranet nicht mehr auf den Server zugreifen. Dann habe ich mal die VPN getrennt und mich nochmal neu verbunden, und dann ging es wieder nicht.

Ich habe mich dann, aufgrund zu viel veränderter Einstellungen die ich selbst nicht mehr nachvollziehen konnte und der Tatsache, dass das Backup, welches ich nach dem Aufsetzen erstellt habe, nicht wieder einzuspielen ging o.O, dazu entschieden den Server nochmal aufzusetzen und neu zu konfigurieren. Ich hatte auch ein paar Anleitungen für SBS2003 durchgewälzt, allerdings weichen da einige Punkte ab, die so in der Form wie es beim 2003 sie gab, nicht mehr vorhanden sind.

Ich weis grad nicht mehr weiter, kann mir jemand bitte weiterhelfen. Ich hänge schon seit 3 wochen (nicht durchgängig) an diesem Prob. Mittlerweile sehe ich dem Wald vor lauter Bäumen nicht mehr.
Was habe ich falsch oder nicht gemacht?

Ich muss auch ehrlich gestehen, dass ich net die hellste Leuchte in Sachen netzwerk bin... ;)

MfG ein verzweifelter Larry
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

Voice over IP
VoIP und DECT an Fritz Accesspoint (7)

Frage von Katosix zum Thema Voice over IP ...