Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Tunnel über DSL-Verbindung, öfters Fehler 651 Das Modem meldet einen Fehler

Frage Internet

Mitglied: 49308

49308 (Level 1)

08.06.2007, aktualisiert 14.06.2007, 11621 Aufrufe, 8 Kommentare

Hallo,

wähle mich auf meinem Laptop über VPN-Tunnel über DSL-Verbindung ein; öfters bekomme ich den Fehler 651 "Das Modem meldet einen Fehler". An Anschluss, Einstellungen, etc. wurde nichts geändert, am Server gibt es keine Probleme, andere Leute können sich zum selben Zeitpunkt genauso einwählen. Woran kann das liegen?
Mitglied: aqui
08.06.2007 um 18:04 Uhr
Wäre schön wenn du uns auch noch dein Betriebssystem mitgeteilt hättest und welches VPN Protokoll du benutzt ???

Wie du ja sicher weisst gibt es unterschiedliche Protokolle PPTP, IPsec(ESP), IPsec(AH), L2TP, SSL etc.
Jedes dieser VPN Verfahren verhält sich unterschiedlich und erfordert unterschiedliche Einstellungen an den Routern !
Wie soll man dir also eine qualifizierte Antwort geben ???

Der zweite wichtige Punkt den du uns verschweigst:
Benutzt du ein dummes DSL Modem (passiv) oder einen DSL Router ???

Eine qualifizierte Antwort ist also ohne vielfaches Raten hier nicht möglich wenn du das nicht genauer spezifizierst !
Bitte warten ..
Mitglied: 49308
08.06.2007 um 19:36 Uhr
okay, also:
- protokoll: pptp
- dsl router
Bitte warten ..
Mitglied: aqui
09.06.2007 um 15:14 Uhr
OKay...
  • Port Forwarding auf dem Router fuer TCP 1723 und GRE Tunnel (IP Protokoll 47) auf die lokale IP des Rechners umgestellt ?
  • Da dies eine statische Zuweisung ist, dem Rechner dann eine statische IP verpasst ausserhalb der DHCP Range des Routers ??? (Andernfalls landen die VPN Daten bei DHCP Adresswechsel im Nirvana..)
  • PPPoE Idle Timer des Routers entsprechend angepasst auf einen groesseren Wert oder auf Dauerverbindung gelegt ??
Bitte warten ..
Mitglied: 49308
09.06.2007 um 16:19 Uhr
Aber fast immer funktioniert die Einwahl ja einwandfrei??
Bitte warten ..
Mitglied: 49308
10.06.2007 um 16:17 Uhr
hat noch jemand eine idee, woran das liegen könnte?
Bitte warten ..
Mitglied: 49308
14.06.2007 um 11:20 Uhr
Das Problem besteht immernoch, ab und zu ist einfach keine Einwahl möglich. Der Fehler taucht sowohl bei ISDN und DSL auf, mit einem anderen Laptop ("normale" DSL-Verbindung, kein VPN) funktionierts. Die Einstellungen stimmen aber (funktioniert ja meistens), Hardware ist ok, T-Online meldet keine Probleme... Hat noch jemand Vorschläge?
Bitte warten ..
Mitglied: aqui
14.06.2007 um 13:37 Uhr
Dann bleibt eigentlich nur ein Hardwarefehler oder SW Bug am Router. Kalte Lötstelle, thermischer Fehler oder Firmware Bug.
Hast du das neueste Firmware Image für den Router von der Supportseite des Herstellers geflasht ???
Bitte warten ..
Mitglied: 49308
14.06.2007 um 17:12 Uhr
kann nicht sein, das problem tritt mitlerweile bei 4 anderen genauso auf... und die haben verschiedene router...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...