Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Tunnel über DSL-Verbindung, öfters Fehler 651 Das Modem meldet einen Fehler

Frage Internet

Mitglied: 49308

49308 (Level 1)

08.06.2007, aktualisiert 14.06.2007, 11655 Aufrufe, 8 Kommentare

Hallo,

wähle mich auf meinem Laptop über VPN-Tunnel über DSL-Verbindung ein; öfters bekomme ich den Fehler 651 "Das Modem meldet einen Fehler". An Anschluss, Einstellungen, etc. wurde nichts geändert, am Server gibt es keine Probleme, andere Leute können sich zum selben Zeitpunkt genauso einwählen. Woran kann das liegen?
Mitglied: aqui
08.06.2007 um 18:04 Uhr
Wäre schön wenn du uns auch noch dein Betriebssystem mitgeteilt hättest und welches VPN Protokoll du benutzt ???

Wie du ja sicher weisst gibt es unterschiedliche Protokolle PPTP, IPsec(ESP), IPsec(AH), L2TP, SSL etc.
Jedes dieser VPN Verfahren verhält sich unterschiedlich und erfordert unterschiedliche Einstellungen an den Routern !
Wie soll man dir also eine qualifizierte Antwort geben ???

Der zweite wichtige Punkt den du uns verschweigst:
Benutzt du ein dummes DSL Modem (passiv) oder einen DSL Router ???

Eine qualifizierte Antwort ist also ohne vielfaches Raten hier nicht möglich wenn du das nicht genauer spezifizierst !
Bitte warten ..
Mitglied: 49308
08.06.2007 um 19:36 Uhr
okay, also:
- protokoll: pptp
- dsl router
Bitte warten ..
Mitglied: aqui
09.06.2007 um 15:14 Uhr
OKay...
  • Port Forwarding auf dem Router fuer TCP 1723 und GRE Tunnel (IP Protokoll 47) auf die lokale IP des Rechners umgestellt ?
  • Da dies eine statische Zuweisung ist, dem Rechner dann eine statische IP verpasst ausserhalb der DHCP Range des Routers ??? (Andernfalls landen die VPN Daten bei DHCP Adresswechsel im Nirvana..)
  • PPPoE Idle Timer des Routers entsprechend angepasst auf einen groesseren Wert oder auf Dauerverbindung gelegt ??
Bitte warten ..
Mitglied: 49308
09.06.2007 um 16:19 Uhr
Aber fast immer funktioniert die Einwahl ja einwandfrei??
Bitte warten ..
Mitglied: 49308
10.06.2007 um 16:17 Uhr
hat noch jemand eine idee, woran das liegen könnte?
Bitte warten ..
Mitglied: 49308
14.06.2007 um 11:20 Uhr
Das Problem besteht immernoch, ab und zu ist einfach keine Einwahl möglich. Der Fehler taucht sowohl bei ISDN und DSL auf, mit einem anderen Laptop ("normale" DSL-Verbindung, kein VPN) funktionierts. Die Einstellungen stimmen aber (funktioniert ja meistens), Hardware ist ok, T-Online meldet keine Probleme... Hat noch jemand Vorschläge?
Bitte warten ..
Mitglied: aqui
14.06.2007 um 13:37 Uhr
Dann bleibt eigentlich nur ein Hardwarefehler oder SW Bug am Router. Kalte Lötstelle, thermischer Fehler oder Firmware Bug.
Hast du das neueste Firmware Image für den Router von der Supportseite des Herstellers geflasht ???
Bitte warten ..
Mitglied: 49308
14.06.2007 um 17:12 Uhr
kann nicht sein, das problem tritt mitlerweile bei 4 anderen genauso auf... und die haben verschiedene router...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Einwahl keine Verbindung - no wildcard connection (1)

Frage von tweety2007 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar (10)

Frage von Xaero1982 zum Thema Router & Routing ...

Router & Routing
VPN Tunnel über MikroTik Switch einem Büroraum zur Verfügung stellen (1)

Frage von Androxin zum Thema Router & Routing ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...