Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vpn-tunnel steht, aber keine Verbindung zum Netzwerk

Frage Netzwerke

Mitglied: aleyda

aleyda (Level 1) - Jetzt verbinden

23.09.2010, aktualisiert 18.10.2012, 12546 Aufrufe, 6 Kommentare

Hallo, bin im Thema VPN absoluter Laie und habe im Internet den Hinweis gefunden, das es hier Experten gibt, die einem bei der Lösung des Problems helfen können.

Hallo,
habe ein Problem mit meinem neu eingerichteten VPN, mit dem ich auf ein Firmennetzwerk zugreifen möchte. Zu diesem Zweck habe ich mir den VPN-Client von NCP besorgt. Im Firmennetzwerk läuft ein Router von LANCOM. Über ein Config-File (welches über den LANCOM-Router erstellt wurde) habe ich den VPN-Client mit den notwendigen Daten zum Aufbau des Tunnels versorgt.

Der Tunnel wird auch aufgebaut, allerdings kann ich keinen Server im Firmennetzwerk ansprechen (per Remotedesktop). Folgender Aufbaue liegt bei mir vor:

Speedport W503V -> WRT54GL -> Laptop

Ich vermute einmal, das ich ein Routing-Problem habe, weiß aber nicht, wo ich was wie einstellen muß, damit das Routing über den Tunnel in das Firmennetzwerk funktioniert. Da ich absoluter Newbie bin, müßte mir jemand ganz genau beschreiben, was ich wie wo machen muß, damit letztendlich mein Tunnel so funktioiert, das ich auf das Firmennetzwerk komme. Falls zur Fehleranalyse/Problemanalyse von mir noch Informationen notwendig sind, bitte möglichst genau beschreiben, wie ich diese erstellen kann.

thx
aleyda
Mitglied: jumilla
23.09.2010 um 20:24 Uhr
wie kommst du auf die idee das der tunnel steht?
beim Remotedesktop schreibst du da den Computernamen rein? wie siehts mit ip aus?
lässt sich der lancom anpingen durch den tunnel?
lässt sich der zielcomputer anpingen?
lässt die firewall des remoteziels remotedesktop zu?
ist remotedesktop überhaupt eingeschaltet auf ziel?
Bitte warten ..
Mitglied: aleyda
23.09.2010 um 20:49 Uhr
Der VPN-Client zeigt mir an, das die Verbindung/Tunnel aufgebaut wäre. Ich erhalte auch eine IP-Adresse (10.10.1.70) aus dem Firmennetzwerk.

Beim Remotedesktop schreibe ich die IP-Adresse des Servers aus dem Firmennetzwerk rein (IP: 10.10.1.15).
Der LANCOM (10.10.1.41) läßt sich nicht anpingen, da vermutlich das IP-Packet gar nicht durch den Tunnel geht.
Es läßt sich kein Server im Firmennetzwerk anpingen.
Bei meinem Kollegen funktioniert der Zugang über Remotedesktop, somit läßt die Firewall die Kommunikation per Remotedesktop zu.

aleyda
Bitte warten ..
Mitglied: Arch-Stanton
23.09.2010 um 23:09 Uhr
hast Du mal den Lancom VPN-Client getestet?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Connor1980
24.09.2010 um 08:45 Uhr
Hallo aleyda,

funktioniert Zugriff per Remotedesktop auf den Server (IP: 10.10.1.15) innerhalb des Firmennetzwerkes?
Schau mal in der Config vom Lancom nach, ob evtl. irgenwo ICMP-Antwort deaktiviert ist und stell sie auf aktiviert. Gib bei aufgebautem VPN-Tunnel an der Eingabekonsole ipconfig/all>ipconfig.txt ein und schau in die Text-Datei, da sollte es ein zusätzliches Netzwerk geben, der VPN-Tunnel, versuche deine eigene IP, dann die IP der Gegenstelle anzupingen und dann die 10.10.1.41 und als letztes die des Servers. Wenn es irgendwo hakt, hast du einen Ansatzpunkt.

Grüße
Bitte warten ..
Mitglied: aqui
24.09.2010, aktualisiert 18.10.2012
Arbeitet dein Speedport in der o.a. Konstellation als dummes Modem oder als 2 kaskadierte Router ??
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Mitglied: aleyda
25.09.2010 um 13:02 Uhr
Hallo Connor1980,
habe mal ipconfig/all ausgeführt und dabei feststellen müssen, das der VPN-Tunnel keine IP-Adresse hat. Wenn ich allerdings beim VPN-Client die Verbindungsinformationen abfrage, erhalte ich IP-Adresse usw. Puh, was bedeutet das denn nun?

aleyda
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar (10)

Frage von Xaero1982 zum Thema Router & Routing ...

LAN, WAN, Wireless
VPN-Einwahl keine Verbindung - no wildcard connection (1)

Frage von tweety2007 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...