Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Tunnel mit zwei Netgear FVG 318, Tunnel steht, aber kein Ping oder Server zu sehen

Frage Netzwerke

Mitglied: chris1540

chris1540 (Level 1) - Jetzt verbinden

08.06.2009, aktualisiert 22:03 Uhr, 7190 Aufrufe, 3 Kommentare

Liebe Admin Gemeinde,

langsam verzweifel ich an der Konfig meiner Netgear Router. Ich hoffe Ihr könnt mir bitte helfen.

Hier die Hard- und Software Konfigurationen:

Standort A:
Win SBS 2003 Server mit Netgear FVG 318 und ADSL Modem von Netgear.
ISP -> Arcor mit dyn. IP Adresse.
Lan Adressbereich 192.168.0.X Subnetmaske 255.255.255.0
Wan Adresse wird an DynDNS übertragen durch den Router
Div. Ports freigegben wie z.b. 1723

Standort B.
Lan bzw Wlan mit Clients auf XP Basis, Netgear FVG 318 mit ADSL Modem von Netgear.
ISP -> Arcor mit dyn. IP Adresse.
Lan Adressbereich 192.168.2.X Subnetmaske 255.255.255.0
Wan Adresse wird an DynDNS übertragen durch den Router
Kein Ports freigegeben.

An Standort A lief bis vor kurzem ein Netgear FWG 114P, dieser hat sich aber in einem voll beweglichen Klasse 5 Dunst aufgelöst. Als der alte FWG dort noch stand funktionierte die Verbindung und der Zugriff auf den Server. Am Router an Standort B wurde nichts verändert. Alten Router in den Müll und dafür den FVG 318 angeschlossen. Die Konfiguration analog zu dem Router an Standort B eingetragen, zusätzlich div. Ports freigegeben.
Laut den Logs im Router stellen die Beiden die Verbindung her, das kann ich auch über die Option "Suchen" im Explorer nachprüfen, indem ich dort nach "Server1" suchen lasse und ihn auch finde und auf das Verzeichnis Users zugreifen kann. Versuche ich aber Outlook mit dem Exchange verbinden zu lassen bekommt er keine Verbindung. Auch NAS Netzlaufwerke lassen sich nicht finden oder verbinden.

Auch mit Ping kein Ergebnis zum Server. Stelle ich aber im Wlan an Standort B ein Soft VPN Verbindung zum SBS her kann ich auf Exchange und die Laufwerke zugreifen. Ping geht dann auch.

Ich weiß im Moment nicht, wo ich noch ansetzen soll, da ich natürlich an Standort B nicht immer erst eine Softwaremäßige Verbindung herstellen möchte und kann.

Vielleicht kann mir jemand Rat geben wo mein Fehler liegen könnte.
Für Eure hilfe wäre ich sehr dankbar.

Gruß
Chris
Mitglied: aqui
09.06.2009 um 11:03 Uhr
1723 Ports usw. freigeben ist vollkommener Unsinn, denn die VPN Verbindung wird ja direkt von den Routern erledigt und nicht von VPN Geräten hinter deren NAT Firewall.
Die gebohrten Löcher in deiner Firewall sind also überflüssig und die kannst du wieder schliessen.
Nebenbei: 1723 ist so oder so vollkommen unsinnig, da es zum PPTP VPN protokoll gehört. Deine netGears machen aber IPsec und das Protokoll nutzt 1723 überhaupt gar nicht !
Vermutlich sind deine VPN Kenntnisse diesbezüglich wohl nicht so berauschend...

Solange du nicht pingen kannst brauchst du gar nicht weiterzusuchen, denn das zeigt dir eine nicht vorhandene IP Connectivity zwischen den Netzen.
Setzen wir mal voraus das du sicher geprüft hast das der VPN Tunnel aktiv ist, dann sind die Fehler meist immer:
  • Windows Firewall in den angepingten Rechnern ist nicht angepasst und blockiert das VPN Netz. Die Firewall MUSS immer customized werden oder einmal testweise deaktiviert werden !
  • Bem Ziel ist kein ICMP echo aktiviert (Ping). Die muss in den erweiterten Eigenschaften der Firewall unter ICMP angehakt werden (auf echo Pakete antworten !!)
  • Der Tunnel kommt doch nicht zustande...

Pingen solltest du immer die remoten Enden des VPN Tunnels also die NetGear Router. Wenn die sich schon nicht pingen lassen kommt der Tunnel gar nicht erst zustande und du hast das Problem schon vorher !
Hierzu solltest du mal die Logs oder Syslogs des netGear ansehen !

NetGear ist nicht gerade bekannt für gute Funktionalität und Sicherheit bei seinen VPN Systemen wie dir zahlreiche Threads hier beweisen...
Du solltest deshalb zwingen darauf achten das beide Komponenten die letzte und aktuelle Firmware im Flash Speicher haben:
http://www.netgear.de/de/Support/download.html?func=Search&product= ...
oder V2:
http://www.netgear.de/de/Support/download.html?func=Search&product= ...
Bitte warten ..
Mitglied: chris1540
09.06.2009 um 12:51 Uhr
Hallo Aqui,

ja Du hast recht so tiefgehend sind meine VPN Kenntnisse nicht....

Ich müsste dann folglich ja auch von dem Router ein Ping bekommen, wenn ich die Lokale Lan Adresse angebe ?

Macht es sin die Logs hier zu Posten, da sie für mich etwas unerklärlich sind?

Meinst Du ICMP auf den Rechnern oder dem Router?

Bei der Firmware schaue ich gerade, und stelle fest, es ist die aktuellste drauf.

Danke schon mal für Deine Mühe

Gruß
Chris
Bitte warten ..
Mitglied: aqui
09.06.2009 um 15:52 Uhr
.
"..Ich müsste dann folglich ja auch von dem Router ein Ping bekommen, wenn ich die Lokale Lan Adresse angebe ? "
A.: Ja, richtig ! Auch das muss klappen !!

"..Macht es Sinn die Logs hier zu Posten,.... "
Weil du es bisst darfst du das per PM machen !!

"Meinst Du ICMP auf den Rechnern oder dem Router?..."
A.: Auf dem Router ist Blödsinn, da kannst du sowas gar nicht einstellen oder hast du dort wie bei Winblows ein Menü " erweuterte Eigenschaften.. gesehen ??
Es geht um den Windows Rechner und seine Firewall und ob der Haken bei ICMP echo DORT gesetzt ist in den Eigenschaften !!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar (10)

Frage von Xaero1982 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
VPN Tunnel über MikroTik Switch einem Büroraum zur Verfügung stellen (1)

Frage von Androxin zum Thema Router & Routing ...

Windows Netzwerk
Drucken über VPN Tunnel langsam (3)

Frage von oellad zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...