Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN über UMTS - Fehler bei Zugriff auf 2008 R2 Freigabe

Frage Microsoft Windows Server

Mitglied: freddyd87

freddyd87 (Level 1) - Jetzt verbinden

12.10.2012 um 11:32 Uhr, 3549 Aufrufe, 4 Kommentare

Hallo administrator.de Community,

hier ein paar Infos im Vorfeld.

Infos zur Config:
- UMTS Stick von "4G XS Stick" / "T-Mobile - Internet-Stick" (egal welcher von beiden)
- UMTS Software: "4G XS Manager / "T-Mobile -Internetmanager"
- Netz: T-Mobile
- Firewall: Watchguard X750e FW v11.0.1
- VPN-Client WatchGuard_EntryCl_Win_1022_015 (IPSec)
- Server: 2008R2 Server mit Freigabe (über iSCSI an Eternus DX60 angeschlossen)
- Client: Windows 7 32/64 Bit
- Server und Client befinden sich in einer 2003 Domain

Nun zu Problembeschreibung:

Ich verbinde mich nun mit der UMTS-Software und kann aufs Internet zugreifen (ping und Zugriff Http klappt).
Als nächstes baue ich den VPN-Tunnel auf und bin mit dem Firmennetzwerk verbunden (Ping und Zugriff auf Freigaben funktionieren (2003/R2)). Nun möchte ich auf die Freigabe des 2008 R2-Servers zugreifen (egal ob über das zugewiesene Netzlaufwerk oder über \\Server_Name\Freigabe) und es erscheint folgende Fehlermeldungen:

Zugriff über Netzlaufwerk:

Netzwerkverbindungen wiederherstellen
Fehler bei der erneuten Verbindungsherstellung von H: mit
\\Server_Name\Freigabe
Microsoft Windows Network: Der Benutzername konnte nicht gefunden werden.
Die Verbindung wurde nicht wiederhergestellt.
OK

Zugriff über \\Server_Name\Freigabe:

[Window Title]
Netzwerkfehler

[Main Instruction]
Auf \\Server_Name\Freigabe konnte nicht zugegriffen werden.

[Content]
Vergewissern Sie sich, dass der Name richtig geschrieben wurde. Möglicherweise besteht ein Netzwerkfehler. Klicken Sie auf "Diagnose", um die Netzwerkprobleme zu identifizieren und zu beheben.

[^] Details ausblenden [Diagnose] [Abbrechen]

[Expanded Information]
Fehlercode: 0x80004005
Unbekannter Fehler

Diagnose bringt nichts -> "Problem konnte nicht identifiziert werden".


Diese Fehlermeldungen erscheint übrigens auch bei einer Freigabe auf einem anderen 2008R2 Server (nicht angeschlossen an ein SAN).


Nochmal zu Erinnerung: Der Zugriff auf die 2003er Freigaben(nicht angeschlossen an ein SAN) funktionieren ohne Probleme.

Wenn ich jetzt versuche über \\Server_IP\Freigabe zuzugreifen kommt folgenden Authentifizierungsfenster:

89667cd4fcb9ed123105b42c0f3f2094 - Klicke auf das Bild, um es zu vergrößern

Dieses Anmeldefenster erscheint übrigens auch bei einer Freigabe auf einem anderen 2008R2 Server (nicht angeschlossen an ein SAN).

In der UMTS-Software ist mir auch noch folgendes aufgefallen:

060579b6bb577398f7572232fc4912af - Klicke auf das Bild, um es zu vergrößern

Bei Benutzername steht ja auch T-Mobile, bloß warum will Win7 sich mit diesem User/Kennwort authentifizieren und nicht mit der normalen Windows-Anmeldung (Domain\User / Kennwort)?

Was ist der Unterschied zwischen der 2003/R2 und der 2008R2 Freigabe? Hat sich da etwas an der Authenfizierung geändert?


Der Ping funktioniert und es wird auch richtig aufgelöst (Server_Name -> IP), wenn ich jedoch über nslookup versuche den Namen aufzulösen versucht er den DNS der UMTS Verbindung zu kontaktieren, welcher die Netzinternen Servernamen natürlich nicht kennt (Unkown -> Timeout). Nach dem ich in der UMTS-Software den unseren Internen DNS eingetragen hatte konnte ich die Server_Namen auch über nslookup auflösen, dies änderte jedoch nicht an der 2008R2-Freigabe-Thematik.
Mitglied: goscho
12.10.2012, aktualisiert um 14:59 Uhr
Hi freddy,
wenn du dich auf die Freigaben verbinden willst und dann mal über "Anderer Benutzer" Domain\User + PW eingibst, klappt es dann mit dem Zugriff?


Eventuell hast du dich bereits mal versucht, mit den T-Mobile Anmeldedaten anzumelden und diese Informationen wurden gespeichert.
Schau mal in den Tresor (Startknopf drücken und Tresor eingeben) und checke die dort hinterlegten Anmeldeinformationen.
Bitte warten ..
Mitglied: freddyd87
18.10.2012 um 08:41 Uhr
Hallo goscho,

ich war die letzten Tage nicht auf Arbeit und konnte es deshalb nicht testen, werd ich aber morgen gleich tun.

Danke für den Tipp!
Bitte warten ..
Mitglied: freddyd87
19.10.2012 um 11:42 Uhr
Ich hab jetzt im Tresor nachgeschaut und da stehen tatsächlich diese Anmeldedaten (mit Dauerhaftigkeit: Anmeldesitzung) drin.
Das ist aber nicht das Problem und die Lösung ist auch nicht die Anmeldeinformation zu löschen.
Eine Lösung wäre eine Anmeldeinforamtion mit folgenden Daten anzulegen:
Internet- Oder Netzwerkadress: SERVERNAME (der Server auf dem die Freigabe ist, OS= 2008R2)
Benutzername: Domain\Username
Kennwort: <Kennwort>

Diese kann ich auch anlegen und danach ohne Problem auf die Freigabe zugreifen, starte ich den Rechner aber neu gehen die Angelegte Anmeldeinfos verloren und ich müsste diese erst erneut im Tresor eintragen um mich bei der Freigabe wieder authentifizieren zu können. Das ganze liegt an der Dauerhaftigkeit welche, wenn ich das Konto mit den oben angegebenen Daten anlege, auf "Anmeldesitzung" steht (es müsste da aber "Unternehmen" stehen, wenn es gespeichert werden sollte).

Bei folgenden Daten bleibt die Anmeldeninformation erhalten(nach Neustart):

Internet- Oder Netzwerkadress: SERVERNAME (der Server auf dem die Freigabe ist, OS= 2008R2)
Benutzername: SERVERNAME\Username
Kennwort: <Kennwort>

--> Dauerhaftigkeit = "Unternehmen"

Das nützt mir nur leider nichts, weil es diesen User auf dem Server mit der Freigabe nicht gibt und dies auch nicht das Ziel ist, da sich die Benutzer natürlich mit dem Domainkonto authentifizieren sollen.

Gibt es eine Workaround über die Registry oder ähnlichen in dem man die Dauerhaftigkeit einstellen kann?
Kann man "net use" (oder Alternative) benutzen ohne das Kennwort in clear text reinzuschreiben (.bat-Datei).

Ich hab schon folgende Beiträge, die durch googln gefunden habe, durchgelesen(Leider ohne Lösung):

http://www.administrator.de/articles/detail.php?id=160712
http://www.windows-7-forum.net/windows-7-netzwerk-internet/4067-netzwer ...
http://www.traum-projekt.com/forum/66-betriebssysteme/126134-kann-zugan ...
http://www.winboard.org/forum/win7-netzwerk/129647-windows-7-netzwerkan ...

UAC abschalten ist keine Alternative.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...