Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine VPN Verbindung, trotz das alles eingerichtet ist

Frage Netzwerke Router & Routing

Mitglied: happy.man

happy.man (Level 1) - Jetzt verbinden

15.11.2005, aktualisiert 23.11.2005, 11901 Aufrufe, 5 Kommentare

Hallo zusammen.

Habe ein Problem mit VPN. Ich versuche es jetzt schon seit fast einer Woche, aber es will einfach nicht.
Habe einen Devolo ADSL-Modem-Router mit neuster Firmware, den DynDNS Account habe ich dort auch eingegeben. Wenn ich jetzt meinen Namen anpinge xxxxx.dyndns.org bekomme ich auch die IP-Adresse, mit der ich im Internet bin.

Den Server mit Windows Server2003, habe ich als RAS-VPN-Server konfiguriert.

Einen Benutzer habe ich auch angelegt, mit Einwahlberechtigung.

Wenn ich nun aus dem Lokalen Netz mich mit dem Servernamen Einwähle funktioniert es, aber von Ausserhalb nicht. Gebe dann wohl die xxx.dyndns.org als Hostadresse ein.

Firewall(Windows) ist für VPN-Freigegeben.

Was mache ich falsch oder was fehlt noch?

Bekomme immer die Meldung:
Fehler 800:Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert.

Bitte helft mir weiter.
Mitglied: WWW-KR
15.11.2005 um 09:29 Uhr
Hallo,

hast du die Ports in der Firewall (im Router) freigegeben oder eine Weiterleitung (Port-Fowarding) eingerichtet? Es klingt so, als ob es an der FW des Routers scheitern würde.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: happy.man
15.11.2005 um 10:28 Uhr
Nein, hatte ich nicht.

Genügt das wenn ich den Server als DMZ-Host angebe? Das hatte ich nämlich gemacht.

Werde das mit den Portfreigaben und dem Port Forwarding mal ausprobieren.
Bitte warten ..
Mitglied: happy.man
17.11.2005 um 08:25 Uhr
Leider alles ohne Erfolg.

Habe die Ports für VPN alle im Router auf den Server weitergeleitet, aber es geht nicht.

Vielleicht liegt es an der Konfiguration vom VPN-Server, obwohl über das lokale Netz geht es ja.

Mit directvpn von T-Online funktioniert es auch, aber das läuft über deren Server und Software und vor allem wollen die viel Geld dafür.

Gibt es vielleicht eine andere VPN-Software, ähnlich wie bei T-Online (directvpn)?
Bitte warten ..
Mitglied: Efe
23.11.2005 um 15:09 Uhr
Einstellung vom Router: Port 500 und 1723 forwarden auf die interne IP-Adresse des Vpn-Servers.
Bitte warten ..
Mitglied: happy.man
23.11.2005 um 15:47 Uhr
Hallo zusammen.

Dank eurer Hilfe und einem erneutem Firmware-Update funktioniert es nun.

Leider ist das ein bischen lam, mit der SQL-Serverabfrage.

Wollte jetzt mal ausprobieren über Terminal-Server/Remotedesktop.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Tipps & Tricks
gelöst Portforwarding üner VPN Verbindung Client side (4)

Frage von fibs7000 zum Thema Tipps & Tricks ...

Router & Routing
gelöst VPN Verbindung bei kaskadierten Routern (9)

Frage von MrNight zum Thema Router & Routing ...

Windows Server
RODC über VPN - Verbindung weg (11)

Frage von stefan2k1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...