Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine VPN Verbindung, trotz das alles eingerichtet ist

Frage Netzwerke Router & Routing

Mitglied: happy.man

happy.man (Level 1) - Jetzt verbinden

15.11.2005, aktualisiert 23.11.2005, 12019 Aufrufe, 5 Kommentare

Hallo zusammen.

Habe ein Problem mit VPN. Ich versuche es jetzt schon seit fast einer Woche, aber es will einfach nicht.
Habe einen Devolo ADSL-Modem-Router mit neuster Firmware, den DynDNS Account habe ich dort auch eingegeben. Wenn ich jetzt meinen Namen anpinge xxxxx.dyndns.org bekomme ich auch die IP-Adresse, mit der ich im Internet bin.

Den Server mit Windows Server2003, habe ich als RAS-VPN-Server konfiguriert.

Einen Benutzer habe ich auch angelegt, mit Einwahlberechtigung.

Wenn ich nun aus dem Lokalen Netz mich mit dem Servernamen Einwähle funktioniert es, aber von Ausserhalb nicht. Gebe dann wohl die xxx.dyndns.org als Hostadresse ein.

Firewall(Windows) ist für VPN-Freigegeben.

Was mache ich falsch oder was fehlt noch?

Bekomme immer die Meldung:
Fehler 800:Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert.

Bitte helft mir weiter.
Mitglied: WWW-KR
15.11.2005 um 09:29 Uhr
Hallo,

hast du die Ports in der Firewall (im Router) freigegeben oder eine Weiterleitung (Port-Fowarding) eingerichtet? Es klingt so, als ob es an der FW des Routers scheitern würde.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: happy.man
15.11.2005 um 10:28 Uhr
Nein, hatte ich nicht.

Genügt das wenn ich den Server als DMZ-Host angebe? Das hatte ich nämlich gemacht.

Werde das mit den Portfreigaben und dem Port Forwarding mal ausprobieren.
Bitte warten ..
Mitglied: happy.man
17.11.2005 um 08:25 Uhr
Leider alles ohne Erfolg.

Habe die Ports für VPN alle im Router auf den Server weitergeleitet, aber es geht nicht.

Vielleicht liegt es an der Konfiguration vom VPN-Server, obwohl über das lokale Netz geht es ja.

Mit directvpn von T-Online funktioniert es auch, aber das läuft über deren Server und Software und vor allem wollen die viel Geld dafür.

Gibt es vielleicht eine andere VPN-Software, ähnlich wie bei T-Online (directvpn)?
Bitte warten ..
Mitglied: Efe
23.11.2005 um 15:09 Uhr
Einstellung vom Router: Port 500 und 1723 forwarden auf die interne IP-Adresse des Vpn-Servers.
Bitte warten ..
Mitglied: happy.man
23.11.2005 um 15:47 Uhr
Hallo zusammen.

Dank eurer Hilfe und einem erneutem Firmware-Update funktioniert es nun.

Leider ist das ein bischen lam, mit der SQL-Serverabfrage.

Wollte jetzt mal ausprobieren über Terminal-Server/Remotedesktop.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Strato Windows Server 2016 - VPN Verbindung einrichten (10)

Frage von brave1978 zum Thema Windows Netzwerk ...

Router & Routing
VPN Verbindung einrichten mit Fritzbox 7490 für Zugang zu Netzwerk (3)

Frage von LoveAndHappiness zum Thema Router & Routing ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...