Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN-Verbindung bekommt falschen Gateway

Frage Netzwerke Router & Routing

Mitglied: Yellowspam

Yellowspam (Level 1) - Jetzt verbinden

07.07.2009, aktualisiert 16:55 Uhr, 5285 Aufrufe, 8 Kommentare

Hi@all:

ich habe eine VPN-Verbindung auf einem externen Server (Win2k3), der nicht in meiner Domäne hängt, eingerichtet.
Nun kann ich mich mit meinem Domänen-User anmelden und verbinden, jedoch wird der VPN-Verbindung ein zufälliger Gateway sowie eine zufällige IP zugeteilt, obwohl der Gateway eigentlich 192.168.0.1(ISA-Server) sein sollte und die IP vom DHCP kommen sollte(192.168.10.*).


Wisst ihr woran das liegen könnte?
Lg

Markus
Mitglied: aqui
07.07.2009 um 17:30 Uhr
Die beiden IP Adressen Gateway und DHCP Server liegen ja in 2 unterschiedlichen IP Netzwerken. Das kann schon mal nicht sein !
Vermutlich schlicht und einfach eine Fehlkonfiguration des VPN Servers.

Was sagt denn ein ipconfig -all wenn die VPN Verbindung steht für den VPN Adapter und welche Routen bzw. Gateway gibt er dem Client wirklich ??
Das kannst du mit route print sehen bei aktiver VPN Verbindung !!

Ist jetzt mal geraten das dein Client auch ein Winblows OS hast...was du uns ja intelligenterweise verschweigst
Bitte warten ..
Mitglied: Yellowspam
08.07.2009 um 09:08 Uhr
Ich verbinde mich von einem Windows 2003 Server auf unseren ISA-Server. Der Win2k3-Server ist also der Client.
Diese VPN-Verbindung ist nur zu Testzwecken, da wir das selbe Problem bei einem unserer VPN-Tunnel im Live-System haben.
Im Live-System ist es ein Laptop mit Windows Seven...

Das sagt ipconfig -all:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-19-BB-E2-86-E5
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 83.65.190.142
Subnet Mask . . . . . . . . . . . : 255.255.255.240
Default Gateway . . . . . . . . . : 83.65.190.129
DNS Servers . . . . . . . . . . . : 195.34.133.21

PPP adapter TestVPN:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.10.77
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 192.168.10.77
DNS Servers . . . . . . . . . . . : 192.168.10.5

Und das liefert mir route print:


IPv4 Route Table
Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 19 bb e2 86 e5 ...... Broadcom NetXtreme Gigabit Ethernet
0x400004 ...00 53 45 00 00 00 ...... WAN (PPP/SLIP) Interface
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 83.65.190.129 83.65.190.142 21
0.0.0.0 0.0.0.0 192.168.10.77 192.168.10.77 1
83.65.190.128 255.255.255.240 83.65.190.142 83.65.190.142 20
83.65.190.130 255.255.255.255 83.65.190.142 83.65.190.142 20
83.65.190.142 255.255.255.255 127.0.0.1 127.0.0.1 20
83.255.255.255 255.255.255.255 83.65.190.142 83.65.190.142 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.10.77 255.255.255.255 127.0.0.1 127.0.0.1 50
192.168.10.255 255.255.255.255 192.168.10.77 192.168.10.77 50
224.0.0.0 240.0.0.0 83.65.190.142 83.65.190.142 20
224.0.0.0 240.0.0.0 192.168.10.77 192.168.10.77 1
255.255.255.255 255.255.255.255 83.65.190.142 83.65.190.142 1
255.255.255.255 255.255.255.255 192.168.10.77 192.168.10.77 1
Default Gateway: 192.168.10.77
Persistent Routes:
None
Bitte warten ..
Mitglied: aqui
08.07.2009 um 12:37 Uhr
Ist doch alles korrekt und so wie es sein soll:

IP Address. . . . . . . . . . . . : 192.168.10.77
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 192.168.10.77
DNS Servers . . . . . . . . . . . : 192.168.10.5


Wo ist denn nun genau dein Problem ???
Bitte warten ..
Mitglied: Yellowspam
08.07.2009 um 12:40 Uhr
Fast, der Gateway soll 192.168.0.1 sein ^^
Ich bin in der zwischenzeit über dein Tutorial zum einrichten einer VPN-Verbindung gestolpert und nun hab ich eine korrekte IP-Adresse, aber der Gateway stimmt immer noch ned.

Es sollte so aussehen:

IP Address. . . . . . . . . . . . : 192.168.10.*
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 192.168.10.1
DNS Servers . . . . . . . . . . . : 192.168.10.5
Bitte warten ..
Mitglied: aqui
09.07.2009 um 11:44 Uhr
Das Gateway ist es dann sowieso wenn der VPN Server auf der anderen Seite ist und der die .1 hat !!

VPN wird als P2P Verbindung gesehen unter Winblows und deshalb nimmt er immer seinen eigenen Adapter als Gateway IP Adresse.
Das ist mehr oder minder normal bei Windows VPNs und sollte nicht weiter stören...denn du solltest ja alles im 192.168.10.x Netzwerk erreichen können ?!
Bitte warten ..
Mitglied: Yellowspam
09.07.2009 um 12:04 Uhr
Nein,eben nicht, ich kann mich verbinden, es wird vom DHCP eine IP zugewiesen (z.b.: 192.168.10.74) und der Gateway ist genau gleich wie die IP vom DHCP.
Jedoch kann ich nur auf dem ISA zugreifen, obwohl ich lt. Netzwerkübersicht in der Domäne bin. Das komische ist auch, dass ich mich obwohl ich mich direkt mit unserem DC verbinde nur auf den ISA zugreifen kann (DC hängt hinter dem ISA)
Bitte warten ..
Mitglied: aqui
09.07.2009 um 16:30 Uhr
Das ist ja auch logisch, denn dein ISA vergibt ja keine Routen in die IP Netzwerke hinter dem ISA Server !!!
Folglich kann der Client also NUR in das 192.168.10.x Netzwerk kommunizieren aber niemals in andere Netzwerke die hinter diesem liegen !!!
Der Output von route print zeigt das ja ganz deutlich, denn dort fehlen diese Routen !!

Es ist also eine fehlkonfiguration des ISA Servers...nichts anderes

Du kannst versuchen den VPN Tunnel zum Default Gateway zu machen.
Dafür klickt man den Haken in den Eigenschaften des PPTP Clients -> Netzwerk -> TCP/IP -> Eigenschaften -> Erweitert -> Allgemein
"Standardgateway für das remotenetzwerk verwenden".

Damit wird dann alles was nicht fürs lokale Netz ist in den VPN Tunnel geschickt. Auch deine Server Anfrage und damit sollte es dann problemlos klappen.

Allerdings kannst du dann lokal nicht mehr ins Internet.
Soll das so sein dann musst du den ISA routetechnisch customizen oder die Routen der zusätzlichen Netze hinter dem VPN statisch am Client mit route add... nachtragen !
Bitte warten ..
Mitglied: Yellowspam
09.07.2009 um 16:38 Uhr
Es geht jetzt, ich Trottel hab falsch getestet.
ping <servername> geht ja nicht, ich muss mittels IP pingen bzw. <servername>.meinedomain.com verwenden um auf die Shares zu kommen.
Ok, ist damit gelöst. Sry dass ich deine Nerven so strapaziert habe...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
VPN Verbindung wird automatisch zum Gateway
gelöst Frage von fuguNetzwerkmanagement1 Kommentar

Moin Com, ich stelle mich gerade mal wieder doof an :D Ich habe mir eine VPN-Verbindung (PPTP) von zuhause ...

LAN, WAN, Wireless
VPN Tunnel - Client bekommt falsche IP Adresse
gelöst Frage von MarkowitschLAN, WAN, Wireless16 Kommentare

Hallo liebe Netzwerker, ich habe einen Kunden der am Eingang zum Firmennetz eine Zyxel Zywall USG20 stehen hat. Diese ...

Exchange Server
Outlook bekommt falsche autodiscover Adresse
Frage von Wild-WolfExchange Server10 Kommentare

Hallo zusammen. Ich habe da ein kleines Problem mit autodiscover. Bei einem Client von einem Kunden, steht im E-Mail ...

Vmware
VM bekommt IP von falschem DHCP
Frage von FFly82Vmware10 Kommentare

Hallo. Ich hab ein kleines Problem bei dem ich mich irgendwie zu doof anstelle. In unserer Testumgebung läuft ein ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 8 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 12 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...