Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN-Verbindung bricht nach 1,5 Minuten ab, wenn nicht als Standardgateway verwendet

Frage Netzwerke

Mitglied: cMaster

cMaster (Level 1) - Jetzt verbinden

13.09.2012 um 21:00 Uhr, 5938 Aufrufe, 2 Kommentare

Hallo,

ich habe das Problem, dass meine PPTP-VPN-Verbindung immer nach ziemlich genau anderthalb Minuten abbricht; jedoch geschieht dies nur, wenn ich den Haken "Standardgateway für das Remotenetzwerk verwenden" entferne. Wenn ich den Haken gesetzt lasse, dass bricht die Verbindung nicht ab.

Auf dem Client läuft Windows 7 Professional.
Getestet habe ich VPN-Verbindungen mit 2 unterschiedlichen Servern:
  • Win SBS 2003
  • WHS 2011, also im Prinzip Win Server 2008

Bei beiden VPN-Verbindungen exakt das selbe Verhalten, wenn der Haken entfernt ist, bricht die Verbindung ab, wenn der gesetzt ist, hält die Verbindung - nur leider sollte der Haken entfernt sein, da ich nicht den gesamten Traffic über die VPN-Verbindung abwickeln will/kann. Mit dem Abbruch der Verbindung erhalte ich das Fenster zur erneuten Authentifikation. Solange die Verbindung noch nicht abgebrochen ist, kann ich normal (ohne jegliche Probleme) auf den Server zugreifen, bis die 1,5 Minuten voll sind und die Verbindung unterbrochen wird.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank für eure Hilfe und Ideen

Gruß Stefan
Mitglied: Der-Phil
14.09.2012 um 12:10 Uhr
Hallo!

Bricht der Tunnel auch ab, wenn Daten darüber laufen? Lass doch mal einen Ping durch den Tunnel laufen als Keepalive. Ist das VPN Standardgateway, fließen einfach mehr Daten.

Gruß
Phil
Bitte warten ..
Mitglied: cMaster
15.09.2012, aktualisiert 19.01.2013
Hi Phil,

das mit dem Ping habe ich versucht, die Verbindung bricht trotzdem ab.

Aber nach langen Test habe ich nun herausgefunden, das aller Wahrscheinlichkeit nach die Firewall schuld ist. Ich nutze die Windows 7 Firewall mit einem zusätzlichen Programm zur Steuerung dieser (TinyWall) und wahrscheinlich fehlt da in der Freigabe irgend ein Port, obwohl die für PPTP wichtigen Kanäle (TCP-1723, GRE) offen sind, sowie weiter für SMB...

Wie es jetzt aussieht, bin ich dem Problem schon etwas auf die Schliche gekommen.

Viele Grüße

Stefan

// Edit: Habe das Problem nun ausmerzen können, indem ich zur Konfiguration der Windows Firewall nun nicht mehr das Programm TinyWall sondern stattdessen Windows Firewall Control einsetze. Welche Regel/Einstellung gefehlt hat, habe ich nicht herausfinden können - aber es lag jedenfalls definitiv an der Firewall!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...