Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN-Verbindung bricht nach 1,5 Minuten ab, wenn nicht als Standardgateway verwendet

Frage Netzwerke

Mitglied: cMaster

cMaster (Level 1) - Jetzt verbinden

13.09.2012 um 21:00 Uhr, 6231 Aufrufe, 2 Kommentare

Hallo,

ich habe das Problem, dass meine PPTP-VPN-Verbindung immer nach ziemlich genau anderthalb Minuten abbricht; jedoch geschieht dies nur, wenn ich den Haken "Standardgateway für das Remotenetzwerk verwenden" entferne. Wenn ich den Haken gesetzt lasse, dass bricht die Verbindung nicht ab.

Auf dem Client läuft Windows 7 Professional.
Getestet habe ich VPN-Verbindungen mit 2 unterschiedlichen Servern:
  • Win SBS 2003
  • WHS 2011, also im Prinzip Win Server 2008

Bei beiden VPN-Verbindungen exakt das selbe Verhalten, wenn der Haken entfernt ist, bricht die Verbindung ab, wenn der gesetzt ist, hält die Verbindung - nur leider sollte der Haken entfernt sein, da ich nicht den gesamten Traffic über die VPN-Verbindung abwickeln will/kann. Mit dem Abbruch der Verbindung erhalte ich das Fenster zur erneuten Authentifikation. Solange die Verbindung noch nicht abgebrochen ist, kann ich normal (ohne jegliche Probleme) auf den Server zugreifen, bis die 1,5 Minuten voll sind und die Verbindung unterbrochen wird.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank für eure Hilfe und Ideen

Gruß Stefan
Mitglied: Der-Phil
14.09.2012 um 12:10 Uhr
Hallo!

Bricht der Tunnel auch ab, wenn Daten darüber laufen? Lass doch mal einen Ping durch den Tunnel laufen als Keepalive. Ist das VPN Standardgateway, fließen einfach mehr Daten.

Gruß
Phil
Bitte warten ..
Mitglied: cMaster
15.09.2012, aktualisiert 19.01.2013
Hi Phil,

das mit dem Ping habe ich versucht, die Verbindung bricht trotzdem ab.

Aber nach langen Test habe ich nun herausgefunden, das aller Wahrscheinlichkeit nach die Firewall schuld ist. Ich nutze die Windows 7 Firewall mit einem zusätzlichen Programm zur Steuerung dieser (TinyWall) und wahrscheinlich fehlt da in der Freigabe irgend ein Port, obwohl die für PPTP wichtigen Kanäle (TCP-1723, GRE) offen sind, sowie weiter für SMB...

Wie es jetzt aussieht, bin ich dem Problem schon etwas auf die Schliche gekommen.

Viele Grüße

Stefan

// Edit: Habe das Problem nun ausmerzen können, indem ich zur Konfiguration der Windows Firewall nun nicht mehr das Programm TinyWall sondern stattdessen Windows Firewall Control einsetze. Welche Regel/Einstellung gefehlt hat, habe ich nicht herausfinden können - aber es lag jedenfalls definitiv an der Firewall!
Bitte warten ..
Ähnliche Inhalte
Entwicklung
gelöst Iframe reload nach 5 Minuten (3)

Frage von Thomas91 zum Thema Entwicklung ...

Utilities
gelöst Teamviewer - Zugriff nur 5 Minuten (9)

Frage von Zockervogel zum Thema Utilities ...

Utilities
Sipgate VPN (Windows ShrewSoft): Kein Standardgateway

Frage von jojoaction zum Thema Utilities ...

Vmware
ESXi - Raid 1 oder 5? (5)

Frage von Maik20 zum Thema Vmware ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...

Windows Server
gelöst "Anmelden über Remotedesktopdienste verweigern" lässt sich nicht bearbeiten! (9)

Frage von schollw zum Thema Windows Server ...