Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung bricht nach 60 Sekunden ab

Frage Microsoft Windows Netzwerk

Mitglied: cube650

cube650 (Level 1) - Jetzt verbinden

27.03.2006, aktualisiert 30.03.2006, 6431 Aufrufe, 10 Kommentare

Guten Tag allesamt.

Ich hab eine VPN-Verbindung zu einem win 2003 Server. Die Verbindung wird nach genau 60 Sekunden getrennt. Wenn ich die Firewall deaktiviere, bleibt sie bestehen.
Hab schon überall gesucht und einige Ports (137, 138, 139, 445, 500 1637 4500) freigeschaltet. Bricht trotzdem ab. Ich bin am Verzweifeln. Hoffentlich kann mir jemand helfen.

cube650
Mitglied: gnarff
27.03.2006 um 20:41 Uhr
welche firewall ist das denn??

saludos
gnarff
Bitte warten ..
Mitglied: gregor61
28.03.2006 um 13:09 Uhr
vorab einmal: windows + ipsec = ###. Ich hab' selbst ähnliche Probleme gehabt und das ganze so gelöst (funktioniert auch tadellos mit Roadwarriors (dyn. IP-Adresse am Client)).

1.) serverseitig ein Hardware-VPN-Endpunkt (habe Netgear + LinkSys getestet), als "left network" gibst du x.x.x.x/32 = dein Windoze 2003-Server an, ich habe es allerdings mit SuSE 9.3 als Server getestet...
2.) clientseitig (WinXP-Pro SP1) ipsec-tool von Marcus Müller. Support-Tools müssen installiert sein.
3.) Methode: ipsec mit PSK, PFS, MD5/3DES.

Ich kann dir auch meine Konfiguration für beide Endpunkte schicken.

Gruß aus Wien!
Gregor
Bitte warten ..
Mitglied: cube650
28.03.2006 um 13:36 Uhr
Setze die Windows-Firewall ein.
Der Server hat eine feste IP.
Es ging , bis ich den Rechner neu aufsetzen musste. Hab mir leider die Einstellungen nicht gemerkt.

Gruß aus Neustadt
Andreas
Bitte warten ..
Mitglied: cube650
28.03.2006 um 13:38 Uhr
Die Client-Software ist Win XP Pro SP2.

Gruß aus Neustadt
Andreas
Bitte warten ..
Mitglied: gregor61
28.03.2006 um 16:13 Uhr
Aktiviere einmal auf beiden Maschinen das Oakley.log (HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\PolicyAgent\Oakley\EnableLogging --> DWORD 1), die zugehörige Datei steht dann in %systemroot%/Debug/, und poste die Logs beider Rechner, vielleicht sieht man dann mehr ...


Gregor
Bitte warten ..
Mitglied: cube650
28.03.2006 um 17:16 Uhr
Mit dem aktivieren ist es so'ne Sache.
Ich komm nur bis hierhin (HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\PolicyAgent).
Dort gibt es keinen Ordner Oakley.

Gruß aus Neustadt
Andreas
Bitte warten ..
Mitglied: gnarff
28.03.2006 um 17:42 Uhr
das ist seltsam, im sp2 ist oakley.log enthalten, es muss einen eintrag in der registry geben, falls nicht, dann mach ihn selbst, trag folgendes ein:

unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent\ ergaenzt du um Oakley

und schaffst zusaetzlich einen neuen wert, naehmlich (schreibt man das mit oder ohne "h"?? ich habs vergessen...) REG_WORD Enable Logging 1

das Oakley.log file wird im %SystemRoot%\debug ordner erstellt.

geh sorgfaeltig vor oder du schiesst dir das system ab

check danach das vpn-log

saludos
gnarff
Bitte warten ..
Mitglied: cube650
29.03.2006 um 09:35 Uhr
Hab den Registry-Eintrag erstellt. Nach Neustart gibt es die Datei oakley.log.
Hab dann VPN getestet. In der Log steht nur ( 3-29: 09:28:55:625:5b4 Initialization OK) und nichts weiter.

Gruß aus Neustadt
Andreas
Bitte warten ..
Mitglied: gnarff
29.03.2006 um 21:12 Uhr
sehr gut, ich hoffe du hast das oakley auf beiden rechnern aktiviert wie mein vorredner gregor61 vorgeschlagen hatte.

nun versuchst du erneut eine vpn-verbindung herzustellen, falls sie wieder abbricht poste bitte die respektiven logdaten von server und client.

saludos
gnarff
Bitte warten ..
Mitglied: cube650
30.03.2006 um 11:49 Uhr
Erstmal Danke für Eure Hilfe.
Ich hab die Windows-Firewall deaktiviert und setze nun ZoneAlarm ein. Geht einwandfrei.

Gruß aus Neustadt
Andreas
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN Verbindung einrichten mit Cisco RV320

Frage von Niklass zum Thema Router & Routing ...

LAN, WAN, Wireless
Internet-Verbindung bricht unvorhersehbar ab (9)

Frage von didjee zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
VPN Verbindung von Laptop mit Windows 7 zu FritzBox 7490 (39)

Frage von Blume11 zum Thema Netzwerkgrundlagen ...

Firewall
PFsens Open VPN Verbindung (3)

Frage von OSelbeck zum Thema Firewall ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...