Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung - Client über WS12 L2TP zu externem L2TP VPN-Server

Frage Netzwerke Router & Routing

Mitglied: bugzzz

bugzzz (Level 1) - Jetzt verbinden

01.02.2015, aktualisiert 20.03.2015, 1274 Aufrufe, 46 Kommentare, 1 Danke

Guten Morgen,
bei mir läuft seit nun seit einiger Zeit ein WS12 mit L2TP ohne Probleme. Habe mir überlegt, dass der Traffic von diesem Server über einen externen VPN-Server soll. Also wenn ich mich mit einem Client auf meinem WS12 einwähle, soll er die Verbindung bzw. den Traffic über den externen VPN-Server tunneln. Denke das wird mit L2TP kein Problem sein, denn ich kann mich mit meinem externen VPN-Server verbinden und darüber wieder auf meinen WS12, doch andersrum funktioniert es nicht. Denke es muss an den Routingeinstellungen von meinem WS12 liegen.

Habt ihr Erfahrung damit oder wie stelle ich das am besten an?
46 Antworten
Mitglied: bugzzz
02.02.2015 um 11:55 Uhr
Hallo?
Bitte warten ..
Mitglied: 114757
02.02.2015 um 11:56 Uhr
Zitat von bugzzz:
Hallo?
Kuckuck.
Bitte warten ..
Mitglied: bugzzz
03.02.2015 um 14:39 Uhr
Stimmt was mit dem Titel nicht, ist er unverständlich oder? Wäre nett, wenn mir dabei jemand helfen könnte, das so zu konfigurieren. Vielen Dank im voraus.
Bitte warten ..
Mitglied: colinardo
03.02.2015, aktualisiert um 16:33 Uhr
Hallo,
Zitat von bugzzz:
Stimmt was mit dem Titel nicht, ist er unverständlich oder? Wäre nett, wenn mir dabei jemand helfen könnte, das so
zu konfigurieren. Vielen Dank im voraus.
wohl keine Geduld, hmm. Auch wir müssen ab und zu mal Arbeiten und Kröten verdienen Immerhin bekommst du hier kostenlos Hilfe, da kann man schon mal etwas Geduld aufbringen !

Ich sag nur Standardgateway des Servers, machts jetzt klick ?
Mehr Infos dazu findest du hier:
http://www.administrator.de/contentid/245342#comment-940826

Grüße @colinardo
Bitte warten ..
Mitglied: bugzzz
06.02.2015 um 17:55 Uhr
Mh, vielen Dank für deine schnelle Antwort.

Verstehe nicht ganz, also NAT läuft ohne Probleme und ich komme auch ins Internet über die IP meines Servers, doch eben nicht wenn mein Server mit einem externen VPN-Server verbunden ist.

Meine Idee war, dass mein Server sich mit einem externen VPN Server verbindet und ich mit meinen Geräten nur auf meinen Server verbinde und dieser dann den Traffic über den externen VPN Server tunnelt.
Bitte warten ..
Mitglied: colinardo
06.02.2015, aktualisiert um 17:57 Uhr
Meine Idee war, dass mein Server sich mit einem externen VPN Server verbindet und ich mit meinen Geräten nur auf meinen
Server verbinde und dieser dann den Traffic über den externen VPN Server tunnelt.
Sicher, dann muss dein Server sein Standard-Gateway auf den Tunnel legen, dann läuft der Traffic auch übers VPN ...
Bitte warten ..
Mitglied: bugzzz
06.02.2015 um 18:17 Uhr
Ahso, aktuell liegt der auf meine Fritte.

Das dumme ist nur, dass ich mir ein Batch geschrieben hat, welches alle paar Stunden zwischen verschiedenen Servern wechselt. Dann müsste auch alle paar Stunden der Standard-Gateway geändert werden.
Bitte warten ..
Mitglied: colinardo
06.02.2015, aktualisiert um 18:21 Uhr
Zitat von bugzzz:
Das dumme ist nur, dass ich mir ein Batch geschrieben hat, welches alle paar Stunden zwischen verschiedenen Servern wechselt. Dann müsste auch alle paar Stunden der Standard-Gateway geändert werden.
In einer VPN-Verbindung lässt sich angeben das beim Verbinden das Standard-Gateway automatisch auf den Tunnel gesetzt wird. Aber da wir hier ja nur marginale Details deiner Umgebung zu Gesicht bekommen, ist das hier mal wieder ein Tappen im Dunkeln , sorry.
Bitte warten ..
Mitglied: bugzzz
06.02.2015 um 19:38 Uhr
Was musst du wissen, welche weiteren Details?

Wo soll ich den Standard-Gateway setzen? Auf meiner Netzwerkverbindung, oder unter der VPN Verbindung?

http://www.administrator.de/images/content/aee3f79528201a56683cd36fa792 ...

Dieser Haken ist gesetzt!
Bitte warten ..
Mitglied: colinardo
07.02.2015, aktualisiert um 09:31 Uhr
OK. Mach doch mal eine kleine Skizze von deinem Vorhabe mit allen beteiligten Gerätschaften, die Namensgebung deiner Gegenstellen von oben ist etwas wirr und man kann nicht klar heraussehen was du genau machen willst, sonst reden wir hier andauernd aneinander vorbei.
Bitte warten ..
Mitglied: bugzzz
08.02.2015 um 11:28 Uhr
Guten Morgen Colin,
nochmals vielen Dank für deine Zeit und deine Hilfe... habe es dir mal aufgezeichnet.

Die Clients soll per DynDNS auf meinen Server hinter der Fritte verbinden, dieser soll die Verbindung über einen externen VPN ins Netz tunneln, sodass die Clients alle mit der IP Location vom externen VPN Server auftreten.

http://abload.de/img/netwtuht.jpg
Bitte warten ..
Mitglied: colinardo
08.02.2015, aktualisiert um 12:26 Uhr
OK. Also erst mal müssen ja alle VPN-Profile auf der Fritte selber entfernt werden, denke das hast du schon gemacht, denn sonst würde die Portweiterleitung auf der Fritte nicht funktionieren, weil sie dann selber IPSec Responder spielen würde.

D.h. nun das sich die Clients auf dem Server einwählen (auf dem Client in der VPN-Verb. der Standardgateway auf das Remotenetz gesetzt sein muss, also der WS12).
Jetzt muss der WS12 selbst eine VPN-Verbindung herstellen und seinerseits sein Standardgateway (0.0.0.0/0) auf den anderen VPN-Tunnel gelegt haben (interface Metrik mit route print überprüfen !!)
Jetzt müsste der Server aber zusätzlich über das VPN NATen, dazu müsste man in Windows die VPN Verbindung für andere User freigeben, ob das funktioniert kann ich gerade nicht sagen,muss ich mal testen.

Aber allemal besser wäre es wenn du dir einen Router ala Mikrotik(ab 30€) hinter die Fritte hinstellen würdest welcher dann alle VPN Verbindungen abfackelt, dann kannst du via PolicyBased Routing die Clients auf die VPN-Verbindungen verteilen. Vor allem ist das wesentlich zuverlässiger, und vor allem billiger als einen Server dauerhaft laufen zu lassen.

Grüße Uwe
Bitte warten ..
Mitglied: colinardo
08.02.2015, aktualisiert um 13:05 Uhr
So habe das ganze gerade mal getestet, ergo geht einwandfrei.
Was ich gemacht habe ist folgendes:
  • Im RRAS die ausgehende VPN-Verbindung eingerichtet Netzwerkschnittstellen > Kontextmenü > "Neue Schnittstelle Wählen bei Bedarf" und dort deine ausgehende VPN-Verbindung einrichten.
  • Dann unter statische Routen eine neue statische Route eingerichtet die folgendermaßen aussieht: Interface: "Name deiner VPN-Verbindung" / Zielnetz 0.0.0.0 / Netzmaske 0.0.0.0 / Metrik 5. Diese setzt das Standardgateway des Servers auf die VPN-Verbindung mit einer niedrigeren Metrik als das der Fritzbox.
  • Dann noch im RRAS unter IPv4 > NAT > Kontextmenü > Neue Schnittstelle die eben hinzugefügte VPN-Verbindung hinzugefügt und die Option An das Internet angeschlossene, öffentliche Schnittstelle gewählt und das Häkchen bei NAT auf dieser Schnittstelle aktivieren** aktivieren.
  • Jetzt läuft bei einer Einwahl auf den Server der Traffic der Clients über das externe VPN.

Grüße Uwe
Bitte warten ..
Mitglied: bugzzz
11.02.2015 um 20:13 Uhr
Vielen Dank Uwe, werde ich bei Gelegenheit ausprobiert (am WE, wenn ich dazu komme).
Bitte warten ..
Mitglied: bugzzz
18.03.2015 um 08:58 Uhr
Guten Morgen Uwe,

so bin nun zurück aus dem Urlaub und wollte nun eben meinen Server einrichten, doch so funktioniert es nicht.

Ich erstelle eine neue Schnittstelle > VPN_Out > Verbindung über ein VPN herstellen > L2TP > Adresse meines externen VPNs > alle Häkchen weg > Zugangsdaten eingeben > fertig.

Dann gehe ich unter IPv4 auf meine Statische Routen und will eine neue statische Route erstellen, allerdings gibt es hier nur die Schnittstelle "LAN-Verbindung"!? Und als Gateway kommt hier die IP des externen Servers?

Danke für deine Hilfe!
Bitte warten ..
Mitglied: colinardo
18.03.2015, aktualisiert um 11:33 Uhr
Welcome back.
doch so funktioniert es nicht.
Dann hätte ich meinen Kommentar ja oben nicht geschrieben, wenn das wirklich der Fall wäre !! Erst mal nachdenken dann schreiben...
alle Häkchen weg
Falsch ! Routing von IP-Paketen auf dieser Schnittstelle muss dafür aktiviert sein, wir wollen die Pakete ja auf dieses Interface routen ! Dann ist diese auch als Interface in den statischen Routen auswählbar.

p.s. jetzt brauch ich Urlaub, bei dem Kaiserwetter
Bitte warten ..
Mitglied: bugzzz
18.03.2015, aktualisiert um 13:48 Uhr
Das es funktioniert glaub ich dir, aber verstehe nicht welche Settings.

Ok dann wäre das mit den Haken geklärt, aber welche IP soll dann da rein? 0.0.0.0 Metrik 5 oder die IP des Servers oder der FritzBox oder des externen VPNs?

In die neue Route trage ich dann 0.0.0.0, wie von dir gegeben ein, und welchen Standardgateway? Den externen VPN?

Ich dank dir, für deine Zeit.
Bitte warten ..
Mitglied: colinardo
18.03.2015, aktualisiert um 14:08 Uhr
Zitat von bugzzz:
Ok dann wäre das mit den Haken geklärt, aber welche IP soll dann da rein? 0.0.0.0 Metrik 5 oder die IP des Servers oder
der FritzBox oder des externen VPNs?
Wo rein ?
In die neue Route trage ich dann 0.0.0.0, wie von dir gegeben ein, und welchen Standardgateway? Den externen VPN?
Kein Gateway, das ist ja auch gar nicht möglich (Feld ausgegraut) wenn du im Kasten oben das Interface der VPN-Verbindung wählst, hatte ich ja oben genauso geschrieben !
Bitte warten ..
Mitglied: colinardo
18.03.2015, aktualisiert um 14:23 Uhr
Da kannst du irgendein Netz was im Internet liegt angeben, das ist nur dafür da damit RRAS weiß wann es die Verbindung aufbauen soll, z.B. einen DNS Server wie den von Google. Du kannst aber stattdessen auch in den Eigenschaften des Interfaces wählen das die Verbindung permanent aufgebaut bleibt.
Bitte warten ..
Mitglied: bugzzz
18.03.2015 um 14:48 Uhr
Ok, soweit kann ich das nun erstellen. Der Unterpunkt NAT fehlt bei mir unter IPv4, brauche ich dafür spezielle Rollen?
Bitte warten ..
Mitglied: colinardo
18.03.2015, aktualisiert um 14:53 Uhr
Zitat von bugzzz:
brauche ich dafür spezielle Rollen?
Ja, die Routing-Rolle für den RRAS, hatte ich aber auch schon hier geschrieben :
http://www.administrator.de/contentid/245342#comment-940826 wieder nicht gelesen

ec0b0e5a40adf89fc2650092fea0e58f - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: bugzzz
18.03.2015 um 15:03 Uhr
Ah, den Thread hatte ich noch nicht gesehen. Danke.

Verliere, jetzt nach dem ich die statische Route erstellt habe, die Verbindung zum Server. Muss neustarten und diese wieder deaktivieren, damit ich weiter konfigurieren kann, wie machst du das? Vor-Ort also nicht über RDP?
Bitte warten ..
Mitglied: colinardo
18.03.2015 um 15:05 Uhr
Zitat von bugzzz:
Verliere, jetzt nach dem ich die statische Route erstellt habe, die Verbindung zum Server. Muss neustarten und diese wieder
deaktivieren, damit ich weiter konfigurieren kann, wie machst du das? Vor-Ort also nicht über RDP?
Sowas testet man erst mal in einer VM
Bitte warten ..
Mitglied: bugzzz
18.03.2015, aktualisiert um 15:53 Uhr
Hehe, sollte ich vielleicht das nächste Mal so machen, aber ich mache das ja nur aus Hobby und Freizeitgründen... Im IT-Alltag wäre es natürlich fatal xD

Werde heute Abend bericht, ob ich es so zum Laufen bekommen habe.
Bitte warten ..
Mitglied: bugzzz
18.03.2015, aktualisiert um 22:02 Uhr
Das war beides installiert, aber NAT fehlt!

Habe Windows Server 2012 DataCenter R2, unterscheiden sich die Rollen eventuell?
Bitte warten ..
Mitglied: 114757
18.03.2015, aktualisiert um 23:13 Uhr
Zitat von bugzzz:

Das war beides installiert, aber NAT fehlt!

Habe Windows Server 2012 DataCenter R2, unterscheiden sich die Rollen eventuell?
Das lässt sich hinzufügen. Mach mal einen Rechtsklick auf IPv4 dann lässt es sich als zusätzliches Routing-Protokoll hinzufügen.
Bitte warten ..
Mitglied: bugzzz
19.03.2015, aktualisiert um 17:02 Uhr
Alles klar, nun habe ich das so wie beschrieben eingerichtet. Aber da besteht glaub ein Routing-Problem, wenn ich es so einstelle, dann verliere ich sobald der RAS-Service gestartet wird die Verbindung.

Oder es ist ein Problem mit dem VPN-Server, welcher mit einer Adresse angewählt wird und über L2TP PSK mit Anmeldeinformationen läuft. Es steht in den Netzwerkschnittstellen dann nur dran "Verbindungsherstellung", wenn ich die Verbindung über meine Netzwerkadapter herstelle, dann erreiche ich den VPN?!
Bitte warten ..
Mitglied: 114757
19.03.2015, aktualisiert um 15:33 Uhr
Moin bugzzzzz,
das Forum bietet eine hervorragende Bilder-Upload-Funktion. Einfach den Ursprungsbeitrag bearbeiten, dort die Bilder hochladen. Dann kannst du die Links in jedem Kommentar hinein pasten, und wir müssen hier nicht auf irgendwelche externen möglicherweise verseuchten Links klicken die Jahre später nicht mehr existieren. Danke.

Gruß jodel32
Bitte warten ..
Mitglied: bugzzz
19.03.2015, aktualisiert um 17:08 Uhr
Erstmal vielen Dank für eure Hilfe. Das mit den Bildern kenne ich aus BurningBoards, aber hier habe ich vergeblich nach der Funktion gesucht.

58f0506c7e66308313757b945f64d3ef - Klicke auf das Bild, um es zu vergrößern
dc77a73198a583abb7371698d32c47a0 - Klicke auf das Bild, um es zu vergrößern
26fef6d5ef168f29c405328d5e320dc1 - Klicke auf das Bild, um es zu vergrößern
9109bfc24b0ef61719bb743da5b522a1 - Klicke auf das Bild, um es zu vergrößern
2597cb685295f95d1c1d205c7045c138 - Klicke auf das Bild, um es zu vergrößern


So habe ich die Verbindung erstellt:
906f8a33419b476c84c87df1ff836a14 - Klicke auf das Bild, um es zu vergrößern
d278a28864567c6001deffd75b69cbbd - Klicke auf das Bild, um es zu vergrößern
e74544982f11d0d267241067a846a398 - Klicke auf das Bild, um es zu vergrößern
4d9581cb596a5705fa4fdd5f40d9d53b - Klicke auf das Bild, um es zu vergrößern
a308bfc694c7f5638804ab3d84672eba - Klicke auf das Bild, um es zu vergrößern


Ob man hier oder später die statische Route erstellt, es kommt das selbe raus.
21458f966804c2a7a4e8c1839cf6a86c - Klicke auf das Bild, um es zu vergrößern
c9b01229d0ef7fe01592f2063674fbe7 - Klicke auf das Bild, um es zu vergrößern


Wenn ich das so einstelle, dann bleibt der Server scheinbar bei "Verbindungsherstellung" (siehe Bild1) hängen.

Manuell auf das VPN, über Netzwerk- und Freigabeeinstellungen > Adpatereinstellungen > VPN-Verbindung, funktioniert problemlos.
Bitte warten ..
Mitglied: 114757
19.03.2015, aktualisiert um 17:06 Uhr
Zitat von bugzzz:
Es steht in den Netzwerkschnittstellen dann nur dran "Verbindungsherstellung",
Da ist dein Problem ! Die Verbindung muss natürlich erst erfolgreich hergestellt sein. Wenn das nicht der Fall ist zeigt die Default-Route ja ins leere. Also musst du das VPN-Problem erst mal lösen ...Eventlogs / RRAS Log etc. pp.
Bitte warten ..
Mitglied: bugzzz
19.03.2015 um 17:12 Uhr
Manuell auf das VPN, über Netzwerk- und Freigabeeinstellungen > Adpatereinstellungen > VPN-Verbindung, funktioniert problemlos. Deswegen verstehe ich nicht, warum es über das RRAS nicht funktioniert.
Bitte warten ..
Mitglied: 114757
19.03.2015 um 17:14 Uhr
Zitat von bugzzz:

Manuell auf das VPN, über Netzwerk- und Freigabeeinstellungen > Adpatereinstellungen > VPN-Verbindung, funktioniert
problemlos. Deswegen verstehe ich nicht, warum es über das RRAS nicht funktioniert.
Wie oben gesagt LOGs checken!
Bitte warten ..
Mitglied: bugzzz
19.03.2015 um 17:17 Uhr
deb6df40833f16f107e26d3153f5684c - Klicke auf das Bild, um es zu vergrößern

So wie ich verstehe fehlt ein Zertifikat?!
Bitte warten ..
Mitglied: 114757
19.03.2015, aktualisiert um 17:25 Uhr
Zitat von bugzzz:
So wie ich verstehe fehlt ein Zertifikat?!
neeeee das hat damit nix zu tun ...
Die Meldung hast du nur weil du vermutlich die SSTP-Ports im RRAS nicht deaktiviert hast und es eben nicht vollständig konfiguriert ist. Wenn das nicht genutzt wird deaktiviere alle SSTP-Ports... Aber mit der ausgehenden L2TP hat das nix zu tun.
Bitte warten ..
Mitglied: bugzzz
20.03.2015 um 07:47 Uhr
...

Habe mein Fehler gefunden, es scheint soweit zu funktionieren, doch der Traffic wird nicht über diesen VPN geleitet, zumindest nimmt der Rechner nach außen nicht die IP/Location des VPN-Servers an. Ist das normal oder habe ich noch was vergessen?

Bei einem tracert an google, tritt der VPN-Server auch nicht als HOP auf...
Bitte warten ..
Mitglied: 114757
20.03.2015, aktualisiert um 08:15 Uhr
Also, sobald die Dial-OUT VPN-Verbindung aufgebaut wird wird auch die statische Route hinzugefügt. Sie wird nur immer dann hinzugefügt, wenn man die Verbindung aufbaut. Wenn sie abgebaut wird wird sie auch wieder entfernt. Da diese Def. GW Route eine niedrigere Metrik haben muss als das bestehende Def. GW fließt der Traffic durch das VPN. Das aber auch nur wenn der Traffic des Clients genattet wird. Ich denke mal nicht das du da ein eigenes Subnetzt hast von dem du Adressen auf den VPN-Client verteilst, dann wäre kein NAT nötig.

Also mach ein route print dann weist du sofort woran es bei dir liegt => Routing Grundlagen !

Habe das ganze hier ebenfalls mal nachgespielt, funktioniert wie @colinardo schon schreibt, ebenfalls problemlos.
Bitte warten ..
Mitglied: bugzzz
20.03.2015, aktualisiert um 15:33 Uhr
58e9338a8d0e3a25ffa570c24cd269fa - Klicke auf das Bild, um es zu vergrößern

Also so sieht mein "route print" aus, sieht so aus als ob er richtig routet. Aber warum tauchen die Rechner dann mit meiner normalen Telekom IP auf?
Bitte warten ..
Mitglied: 114757
20.03.2015, aktualisiert um 16:13 Uhr
Da fehlen die Infos welche IP wozu gehört !
warum tauchen die Rechner dann mit meiner normalen Telekom IP auf?
Auf deinem Client in den Eigenschaften der VPN-Verbindung nicht den Default GW auf den Tunnel gelegt ?

Und mir fehlt da die zweite Default Route ... mit der niedrigeren Metrik...
Bitte warten ..
Mitglied: bugzzz
20.03.2015 um 17:21 Uhr
Würde es dir helfen, wenn ich es im PacketTracer erstelle?

Da ist doch standardmäßig der Gateway auf die VPN-Verbindung gelegt. Du meinst unter IPv4 und dann Erweitert => Standardgateway für das Remotenetzwerk verwenden?

Warum zweite?! Danke.
Bitte warten ..
Mitglied: bugzzz
24.03.2015 um 10:22 Uhr
Guten Morgen,

was fehlt nun? Wie gesagt, die RRas Verbindung wird aufgebaut und bleibt bestehen, aber wenn ich mit einem Client verbinde, dann habe ich weiterhin die IP des Servers und nicht von meinem externen VPN. Doch der Traffic läuft glaub über den externen VPN, weil es extrem langsam wird...
Bitte warten ..
Mitglied: bugzzz
09.04.2015 um 13:51 Uhr
Habe es immer noch nicht richtig zum laufen bekommen, wenn ich auf meinen WS12 verbinde, dann habe ich nun keine Internetverbindung mehr und vor allem nicht die IP des verbunden externen VPN Servers!
Bitte warten ..
Mitglied: bugzzz
16.04.2015, aktualisiert um 16:27 Uhr
Dachte hier ist man daran interessiert ein Problem gemeinsam zu lösen...
Bitte warten ..
Mitglied: 114757
16.04.2015, aktualisiert um 17:02 Uhr
Zitat von bugzzz:

Dachte hier ist man daran interessiert ein Problem gemeinsam zu lösen...
Ja, aber wenn man dem TO alles 20 mal erklären muss wird das unzumutbar, denke @colinardo geht's da ähnlich wie mir sonst würde er sich sicherlich nochmal melden, aber er hat sich ja schon extra für dich die Mühe gemacht es zu testen wie ich auch und alle Schritte hier beschrieben. Denk immer daran das wir unsere Zeit hier opfern, aber ab einem gewissen Maß wird das eben unzumutbar ...
Alle nötigen Schritte stehen oben aufgelistet, damit läuft es hier bei mir ja ebenfalls, also hast du nicht alle Schritte befolgt. Dein Nickname sagt ja dazu schon alles ;-P

Gruß jodel32
Bitte warten ..
Mitglied: bugzzz
17.04.2015, aktualisiert um 16:42 Uhr
Ja, würde ich Bescheid wissen wo ansetzen? Wäre euch wirklich sehr dankbar, wenn ihr mir unterstützt. Vielleicht habe ich etwas überlesen oder falsch verstanden. Ich meine, er verbindet nun und hält die Verbindung auch, aber wenn ich dann von meinem Rechner drauf verbinde, dann komme ich nun nicht mehr ins Internet und überhaupt habe ich dann nur eine lokale Verbindung zum Netzwerk! Routingproblem, aber woran liegt es? Kann es liegen?
Bitte warten ..
Mitglied: bugzzz
10.08.2015, aktualisiert um 22:28 Uhr
Hatte nun Zeit gefunden das ganze mal auf einem frischen System in einer VM zu probieren. Entweder unterbindet der VPN-Server das durchleiten des Traffics oder das Routing funktioniert nicht.

1. Durchleiten unterbunden
Habe es mit einem anderen Server probiert, der mir gehört und da bleibt die Verbindung bestehen auch bei großen Trafficmengen ohne Reconnect.

2. Routing
Es laufen nur ein paar Pakete / Bytes über die Schnittstelle und der rest läuft über die interne Netzwerkschnittstelle.

Funktioniert das Prinzip nur bei kleinem Traffic oder woran kann das liegen, dass nur ein paar Bytes über die VPN Schnittstelle laufen und der rest über die interne Netzwerkschnittstelle?

Es scheint als ob nur die Verbindung über diese Schnittstelle aufgebaut wird, der Traffic usw. läuft danach dann über die Interne!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst L2TP VPN Server funktioniert nicht - Win2012R2 (33)

Frage von 118080 zum Thema Windows Server ...

Linux Netzwerk
VPN Server mit Drosselung Linux Debian basiert (4)

Frage von Niklas434 zum Thema Linux Netzwerk ...

Router & Routing
gelöst VPN-Server (Fritzbox) hinter Zyxel 5501 betreiben (7)

Frage von basti76nie zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...