Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Verbindung über DSL Anschluss funktioniert nicht

Frage Netzwerke Router & Routing

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

29.04.2008, aktualisiert 16:38 Uhr, 5922 Aufrufe, 2 Kommentare

Verbindung über Speedport W700V klappt nicht

Hallo,

ich versuche mich über einen Speedport W700V Router (Internetverbindung funktioniert) per VPN ins Firmennetzwerk einzuwählen (Symantec Client VPN) - funktioniert aber leider nicht.

Es kommt folgende Fehlermeldung: Fehler beim Verbinden des Tunnels zu xxx.xxx.xxx.xxx Der Server hat die ISAKMP-Sicherheitsvereinbarung zurückgewiesen. Stellen Sie sicher, dass die IDs der Phase1...usw.usw.

An einem anderen Internet-Anschluss (hier ist ein Linksys Router eingesetzt, der auf den Standard-Einstellungen konfiguriert ist) funktioniert das gnaze.

Woran könnte das liegen? Ich habe den UDP Port 500 an die IP des Rechners mit dem VPN Client weitergeleitet.



MfG
Mitglied: 59769
29.04.2008 um 16:36 Uhr
Ist das bei beiden Versuchen derselbe Internet Anschluss einfach mit verschiedenen Routern oder sind es zwei verschiedene Internet Anschlüsse? Eventuell verschiedene InternetProvider?
Bitte warten ..
Mitglied: aqui
29.04.2008 um 16:38 Uhr
Anhand deiner oberflächlichen Beschreibung vermuten wir mal das du IPsec mit ESP als VPN protokoll einsetzt.

Dann musst du folgende Ports in der Port Weiterleitungs Tabelle im Router Setup einstellen:

  • UDP 500 IKE
  • Das ESP Protokoll mit der IP Protokoll Nummer 50 (Achtung nicht TCP oder UDP !) ESP ist ein eigenes Protokoll
  • NAT Traversal mit UDP 4500

Da du nun eine statische Beziehung von Eingangsports zu einer lokalen IP hast solltest du besser keine dynamische DHCP Adresse mehr benutzen sondern dir eine statische IP im lokalen Netz AUSSERHALB der DHCP IP Adressrange des Routers vergeben um Adressdoppelungen vorzubeugen). Denn wenn sich durch die Dynamik von DHCP deine IP einmal ändern sollte ists aus mit dem VPN
Ggf. lässt der Router eine statische Kopplung der MAC Adresse zu einer DHCP IP zu, das wäre dann auch ein gangbarer Weg !!

Falls das nicht helfen sollte hast du nur noch eine Chance über ein Firmware Update auf das neueste und aktuellste Release für deine Box:

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/fw- ...

Wie man das macht steht hier:

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/upd ...

Sollte es immer noch nicht gehen kann der SP kein VPN Passthrough und du hast keinerlei Chance mehr außer dir einen anständigen Router neu zu kaufen wie z.B. den von dir oben Zitierten. SPs sind als Consumer Systeme bei VPN nicht gerade die Grössten wie man leider an der Vielzahl der Threads zu dem Thema hier sehen kann
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

Windows Netzwerk
gelöst Strato Windows Server 2016 - VPN Verbindung einrichten (10)

Frage von brave1978 zum Thema Windows Netzwerk ...

Router & Routing
VPN Verbindung einrichten mit Fritzbox 7490 für Zugang zu Netzwerk (3)

Frage von LoveAndHappiness zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...