Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Verbindung über DSL Anschluss funktioniert nicht

Frage Netzwerke Router & Routing

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

29.04.2008, aktualisiert 16:38 Uhr, 5915 Aufrufe, 2 Kommentare

Verbindung über Speedport W700V klappt nicht

Hallo,

ich versuche mich über einen Speedport W700V Router (Internetverbindung funktioniert) per VPN ins Firmennetzwerk einzuwählen (Symantec Client VPN) - funktioniert aber leider nicht.

Es kommt folgende Fehlermeldung: Fehler beim Verbinden des Tunnels zu xxx.xxx.xxx.xxx Der Server hat die ISAKMP-Sicherheitsvereinbarung zurückgewiesen. Stellen Sie sicher, dass die IDs der Phase1...usw.usw.

An einem anderen Internet-Anschluss (hier ist ein Linksys Router eingesetzt, der auf den Standard-Einstellungen konfiguriert ist) funktioniert das gnaze.

Woran könnte das liegen? Ich habe den UDP Port 500 an die IP des Rechners mit dem VPN Client weitergeleitet.



MfG
Mitglied: 59769
29.04.2008 um 16:36 Uhr
Ist das bei beiden Versuchen derselbe Internet Anschluss einfach mit verschiedenen Routern oder sind es zwei verschiedene Internet Anschlüsse? Eventuell verschiedene InternetProvider?
Bitte warten ..
Mitglied: aqui
29.04.2008 um 16:38 Uhr
Anhand deiner oberflächlichen Beschreibung vermuten wir mal das du IPsec mit ESP als VPN protokoll einsetzt.

Dann musst du folgende Ports in der Port Weiterleitungs Tabelle im Router Setup einstellen:

  • UDP 500 IKE
  • Das ESP Protokoll mit der IP Protokoll Nummer 50 (Achtung nicht TCP oder UDP !) ESP ist ein eigenes Protokoll
  • NAT Traversal mit UDP 4500

Da du nun eine statische Beziehung von Eingangsports zu einer lokalen IP hast solltest du besser keine dynamische DHCP Adresse mehr benutzen sondern dir eine statische IP im lokalen Netz AUSSERHALB der DHCP IP Adressrange des Routers vergeben um Adressdoppelungen vorzubeugen). Denn wenn sich durch die Dynamik von DHCP deine IP einmal ändern sollte ists aus mit dem VPN
Ggf. lässt der Router eine statische Kopplung der MAC Adresse zu einer DHCP IP zu, das wäre dann auch ein gangbarer Weg !!

Falls das nicht helfen sollte hast du nur noch eine Chance über ein Firmware Update auf das neueste und aktuellste Release für deine Box:

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/fw- ...

Wie man das macht steht hier:

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/upd ...

Sollte es immer noch nicht gehen kann der SP kein VPN Passthrough und du hast keinerlei Chance mehr außer dir einen anständigen Router neu zu kaufen wie z.B. den von dir oben Zitierten. SPs sind als Consumer Systeme bei VPN nicht gerade die Grössten wie man leider an der Vielzahl der Threads zu dem Thema hier sehen kann
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...