Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung erfolgreich aufgebaut aber Computer im Zeilnetz nicht erreichbar

Frage Netzwerke Router & Routing

Mitglied: SunziX

SunziX (Level 1) - Jetzt verbinden

29.11.2011, aktualisiert 18.10.2012, 4275 Aufrufe, 10 Kommentare

Hi liebe Leutz,
ich habe seid einer Weile erfolgreich eine VPN-Verbindung in Büro am laufen. Nun habe ich vor einer Weile versucht IPShild zu installieren was leider nicht funktioniert hat und bin danach in den Urlaub. Nun versuche ich mich wieder ins Büro einzuklinken und das klappt auch, die Verbindung wird nach einem Weilchen hergestellt, doch wenn ich versuche meine Server und WS zu pingen kommt nichts an. So wie es aussieht benutz mein Rechner nicht die erfolgreich aufgebaute VPN-Verbindung sondern versucht es wahrscheinlich durch mein Gateway.
Hat jemand einen guten Tip für mich wie ich den Datenverkehr durch den VPN-Tunnel schicke?

Vielen Dank SunziX
Mitglied: brammer
29.11.2011 um 18:08 Uhr
Hallo,

ein paar details zu deiner VPN Verbindung, wie Protokoll, IP Adressierung und evtl vorhandene Hardware, Router und Switche würden es ungemeine erleichtern durch den Nebel zukommen und dir zuhelfen.

brammer
Bitte warten ..
Mitglied: aqui
29.11.2011, aktualisiert 18.10.2012
Richtig ! Leider wie tagein tagaus das gleiche hier. Ohne jegliche Details, nichtmal das verwendete VPN Protokoll wird benannt.
Und zu 99% kann man jetzt schon wieder sagen das das wie so oft ein leidiges Firewall Problem ist oder eine IP Banaladressierung mit 192er Netzwerken:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...
Mit "so wie es aussieht, wahrscheinlich, geraten, könnte..." usw. kommt man keinen Schritt weiter.
Fazit: mehr Infos bitte ! Ohne diese ist eine sinnvolle Hilfestellung nicht möglich oder wenn dir die obligatorische Kristallkugel reicht ist ja gut.
Grundlegende Infos findest du wie immer hier:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
...wenn das verwendete VPN Protokoll denn (geraten) PPTP ist ?!?
Bitte warten ..
Mitglied: SunziX
29.11.2011 um 18:27 Uhr
Hi,
danke für die schnelle Antwort und sorry für die wenigen Informationen, ich sollte es eigentlich besser wissen.
Ich komme aus dem 192.168.0.X Segment und das Ziel ist 192.168.123.X.
Ich verbinde mich an der Gegenstelle mit einer LISS 700 und nutze das Protokoll IPSec.
Ich selber habe einen Asus RT-N56U und das VPN-Passthrough ist gegeben, einen Switch verwende ich nicht.
Bitte warten ..
Mitglied: aqui
29.11.2011, aktualisiert 18.10.2012
VPN Passthrough ist nur die halbe Miete bei deinem Router und IPsec !
Du musst zusätzlich die Ports
UDP 500
UDP 4500
in der Port Weiterleitung (Forwarding) deines ASUS Routers auf die lokale IP deines VPN Clients forwarden. Erst dann wird der VPN Tunnel wirklich aufgebaut. Passthrough forwardet nur den ESP Tunnel (IP Protokoll Nr. 50) der die Produktivdaten transportiert:
http://www.administrator.de/wissen/ipsec-protokoll-einsatz%2c-aufbau%2c ...
Wenns dann noch nicht klappt ist es ein Firewall Problem auf deinem Zielnetz .123.0 /24 bzw. des VPN Dialin Servers.
Bitte warten ..
Mitglied: SunziX
29.11.2011 um 18:57 Uhr
Vielen Dank für die schnelle Hilfe, sobald ich zu Hause bin werde ich den Router schnell neu konfigurieren und mich zurückmelden um Feedback zu geben ;)

Schöne Grüße,
SunziX
Bitte warten ..
Mitglied: SunziX
29.11.2011 um 19:44 Uhr
Ich habe gerade versucht eine Portweiterleitung einzurichten, aber das einzige was ich in der Richtung gefunden habe ist die Portauslösung (hier kann ich leider keine IP eingeben sondern nur einen Anfragenden Port und einen Auslösenden) und die Einstellugnen für einen Virtuellen Server (kann mir nicht vorstellen das das richtig sein könnte).

Bei NAT Passthrough kann ich nur die VPN-Weiterleitungen einstellen für IPSec, PPTP und L2PT (alles momentan aktiviert.

Wenn du noch einen guten Tip hast würde ich mcih freuen.

Schöne Grüße,
SunziX
Bitte warten ..
Mitglied: aqui
30.11.2011 um 08:47 Uhr
Mmmhhh, jeder billig 20 Euro Baumarkt Router hat einen Menüpunkt für Port Forwarding (Port Weiterleitung).
Es ist höchst ungewöhnlich das deine Kiste sowas nicht hat und vermutlich auch nicht richtig.
Entweder hast du also nicht genau hingesehen oder weisst nicht so richtig was du tust...?!
Hilfreich wäre es mal gewesen dein Modell hier zu posten, dann hätten wir für dichmal ins Handbuch gesehen !!
Bitte warten ..
Mitglied: SunziX
30.11.2011 um 11:09 Uhr
Aber ich habe doch schon geschrieben das ich den Asus RT-N56U habe, das ist eigentlich ein sehr guter Router, deshalb versteh ich nicht das Port Forwarding oder die Port Weiterleitung nicht auffindbar ist. Die Firmware dieses Routers habe ich im übrigen vor kurzem auf die 1.0.1.7f geupdated.
Bitte warten ..
Mitglied: aqui
30.11.2011 um 12:12 Uhr
Ooops sorry...Recht hast du ! Nun ja "guter Router" ist wie immer relativ oder welches Adjektiv hättest du denn für Cisco, Bintec oder Lancom Router ?? Asus macht wie alle durchschnittliche Allerwelts Consumer Ware.
Das sieht man schon am Handbuch, denn der Punkt Port Forwarding oder Weiterleitung ist weder im deutschen noch Englischen Handbuch erklärt Soviel zum Thema "guter" Router... Aber OK muss man von Taiwan Ware auch nicht erwarten.
Wenn...dann kann es sich nur im Menüpunkt "Advanced -->> Firewall" befinden. Da kann man ab hier aber nur raten, denn wie gesagt im Handbch keinerlei Erklärung zu diesem menü
Da müsstest du dann mal mit einem Screenshot aushelfen....
Das können 30 Euro Baumarkt aber wirklich besser....
Bitte warten ..
Mitglied: brammer
30.11.2011 um 16:02 Uhr
Hallo,

dem Handbuch zufolge ist der Router zu einem Portforwarding nicht fähig!

Insofern kann ich nicht nachvollziehen wieso das ein guter Router sein soll!

brammer
Bitte warten ..
Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Windows Netzwerk
gelöst Strato Windows Server 2016 - VPN Verbindung einrichten (10)

Frage von brave1978 zum Thema Windows Netzwerk ...

Router & Routing
VPN Verbindung einrichten mit Fritzbox 7490 für Zugang zu Netzwerk (3)

Frage von LoveAndHappiness zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...