Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung erfolgreich, trotzdem keinen Zugriff auf Server

Frage Netzwerke Router & Routing

Mitglied: welf

welf (Level 1) - Jetzt verbinden

01.03.2009, aktualisiert 11:13 Uhr, 4082 Aufrufe, 1 Kommentar

Wir nutzten mit verschiedensten Notebooks VPN Verbindungen auf unseren Server. Jetzt sind 3 Toshiba Satellite Pro S300-10G hinzugekommen, bei denen der Zugriff auf das Netzwerk nicht funktioniert.

Die VPN Verbindung habe ich in identischer Form, wie auf funktionierenden Systemen eingerichtet. Der Aufbau erfolgt problemlos. Die Server können über IP und Namen angepingt werden. Exchange versucht den Verbindungsaufbau, kommt aber nicht weiter. Die Windows Freigaben sind nicht erreichbar. Telnet auf den Exchangeserver/ Port 25 ist nicht erfolgreich.


Schon ausprobiert:
Alle externen Firewalls deinstalliert
Windows Firewall deactiviert
Thoshiba Netzwerkverwaltung deinstatliert

Konfiguration:

Notebook:
Satellite Pro S300-10G
Windows XP Professional/ SP2

Firma:
Firewall Cisco Pix (hierüber wird VPN aufgebaut)
Windows Server 2003 Domain


Hat jemand einen Ansatz, wo das Problem liegen kann?
Mitglied: Dani
01.03.2009 um 11:13 Uhr
Hi welf,
hört sich so an, als würde eine ACL auf der Pix die Pakete blocken. Mach doch folgendes:

  1. auf der PIX die Übersicht ausgeben lassen, wo aufgeschlüsselt wird welches ACL Statement wie viel Pakete dropped.
  2. Telnet auf den Exchange
  3. Nochmal die Übersicht ausgeben

Somit siehst du meistens gleich, welche ACL den Zugriff verhindert.


Grüße,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...