Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung ist extrem langsam

Frage Netzwerke Router & Routing

Mitglied: immobrauch

immobrauch (Level 1) - Jetzt verbinden

03.12.2006, aktualisiert 09.12.2006, 5976 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier folgende aktuelle Konstellation:

2 Standorte
2 Netgear Prosafe VPN Firewall FVS 318, Software aktuell

1 MS SBS 2003 Server, aktuelle Updates
192.168.1.10

1. Router
192.168.1.1
255.255.255.0
DHCP: nein
DNS:
1.) 192.168.1.10
2.) [vom ISP]

2. Router
192.168.2.1
255.255.255.0
DHCP: ja
Start: 192.168.2.100
End: 192.168.2.120

DNS:
1.) 192.168.1.10
2.) nein

Client:
IP: automatisch
DNS: automatisch

Status:
An beiden Standorten funktioniert der Internetzugriff problemlos.
192.168.1.x und 192.168.2.x funktionieren intern auch einwandfrei.
Von 192.168.2.x kann auf 192.168.1.x zugegriffen werden und umgekehrt.
Ping ist normal, beide Router können normal erreicht werden.
Der (mobile) Client funktioniert in 192.168.1.x einwandfrei.

Problem:
Wenn sich der Client in 192.168.2.x befindet, dauert der Aufbau selbst von kleinen Dateien (20 KB) in sämtlichen Applikationen (Word, Excel, Imaging, Quicken etc.) sehr langsam, je größer, desto langsamer bis hin zum Absturz des Clients bei > ca. 4 MB. Andere Clients wurden testweise in 192.168.2.x eingebunden und haben dasselbe Problem. Es scheint also an der Verbindung zu liegen

Internet, Outlook und Explorer funktionieren hingegen problemlos.

Diese hier beschriebene Konstellation scheint die stabilste zu sein, habe also schon andere ausprobiert. Habe ich irgendetwas falsch gemacht?

--
Gruß und Dank
Immo Brauch
Mitglied: Aufmuckn
07.12.2006 um 08:59 Uhr
Hallo!

wie verbindest du die beiden router !?? (ipsec, pptp,..)
was sagen dir die logs bei abbruch?!?!

wie schauen die ping zeiten bei verschied. paketgrössen aus?!?!

hast du QoS laufen ?!
.....
lg
Mike
Bitte warten ..
Mitglied: immobrauch
07.12.2006 um 10:44 Uhr
Hallo Mike,

die beiden Router verwenden IKE, in den Logs ist nichts Ungewöhnliches.
Ping reagiert normal.
QoS ist ausgeschaltet.

Bei der automatischen Konfiguration des Clients kann dieser keine Verbindung mit 192.168.1.x herstellen. Das geht nur, wenn ich dem Client die IP 192.168.2.70 (die liegt außerhalb des IP-Bereichs des Routers 2, wenn er als DHCP Server verwendet werden sollte - das ist aber deaktiviert) gebe. Aber auch dann ist die Verbindung (manchmal) langsam.

Die Verbindung zum Exchangeserver an 192.168.1.x funktioniert problemlos, die Verbindung zu USerfoldern ist schon deutlich langsamer.

Lexware-Quicken ist direkt auf dem Client installiert, die DBen liegen auf dem Server an 192.168.1.x. Schon kleine DBen mit 600 KB machen Probleme, bei 2 MB oder gar 4 MB reagiert der Client nicht mehr.

Das komische ist, dass der _Client_ sonst normal funktioniert. Binde ich ihn am Standort 192.168.1.x mit automatischer Konfiguration ein, funktioniert alles Problemlos - klar, ich bin ja auch direkt am server bzw. Router 1.

An Standort 192.168.2.x läuft _Internet_ auch problemlos incl. Downloads. Es scheint also wirklich "nur" am VPN zu liegen.

Danke für Deine Rückmeldung
Immo Brauch
Bitte warten ..
Mitglied: Aufmuckn
07.12.2006 um 18:14 Uhr
ok- was hast für max. up/downstream geschwindigkeiten an den beiden routern ....

mit zb.: DUmeter (gibts als shareware) kannst du schauen wieviel traffic gerade im moment von deinem pc verursacht wird .... hatte auch schon das problem das anwendungen einfach nicht die gsammte bandbreite nutzen wollten

also mal dumeter o.ä. drauf machen und db request laufen lassen .....
Bitte warten ..
Mitglied: immobrauch
09.12.2006 um 00:02 Uhr
ok- was hast für max. up/downstream
geschwindigkeiten an den beiden routern ....
hm - das einzige, das ich gefunden habe, ist im LAN IP Setup. Der Wert der MTU (Maximum Transmit Unit) ist auf 1500 gesetzt. Ich denke, daß das für PPPoE richtig ist - oder etwa zu hoch?
asynchrone einstellungsmöglichkeiten habe ich nicht gefunden.

mit zb.: DUmeter (gibts als shareware)
kannst du schauen wieviel traffic gerade im
moment von deinem pc verursacht wird ....
hatte auch schon das problem das anwendungen
einfach nicht die gsammte bandbreite nutzen
wollten

also mal dumeter o.ä. drauf machen und
db request laufen lassen .....
ok, das probiere ich mal aus. ich glaube aber nicht, dass es am client liegt. ich habe die probleme ja in allen applikationen, nur in unterschiedlichem schweregrad. setze ich den rechner direkt ans 1. netz, funktioniert alles einwandfrei.

die o. g. IP-einstellungen können die geschwindigkeit aber nicht einschränken, oder?
was bewirkt es, wenn ich an beiden routern die subnet-mask auf 255.255.0.0 setze? geht´s dann vielleicht schneller? ich habe schon so viel ausprobiert ...

--
Immo Brauch
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (6)

Frage von MrNight zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Netzwerkprotokolle
VPN langsam bei zwei installierten Clients (Shrew, Cisco anyconnect) (4)

Frage von ZappBrannigen zum Thema Netzwerkprotokolle ...

Router & Routing
gelöst VPN Verbindung bei kaskadierten Routern (9)

Frage von MrNight zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...