Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung ist extrem langsam

Frage Netzwerke Router & Routing

Mitglied: immobrauch

immobrauch (Level 1) - Jetzt verbinden

03.12.2006, aktualisiert 09.12.2006, 6027 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier folgende aktuelle Konstellation:

2 Standorte
2 Netgear Prosafe VPN Firewall FVS 318, Software aktuell

1 MS SBS 2003 Server, aktuelle Updates
192.168.1.10

1. Router
192.168.1.1
255.255.255.0
DHCP: nein
DNS:
1.) 192.168.1.10
2.) [vom ISP]

2. Router
192.168.2.1
255.255.255.0
DHCP: ja
Start: 192.168.2.100
End: 192.168.2.120

DNS:
1.) 192.168.1.10
2.) nein

Client:
IP: automatisch
DNS: automatisch

Status:
An beiden Standorten funktioniert der Internetzugriff problemlos.
192.168.1.x und 192.168.2.x funktionieren intern auch einwandfrei.
Von 192.168.2.x kann auf 192.168.1.x zugegriffen werden und umgekehrt.
Ping ist normal, beide Router können normal erreicht werden.
Der (mobile) Client funktioniert in 192.168.1.x einwandfrei.

Problem:
Wenn sich der Client in 192.168.2.x befindet, dauert der Aufbau selbst von kleinen Dateien (20 KB) in sämtlichen Applikationen (Word, Excel, Imaging, Quicken etc.) sehr langsam, je größer, desto langsamer bis hin zum Absturz des Clients bei > ca. 4 MB. Andere Clients wurden testweise in 192.168.2.x eingebunden und haben dasselbe Problem. Es scheint also an der Verbindung zu liegen

Internet, Outlook und Explorer funktionieren hingegen problemlos.

Diese hier beschriebene Konstellation scheint die stabilste zu sein, habe also schon andere ausprobiert. Habe ich irgendetwas falsch gemacht?

--
Gruß und Dank
Immo Brauch
Mitglied: Aufmuckn
07.12.2006 um 08:59 Uhr
Hallo!

wie verbindest du die beiden router !?? (ipsec, pptp,..)
was sagen dir die logs bei abbruch?!?!

wie schauen die ping zeiten bei verschied. paketgrössen aus?!?!

hast du QoS laufen ?!
.....
lg
Mike
Bitte warten ..
Mitglied: immobrauch
07.12.2006 um 10:44 Uhr
Hallo Mike,

die beiden Router verwenden IKE, in den Logs ist nichts Ungewöhnliches.
Ping reagiert normal.
QoS ist ausgeschaltet.

Bei der automatischen Konfiguration des Clients kann dieser keine Verbindung mit 192.168.1.x herstellen. Das geht nur, wenn ich dem Client die IP 192.168.2.70 (die liegt außerhalb des IP-Bereichs des Routers 2, wenn er als DHCP Server verwendet werden sollte - das ist aber deaktiviert) gebe. Aber auch dann ist die Verbindung (manchmal) langsam.

Die Verbindung zum Exchangeserver an 192.168.1.x funktioniert problemlos, die Verbindung zu USerfoldern ist schon deutlich langsamer.

Lexware-Quicken ist direkt auf dem Client installiert, die DBen liegen auf dem Server an 192.168.1.x. Schon kleine DBen mit 600 KB machen Probleme, bei 2 MB oder gar 4 MB reagiert der Client nicht mehr.

Das komische ist, dass der _Client_ sonst normal funktioniert. Binde ich ihn am Standort 192.168.1.x mit automatischer Konfiguration ein, funktioniert alles Problemlos - klar, ich bin ja auch direkt am server bzw. Router 1.

An Standort 192.168.2.x läuft _Internet_ auch problemlos incl. Downloads. Es scheint also wirklich "nur" am VPN zu liegen.

Danke für Deine Rückmeldung
Immo Brauch
Bitte warten ..
Mitglied: Aufmuckn
07.12.2006 um 18:14 Uhr
ok- was hast für max. up/downstream geschwindigkeiten an den beiden routern ....

mit zb.: DUmeter (gibts als shareware) kannst du schauen wieviel traffic gerade im moment von deinem pc verursacht wird .... hatte auch schon das problem das anwendungen einfach nicht die gsammte bandbreite nutzen wollten

also mal dumeter o.ä. drauf machen und db request laufen lassen .....
Bitte warten ..
Mitglied: immobrauch
09.12.2006 um 00:02 Uhr
ok- was hast für max. up/downstream
geschwindigkeiten an den beiden routern ....
hm - das einzige, das ich gefunden habe, ist im LAN IP Setup. Der Wert der MTU (Maximum Transmit Unit) ist auf 1500 gesetzt. Ich denke, daß das für PPPoE richtig ist - oder etwa zu hoch?
asynchrone einstellungsmöglichkeiten habe ich nicht gefunden.

mit zb.: DUmeter (gibts als shareware)
kannst du schauen wieviel traffic gerade im
moment von deinem pc verursacht wird ....
hatte auch schon das problem das anwendungen
einfach nicht die gsammte bandbreite nutzen
wollten

also mal dumeter o.ä. drauf machen und
db request laufen lassen .....
ok, das probiere ich mal aus. ich glaube aber nicht, dass es am client liegt. ich habe die probleme ja in allen applikationen, nur in unterschiedlichem schweregrad. setze ich den rechner direkt ans 1. netz, funktioniert alles einwandfrei.

die o. g. IP-einstellungen können die geschwindigkeit aber nicht einschränken, oder?
was bewirkt es, wenn ich an beiden routern die subnet-mask auf 255.255.0.0 setze? geht´s dann vielleicht schneller? ich habe schon so viel ausprobiert ...

--
Immo Brauch
Bitte warten ..
Ähnliche Inhalte
Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows Netzwerk
VPN Verbindung, Ordnerumleitung - Langsame Verbindung!
gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Netzwerkgrundlagen
VPN-Verbindung tierisch langsam
gelöst Frage von lord-iconNetzwerkgrundlagen2 Kommentare

Moinz, folgende Konstallation: Standort 1: SDSL mit 2MB up/down (Draytek VIGOR 2820) Standort 2: Kabel mit 100MB down // ...

Router & Routing
Verbindung zur FritzBox per Browser extrem langsam
Frage von imebroRouter & Routing17 Kommentare

Hallo, ich nutze eine FritzBox 7330. Wenn ich per Browser (Firefox 30) auf die Oberfläche der FritzBox zugreifen möchte, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...