Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung funktioniert plötzlich wegen Zertifikatsproblem nicht mehr

Frage Netzwerke

Mitglied: wescraven07

wescraven07 (Level 2) - Jetzt verbinden

15.08.2011, aktualisiert 18.10.2012, 5223 Aufrufe, 1 Kommentar

Moin Leude,

folgende Frage:

Habe ein VPN Verbindung laufen, von nem NB zuhause (Client XP Pro) auf eine Arbeitsstation im Büro (SERVER XP Pro).

Habe die VPN Verbindung eingericht, via XP-Verbindungsmanager, und alles funktionierte wunderbar, bis heute.

Heute plötzlich, kommt die Fehlermeldung bei der Clienteinwahl, dass die Verbindung nicht hergestellt werden kann, wg. der Sichheitseinstellungen.

Wenn ich mir die Ereignissanzeige des VPN Servers, der Arbeitsstation ansehe, gibt es diese Meldung hier:


"Es konnte kein Zertifikat gefunden werden. Verbindungen, die das L2TP-Protokoll über IPSec verwenden, erfordern die Installation eines Computerzertifikats. Es werden keine L2TP-Anrufe akzeptiert.."


Ich habe den Fehler zwar behoben, indem ich die VPN-Protokoll-Einstellungen der Einwahl von "Automatisch" auf "PPTP-VPN" umgestellt habe, aber trotzdem frage ich mich, wie dass passieren kann...

Es wurde nichts an den Einstellungen verändert. Es funktioniert einen Monat mit Einstellung "Automatisch" und dann plötzlich nicht mehr, von einer Miunte auf die andere..??

Kann mir das jemand erklären?


Greetz Da Wes
Mitglied: aqui
15.08.2011, aktualisiert 18.10.2012
Das ist deine falsche Client Konfiguration gewesen ! Wenn du ein PPTP VPN machst solltest du logischerweise den Client natürlich auch FEST aufs PPTP Protokoll einstellen:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...
Auto benutzt man nur wenn man unterschiedliche Protokolle für den VPN Zugriff nutzt.
Wen du dir die Anleitung zu deinem Setup auch richtig durchgelesen hättest, dann wäre das auch gar nicht passiert:
http://www.wintotal.de/artikel/artikel-2005/40.html
Der Fehler liegt also hier eindeutig zwischen Stuhl und Keyboard.

Wenns das denn war:
http://www.administrator.de/index.php?faq=32
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks
gelöst Portforwarding üner VPN Verbindung Client side (4)

Frage von fibs7000 zum Thema Tipps & Tricks ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN Verbindung bei kaskadierten Routern (9)

Frage von MrNight zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
Email in Exchange an 2ten Empfänger senden (13)

Frage von MultiStorm zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...