Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung klappt nur teilweise

Frage Netzwerke Router & Routing

Mitglied: greY

greY (Level 1) - Jetzt verbinden

05.10.2006, aktualisiert 07.10.2006, 3425 Aufrufe, 2 Kommentare

Hallo

ich habe zwei Rechner (WinXP Pro SP2), die über VPN Verbunden sind. Probleme gibt es beim Datenaustausch und bei der Einrichtung von Netzlaufwerken.

Vorher muss ich sagen, dass im LAN alles funktioniert, nur über VPN klappt es nicht, daher denke ich dass es am Router bzw. dessen Konfiguration liegen kann.

Die VPN Verbindung steht(über Router Linksys RV042), Remotedesktop funktioniert auch.
Versuche ich jetzt ein Netzlaufwerk zu konfigurieren, wird die Ressource gefunden und eine User/Kennwortaufforderung erscheint.
Wenn ich nun beides angebe, erscheint das Feld ohne Fehlermeldung einfach wieder(beim Userfeld wird lediglich die ServerIP vorgesetzt also user -> 192.xxx.xxx.xxx\user). D.h. ich bekomme keine Rückmeldung ob User/Passwort existieren bzw. richtig oder fals sind.

Verbindung über FTP Klappt zwar, ein Datentransfer ist jedoch trotzdem nicht möglich, ein Ping kommt auch nicht durch.

Ich habe schon etwas mit den MTU Werten erfolglos experementiert, und weiss einfach nicht weiter.

Woran kann das liegen?
Mitglied: aqui
06.10.2006 um 15:11 Uhr
Eine Hilfe ist nicht ganz einfach, da du nicht schreibst ob deine Router die VPN Verbindung initiieren oder deine PCs selber. Da aber scheinbar nichts so richtig klappt leigt die Vermutung nahe das du mit den Rechnern selbst die Verbindung aufbaust und irgend etwas mit den IP Portforwarding Anweisungen in den Routern nicht klappt.
Wichtig wäre nun auch noch zu wissen WAS für eine VPN Verbindung du aufbauen willst (PPTP, IPsec, L2TP, SSL...usw) denn davon hängt in eintscheidendem Maße die Routerkonfig ab.
Der remote Desktop benutzt TCP Port 3389. Da das funktioniert denke ich mal hast du das richtig in die Port Forwarding Tabelle eingetragen.
FTP benutzt TCP Port 20 und 21 scheinbar ist das nicht richtig und wenn du z.B. PPTP als VPN Protokoll nutzt, dann muss dein Router GRE (Generic Route Encapsulation, das ist Protokoll Nummer 47) forwarding supporten bzw. du musst GRE in die Forwardingliste eintragen. Weiterhin benutzt PPTP TCP 1723 als Controll session und auch das muss beidseitig eingetragen sein.
Das PING nicht geht liegt vermutlich an der eingeschalteten Firewall. Die solltest du sowieso mal checken auch in Bezug auf die Windows Verbindung, das die entsprechende Ports durchlässt. Am besten für den Test temporär komplett abschalten, damit du nicht in diese (Firewall) Falle rennst.
Bitte warten ..
Mitglied: greY
07.10.2006 um 15:58 Uhr
Die Verbindung wird über den VPN-Router initiiert(über IPsec), ich melde also über eine VPN Software mich am router an.

Die FTP Verbindung klappt, es happert hierbei aber beim Datentransfehr(liegt nicht an mangelnden Zugriffsrechten)

Die Firewalls am Router sowie am Zielrechner hatte ich schon für Testzwecke deaktiviert, leider ohne eine Änderung am Problem.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...