Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Verbindung läßt Netzwerk zusammenbrechen

Frage Netzwerke Router & Routing

Mitglied: luna-mortem

luna-mortem (Level 1) - Jetzt verbinden

29.02.2008, aktualisiert 03.03.2008, 5536 Aufrufe, 8 Kommentare

Moin moin,

ich bin noch VPN Neuling und das ist mein erstes Router <-> Client VPN. Wie der Titel schon sagt, wenn ich eine Verbindung aufbaue, bricht mein Lokales Netzwerk zusammen. Die VPN Verbindung selber wird ohne Probleme aufgebaut, aber danach geht an meinem Rechner hier gar nichts mehr, bis ich die VPN Verbindung getrennt bekomme. zum Einsatz kommt für die Verbindung ein Netgear FVS318v3 und die Netgear Pro Safe Client Software.

Router Config: http://www.luna-mortem.de/kram/vpn_router_config.jpg

Client Config: http://www.luna-mortem.de/kram/vpn_client_config.jpg

Die persönlichen Daten vom Kunden hab ich jetzt mal geschwärzt, sollte aber trotzdem alles noch zu erkennen sein, obwohl ich nicht Picasso heiße.

Eigentlich bin ich mir mittlerweile sicher keinen Fehler mehr drin zu haben, aber vielleicht findet Ihr ja noch einen Bock, ich komm da einfach nicht mehr weiter. Hab mittlerweile schon einige Beiträge und PDFs durchgewälzt, aber finde den Fehler einfach nicht.


Danke schonmal im vorraus für jegliche Antworten

Gruß, luna-mortem
Mitglied: AlexWoehlert
29.02.2008 um 14:02 Uhr
Hallo,

also bei läuft es auch so.
Das einzige was mir als Unterschied aufgefallen ist, du hast die lokale IP des Clients im selben Subnetz wie das entfernte LAN.
Welche Version vom Safenet-VPN-Client hast du denn?

Alex
Bitte warten ..
Mitglied: aqui
29.02.2008 um 19:01 Uhr
Genau das ist tödlich und auch das Problem, denn nun existiert bei VPN Einwahl das lokale LAN 2 mal. Auch der schlaueste Router der Welt weiss nun nicht mehr wohin mit seinen Packeten wenn es 2 identische Ziele gibt !!

Typischer Anfängerfehler
Remotes LAN und lokales LAN müssen unterschiedliche IP Netze sein !!

Damit sollte das netz sofort funktionieren !
Bitte warten ..
Mitglied: luna-mortem
29.02.2008 um 19:13 Uhr
Ah ok, das Problem ist nur, dass wir im Büro dieses Netz haben und beim Kunden auch, anscheinend ein dummer Zufall. Dabei dachte ich das kratzt gar net, weil ich ja eigentlich nen Virtuellen Lan Adapter dazwischen hab der mir das 111er Netz macht ... naja egal.

Werde das am Montag dann mal testen, da ich die VPN Klamotten nicht zuhause habe ...

Vielen Dank für die Hilfe
Bitte warten ..
Mitglied: aqui
29.02.2008 um 19:20 Uhr
Falsches IP Design kann man da nur sagen !! Auch ein häufiger Anfängerfehler....

Das kommt dabei raus immer wieder die gleichen blöden 192.168.x.x Netze zu verwenden wo der RFC 1918 uns doch auch noch so schöne IP Netze wie

172.16.0.0 bis 172.32.0.0 und das gesamte 10.0.0.0er Netz beschert !!

http://de.wikipedia.org/wiki/Private_IP-Adresse

Nimm die das IP Netz 172.16.110.0 mit einer 24 Bit Maske 255.255.255.0 bei dir oder deinem Kunden und schon ist das Problem gelöst !

Ich würds besser bei dir im Netz machen, dann zig Kunden haben (...da es vermutlich keiner kennt) immer wieder dieselben 192.168er Adressen. So läufst du beim nächsten Kunden nicht Gefahr das dir das wieder passiert !
Bitte warten ..
Mitglied: 51705
29.02.2008 um 22:45 Uhr
Remotes LAN und lokales LAN müssen
unterschiedliche IP Netze sein !!

Es sei denn, ProxyArp wird vom Router unterstützt...
Bitte warten ..
Mitglied: aqui
01.03.2008 um 15:52 Uhr
Bei billigen Consumer Routern ist das wohl eher nicht der Fall....
Bitte warten ..
Mitglied: luna-mortem
03.03.2008 um 10:10 Uhr
Hallo,

bin heute endlich zum testen gekommen, nachdem wir hier im Büro unsere IPs umgestellt haben und es funktioniert einwandfrei. Verbindung wird flott aufgebaut und es stürzen auch keine Netzwerke mehr ab ;)

Vielen Dank an alle !!!
Bitte warten ..
Mitglied: aqui
03.03.2008 um 16:20 Uhr
Klasse, dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Java
gelöst Net user per script aus txt oder csv für FTP (14)

Frage von OlliPWS zum Thema Java ...