Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung vom Laptop zur Firma (Netgear FVX538), need Help!

Frage Netzwerke

Mitglied: jonnybego

jonnybego (Level 1) - Jetzt verbinden

24.08.2007, aktualisiert 27.08.2007, 7552 Aufrufe, 5 Kommentare

Hallo!

Ich habe den ganzen gestrigen Tag damit verbracht eine VPN verbindung von meinem Laptop zu meinem FirmenRouter / Firewall (Feste IP mit Netgear FVX538) hinzubekommen, aber irgendwie will mir das nicht so los gehen.... bin echt verzweifelt.
Mein Laptop ist hinter einer FritzBox Fon WLAN 7170 über WLAN verbunden. Ich benutze die Netgear VPN Client Software Version 10.3.5 (build 6). Es muss aber nicht unbedingt dieser Client sein.

Würde mich tiereisch freuen, wenn mir jemand helfen könnte! Das wäre supi! ;)

Danke

Gruß, Johann.
Mitglied: Supaman
24.08.2007 um 09:21 Uhr
1. parameter für router + client nach dieser anleitung einrichten: http://downloads.netgear.com/files/vpn_to_0_0_0_01_final1.pdf
2. IKE policy unter XAUTH auf "edge device + user database" setzen
3. in der client software unter "Authentication - Phase1 - Proposal 1" die Authentication method auf "Pre-shared Key ; Extended Authentication" setzen

beim verbindungsaufbau erscheint dann ein pop-up fenster, wo man user name und pw eingeben kann.

probleme kann es mit der MTU größe geben, die musst du ggf im fvx538 von 1500 runtersetzen. welcher wert genau passt, ist ausprobiererei. bei arcor musste nichts geändert werden, bei telekom anschluss auf 1492, bei anderen anbietern kann es wieder anders sein.
Bitte warten ..
Mitglied: aqui
24.08.2007 um 09:22 Uhr
Welches VPN Protokoll nutzt denn dein NetGear Client oder deine VPN Verbindung ??? Dazu schreibst du rein gar nichts so das man nun leider nur hilflos raten kann, da deine Beschreibung hier oberflaechlich ist
Wie du ja sicher selber weisst, gibt es eine Vielzahl von VPN Protokollen wie PPTP, IPsec(AH), IPsec(ESP), L2TP, SSL und andere !

So wie es aussieht benutzt NetGear mit VPN-Client und Router scheinbar IPsec(ESP) ?! Dazu musst du dann natuerlich deinen FB 7170 Router customizen in Bezug auf die Port Forwarding Liste.
Fuer IPsec(ESP) musst du den Port UDP 500 (IKE Protocol) und das ESP Protokoll (IP Protokoll Nummer 50) auf die lokale IP des Laptops forwarden. Ggf. solltest du auch noch NAT Traversal freischalten mit UDP 4500. Ansonsten kann der VPN Client die Verbindung nicht aufbauen, da IPsec so nicht ueber die NAT Firewall deiner FB kommt !!!

Man kann dir ferner nur dringend raten die VPN Verbindung erstmal ausschliesslich ueber eine Kupfer LAN Verbindung zu testen das sie sauber funktioniert. Tut sie das, kannst du mal einen Test mit dem WLAN machen. Kupfer ist in jedem Falle erstmal besser, denn damit beugst du Problemen vor die evtl. die WLAN Verbindung verursachen kann !!!

Benutzt du andere VPN Protokolle sind dies natuerlich andere Protokoll Ports die auf der FB freizugeben sind ! Das o.a. Bespiel gilt nur fuer IPsec(ESP).
Die MTU muss allein schon wegen der DSL Encapsulation auf 1492 stehen, bzw. das sollte so oder so der Default Wert im Router sein !!! Meist hat die MTU den Wert Auto auf dem man es auch erstmal belassen sollte !
Bitte warten ..
Mitglied: jonnybego
24.08.2007 um 12:55 Uhr
Hallo! Danke für die schnellen Antworten. Ich habe jetzt alles so eingestellt wie Supman beschrieben und auch die Ports bei der Fritzbox weitergeleitet. Jedoch funktioniert das irgendwie gar nicht... Entschludigung dass ich keine weiteren Details nennen kann welche VPN Verbindung ich machen will,, hab da nicht wirklich viel Erfahrung damit, wie man sieht ;)

Ich will nur einfach ne VPN Verbindung zu meinem FVX538 in der Firma.

Hier die Log von der Netgear VPN Client Software:

8-24: 12:48:48.890 My Connections\New Connection - Initiating IKE Phase 1 (IP ADDR=xxx.xxx.xxx.xxx)
8-24: 12:48:48.890 My Connections\New Connection - SENDING>>>> ISAKMP OAK MM (SA, VID 2x)
8-24: 12:49:03.968 My Connections\New Connection - message not received! Retransmitting!
8-24: 12:49:03.968 My Connections\New Connection - SENDING>>>> ISAKMP OAK MM (Retransmission)
8-24: 12:49:18.968 My Connections\New Connection - message not received! Retransmitting!
8-24: 12:49:18.968 My Connections\New Connection - SENDING>>>> ISAKMP OAK MM (Retransmission)
8-24: 12:49:33.968 My Connections\New Connection - message not received! Retransmitting!
8-24: 12:49:33.968 My Connections\New Connection - SENDING>>>> ISAKMP OAK MM (Retransmission)
8-24: 12:49:48.968 My Connections\New Connection - Exceeded 3 IKE SA negotiation attempts

anscheinend verbindet der gar nicht?!?

vielen Dank!
Gruß, Johann
Bitte warten ..
Mitglied: aqui
24.08.2007 um 17:00 Uhr
Der Schlüsselaustausch funktioniert nicht. Vermutlich hast du UDP 500 (IKE) nicht auf deiner FB auf die IP des Clients konfiguriert.
Ein weiteres Problem ist das die Port Zuweisungen natürlich statisch sind in deiner FB also immer eine fest nicht wechselnde IP Adresse voraussetzen !!!
Du solltest also deshalb keinesfalls mit einem DHCP Client arbeiten sondern die IP Adresse des Clients besser statisch und auch ausserhalb der DHCP Ranges deines Client Routers setzen.
Denn ändert sich diese Client IP einmal aufgrund der Dynmaik von DHCP läuft deine VPN Verbindung ins Leere und nichts geht.

Welches VPN protokoll du verwendest ist aber essentiell wichtig ! Ohne diese Information, kannst du das Port Forwarding nicht richtig einstellen und es wird nicht funktionieren.
Wenn der Client z.B. IPsec im AH (Authentication Header) Modus benutzt ist es überhaupt nicht über eine NAT Firewall in einem Router zu übertragen. Du musst also drauf achten das dein Client unbedingt den ESP Modus verwendet wenn er denn überhaupt IPsec macht !?!

Vielleicht solltest du dich erstmal mit einem analogen Telefonmodem was du ja im Laptop hast über einen freien Internet by Call Provider wie z.B. die Arcor mit den folgenden Zugangsdaten:

Rufnummer: 01920791
Benutzername: arcor
Passwort: internet

dich ins Internet einwählen.
Damit bist du frei von jeglichen Problemen mit NAT Firewalls, Port Forwarding usw. da du dann direkt mit dem Internet verbunden bist. Dann startest du mal deinen Client und prüfst ob du dann sicher eine VPN Verbindung aufbauen kannst.
Damit schaffst du dir erstmal eine sichere Erkenntnis das an der VPN Verbindung und der NetGear Routerkonfiguration in der Firma an sich nichts falsch ist. Dann kann man erst mit Bestimmtheit sagen das es sehr wahrscheinlich an einer falschen Port Forwarding Konfig an deinem Router zuhause liegt.

Ferner solltest du unbedingt noch einmal in die eigentlich sehr gute VPN Konfigurationsanleitung von NetGear sehen:

ftp://ftp.netgear.de/download/anleitungen/VPNKonfigurationsanleitung.p ...
Bitte warten ..
Mitglied: jonnybego
27.08.2007 um 16:14 Uhr
Hallo! Danke für die schnelle Hilfe hab erst heute wieder alles testen können, da ich am Wochenende weg war.

So ich hab jetzt alles probiert... Fritzbox weg und direkt ins internet (dsl sowie mit modem). Dann alles nach der Anleitung eingestellt wie es auf der Netgear Homepage zu lesen ist...

Schön langsam zweifel ich an mir... ich hab sonst nie so ein Problem was einzurichten, da man ja im Inet viele gute Tutorials findet, aber hier bin ich echt machtlos. Hab gerade alles probiert...

Weiß nimmer weiter. Also am Portforwarden von der Fritzbox liegts nicht. Soll ich eventuell mal einen anderen VPN Client benutzen?!

Gruß, Johann.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...