Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ab und zu keine VPN Verbindung möglich (UMTS)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: m.weis

m.weis (Level 1) - Jetzt verbinden

08.07.2009, aktualisiert 18.10.2012, 5349 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe ein sporadisches Problem, was ich Lösen MUSS,
es handelt sich um die VPN Verbindung ins Firmennetz über UMTS.

Die Internetverbindung steht bei UMTS jedoch kann man sich nicht immer Verbinden.
Der Client erhält die Fehlermeldung 721 Der remote computer antwortet nicht...
Dieser Fehler tritt hin und wieder auf, dann klappt es mal wieder.
Hier die Konfiguration:

Firmananbindung ans Internet über ADSL 3000/384
Firewall/VPN Gateway: Watchguard Firebox III/700
Die Clients verbinden sich über UMTS mit dem Internet und dann über PPTP mit dem Firmennetz.
Es sind zwei BO-VPN Tunnel immer aktiv.

Kennt jemand ein solches Problem?
Habe schonmal den ganzen Traffic von der Leitung genommen, aber der Fehler trat trotzdem auf.
Habe mal Bandbreitennutzung provoziert (up und download) als es funktioniert hat und die Verbindung klappt aber erst nach dem zweiten Versuch,
beim ersten kommt der Fehler 718 .... es dauert wohl zu lange, bis die Watchguard den Traffic drosselt, danach kann ich mich problemlos verbinden.

Schnellers ADSL ist lt. dem magentafarbenen Riesen in unserem Gebiet nicht möglich,
aber das neue CompanyConnect 10M synchron geht, ist natürlich ne Preissteigerung extrem.
Und wenn es dann immernoch nicht klappt, daran will ich garnicht denken. Also erstmal nicht beauftragt.

Was kann ich tun?
Für Hilfe wär ich Dankbar.

Gruß
m.weis
Mitglied: m.weis
10.07.2009 um 07:59 Uhr
Hallo Aqui,

der Beitrag ist mir bekannt,
ist leider nicht das, was auf mein Problem zutrifft,
ich gehe über die T-COM ins UMTS Netz, und manchmal funktinoert die VPN Verbindung ja auch, es ist ganz merkwürdig, ich schätze, dass auf der DSL-Leitung zu viel Traffic ist, aber wenn ich jetzt ne teure S-DSL Leitung durchsetze und das keine Lösung bringt, daran will ich garnicht erst denken.

Gruß
m.weis
Bitte warten ..
Mitglied: aqui
10.07.2009 um 10:43 Uhr
Das T-Com Netz ist keine Garantie dafür das du immer eine öffentliche IP bekommst !!!
Wenn du bei den Malen eine RFC 1918 IP bekommst ist klar das die VPN verbindung niemals zustande kommt !!!

Das mit dem Traffic ist Unsinn, denn der eigentliche VPN Aufbau benötigt nur ein paar lächerliche Bytes solange du keine Wirkdaten über den Tunnel überträgst !

Ggf. vielleicht ein Firmware Problem der Firebox. Hast du da mal die VPN Release Notes gelesen und bist mit der Firmware auf dem aktuellen Stand ??

Was sagt denn dort ein FW Log Auszug wenn die Verbindung nicht klappt ???
Bitte warten ..
Mitglied: m.weis
10.07.2009 um 10:52 Uhr
ok ich schätze mal, dass ich ab und an keine öffentliche IP bekomme,
aber die untenstehende sollte doch geroutet sein, oder?
Habe die aktuelle Fireware und Firmware auf der Box.

Das hier ist der LOG-Auszug während des Versuches des Verbindungsaufbaus:

07/07/09 17:43 pptpd[2735]: Watchguard pptpd 2.2.0 started
07/07/09 17:43 pptpd[2735]: Using interface pptp0
07/07/09 17:43 kernel: pptp0: daemon attached.
07/07/09 17:43 pptpd[2735]: Connect: pptp0 [0] <--> 80.187.105.33
07/07/09 17:43 kernel: GRE: out of order: as:0 seq:0 from:0x2169bb50
.
.
.

07/07/09 17:44 pptpd[2735]: Terminating on signal 2.
07/07/09 17:44 tunneld[154]: process_stop_request: invalid state for 80.187.105.33
07/07/09 17:44 tunneld[154]: process_rfds: unable to process packet from 80.187.105.33
07/07/09 17:44 pptpd[2735]: Connection terminated.
07/07/09 17:44 pptpd[2735]: Persist flag not set, so we are exiting.
07/07/09 17:44 kernel: pptp0: pptp_sock_close
07/07/09 17:44 pptpd[2735]: Exit.

Gruß
Bitte warten ..
Mitglied: aqui
10.07.2009 um 11:06 Uhr
Sieh dir die RFC 1918 IP Adressen hier an:

http://de.wikipedia.org/wiki/Private_IP-Adresse

Dann weisst du was geroutet wird und was nicht !!!
Die 80er IP ist natürlich eine öffentliche !

Die Fehlermeldung belegt eindeutig wie bereits vermutet einen Bug in der Watchguard Firmware:

http://www.securiteam.com/securitynews/5DP0C153FU.html

Du solltest also schnellstens sehen das du den Patch in die Watchguard einspielst !!
Bitte warten ..
Mitglied: m.weis
10.07.2009 um 11:21 Uhr
Danke,

ich habe neulich erst ein Firmwareupdate gemacht, sollte da dieses Problem nicht behoben sein?
Ich finde nämlich keinen Patch auf der Watchguardseite.
Bei deinem Link handelt es sich scheinbar auch um eine Firebox II bei mir ist es ja die III

Ich bin derzeit aber ohnehin am überlegen, da die Wartung ausgelaufen ist, etwas neues an zu schaffen,
evtl ist dann das Problem ohnehin weg.

MfG
Bitte warten ..
Mitglied: aqui
11.07.2009, aktualisiert 18.10.2012
Vermutlich...den z.B. damit rennt eine PPTP Verbinung störungsfrei !!
Bitte warten ..
Mitglied: m.weis
13.07.2009 um 07:54 Uhr
Ja Danke,

evtl werde ich die M0n0wall mal testen, hab noch einige alte Rechner hier rumstehn.

Gruß
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...