Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung OK, Kein Zugriff auf Netzlaufwerke.

Frage Netzwerke Netzwerkprotokolle

Mitglied: cutty85

cutty85 (Level 1) - Jetzt verbinden

28.09.2008, aktualisiert 29.09.2008, 5989 Aufrufe, 3 Kommentare

Hallo Zusammen...

Ich bin zwar nicht der erste der diese Frage in diesem forum stellt. doch eine Antwort habe ich bisher nicht gefunden

also,
ich bin "gerade" dabei eine VPN verbindung von meinem netbook(vpn-client)(XP) auf meinen homerechner(vpn-server)(VISTA) einzurichten.

die verbindung klappt nachdem ich im router(D-Link DIR-635) den virtueller server mit Port 1723 eingerichtet habe.

VPN steht, pings kommen durch, zeugs wie remotedesktop geht auch. was allerdings nicht klappt ist eine verbindung der netzlaufwerke. es kommt beim versuch diese einzubinden (\\server\freigabe), (\\server-ip\freigabe). "Der Netzwerkpfad \\server\freigabe wurde nicht gefunden."


Hat irgendjemand eine Idee was ich noch tun könnte ?. auch vieles googlen, portforwarding und nix hat geholfen
Mitglied: aqui
28.09.2008 um 15:45 Uhr
Bei Windows PPTP VPN reicht nur TCP 1723 eben nicht aus, denn das ist nur eine Komponente des Windows PPTP VPN Protokolls !!!

Die eigentlichen Nutzerdaten werden in einem GRE Tunnel übertragen. 1723 dint nur der Authentifizierung die ja bei dir vermutlich klappt...
GRE (Generic Route Encapsulation) ist das IP Protokoll Nr. 47 (Achtung nicht TCP oder UDP 47 !!)

Das muss dein Router auch auf die lokale IP des VPN Servers forwarden, denn sonst funktioniert es nicht mit dem VPN !
Oft geschieht das automatisch wenn die Router die VPN Passthrough Funktion haben aber eben nicht immer, das ist Herstellerabhängig. Das Manual des Routers sollte diese Info haben. Auf alle Fälle solltest du unbedingt ein Update auf die neueste Firmware des Routers machen:
http://www.dlink.de/?go=gNTyP9CnptFMIC4AStFCF834mptYIe5XTNvhLPG3yV3oVo9 ...
Kann der Router kein VPN Passthrough oder kann er das GRE Protokoll nicht forwarden in der Port Weiterleitungsliste ist es ganz aus mit deinem VPN, denn dann lässt es sich nicht realisieren !

Dier Artikel hat dazu noch Details (1723 und GRE)

http://www.wintotal.de/Artikel/vpnxp/vpnxp.php
Bitte warten ..
Mitglied: cutty85
28.09.2008 um 17:09 Uhr
es gibt im routermenü ein punkt firewall.

dort das "Application Level Gateway (ALG) Konfiguration" und da kann ich die pptp und ipsec(vpn) aktivieren. also müsste es auch frei sein. denn bei anderen usern scheint es ja zu klappen. (http://www.computerbase.de/forum/showthread.php?t=467512 , sollte es jemanden interessieren)

Dieser user musste wohl auch nur diesen virtual server mit 1723 öffnen und gut is. blos bei mir klemmts noch irgendwo anders
Bitte warten ..
Mitglied: aqui
29.09.2008 um 09:08 Uhr
Dann kopiere dir einen Packet Sniffer auf deine VPN Serverseite wie z.B. den MS Net-Monitor oder WireSharkund prüfe ob bei dir dort überhaupt TCP 1723 und GRE Pakete ankommen !!!

Tun sie das nicht ist irgendwo ggf. auch auf der Client Seite noch ein Filter der sie dir kappt !!!

Ganz sicher ist man da wenn man sich z.B. mit einem Analogmodem mal testweise bei einem Internet by Call Provider einwählt wie z.B. Arcor einwählst und den VPN Client startet.
(01920785, Benutzername: "arcor", Passwort "internet")
Da sollte dann keine FW o.ä dazwischen sein.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...