Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung, Total Commander zu langsam

Frage Netzwerke

Mitglied: Globuswd

Globuswd (Level 1) - Jetzt verbinden

10.04.2007, aktualisiert 16.04.2007, 6810 Aufrufe, 11 Kommentare

Neuer Rechner mit WIN XP im Netzwerk

Hallo,
ich habe einen seltsamen Fehler:
2 Netzwerke sind über VPN miteinander verbunden (DSL; FritzBox), alles funktioniert.
Nun habe ich einen neuen Rechner (3,5GHz, 1GB Speicher usw) neu mit WIN XP SP 2 installiert. Das verblüffende: Nur (!) bei diesem Rechner ist der Total Commander (egal welche Version, aktuell 6.56), der Standard bei allen Rechner ist, beim Suchen in Verzeichnissen im entfernten Netzwerk so langsam, dass das ganze unbrauchbar wird.
Auch der Win Explorer, den ich für diese Zwecke nie benutze, ist sehr langsam aber scheinbar etwas schneller.
Ansonsten zeigt der Rechner, jedenfalls nicht in Bezug auf Geschwindigkeit, keine Aufälligkeiten.
Der Fehler tritt auf, egal ob ich diesen Rechner über LAN oder USB WLAN in das vorhandene Netz einbinde. Im lokalen Netz sind keine Auffälligkeiten.

Hat jemand eine Erklärung dafür, kann die WIN Installation fehlerhaft sein?
Mehr als eine VPN Verbindung wie gehabt einrichten, kann man doch nicht machen!
Gruß an alle
Andreas
Mitglied: aqui
10.04.2007 um 15:31 Uhr
Wieso VPN Verbindung einrichten ??? Du schreibst doch oben selber das du die VPN Verbindung über bzw. mit den beiden FBs realisiert hast was ja auch richtig ist und in jedem Falle einer Lösung mit Endgeräten im lokalen Netz vorzuziehen ist !!!.
Da musst du dann auf Client Rechnern im lokalen LAN niemals noch eine zusätzliche VPN Verbindung einrichten.
Das dann alles langsam geht wenn du im VPN nochmal ein VPN machst ist dann nicht weiter verwunderlich ! Zumal du dann sehr wahrscheinlich auch noch in MTU Probleme rennst !
Bitte warten ..
Mitglied: Globuswd
10.04.2007 um 15:42 Uhr
Nein, dass ist ein Mißverständnis. Die Fritzbox kann m.E. nur als Router arbeiten, die Client sind jeweils auf dem Rechner. Es wird auch nur entweder der "neue" oder ein anderer "alter" Rechner benutzt. Der neue Rechner, der so langsam ist, hat die Verbindung allein und exclusiv.
Ich habe mich da wohl nicht richtig ausgdrückt. Lediglich auf allen Rechnern ist die Verbindung unter Netzwerk als ICON eingerichtet, es wird ntürlich nur eine VPN Verbindung gleichzeitig benutzt.
Bitte warten ..
Mitglied: aqui
10.04.2007 um 15:53 Uhr
Nein, das ist nicht ganz richtig ! Die FB kann selber auch VPN Server sein was per se immer besser ist:

http://www.avm.de/de/Service/Service-Portale/Service-Portal/Labor/labor ...

Die Frage ist ausserdem noch: Was für ein VPN Protokoll du nutzt: PPTP, L2TP, IPsec(ESP) IPsec(AH), SSL...etc.
Bitte warten ..
Mitglied: Globuswd
10.04.2007 um 16:06 Uhr
Es handelt sich um die FritzBox 7050, nicht um die 7170, dafür scheint es das nicht zu geben.
Die Frage nach dem Protokoll ist berechtigt, verblüfft mich aber - ich finde nämliche keinen Hinweis mehr. ich sitzt derzeit neben dem Server. Ich habe nur in Erinnerung, dass es sich um L2TP handelt - aber wo kann ich das nachsehen?
Bitte warten ..
Mitglied: aqui
10.04.2007 um 16:11 Uhr
Vermutlich ist es L2TP oder PPTP die klassischen Windows Vertreter. Da es aber ja bei dir scheinbar generell mit dem VPN Zugriff funktioniert ist es auch nicht primär das Problem denke ich.
Entweder ist es ein MTU oder ein Naming Service Problem oder aber eine falsche Einstellung der TCP Window Size in der Registry.. Bei Naming Problemen kannst du mal deinen Server in die hosts oder lmhosts Datei unter /windows/system32/drivers/etc/ statisch eintragen. Das beschleunigt aber nur Hostzugriffe nicht aber den Datenfluss selber.
Bitte warten ..
Mitglied: Globuswd
11.04.2007 um 12:20 Uhr
Also mittlerweile habe ich den Eindruck gewonnen, dass jede WIN Installation, auch wenn diese aus der gleichen Quelle stammt, ein Unikat ist. Insbesonders, wenn es sich um nicht so häufig benutzte Eigenschaften oder Programme handelt.

1. Beispiel VPN: 1 Rechner, der als Server benutzt wird, geht nur, wenn die Firewall abgeschaltet ist (Einstellungen der Firewall sind 1. gleich mit anderen Rechnern und 2. haben diese Einstellungen einfach keine Wirkung)
2. Beispiel VPN: 1 Rechner, der Client ist: Normalerweise werden die entfernten Laufwerke über \\rechnername\Plattenname\Laufwerksbuchstabe aufgerufen. Bei diesem Rechner aber nicht, geht nur über \\ip-adresse\plattenname\Laufwerksbuchstabe
3. Beispiel: der hier beschrieben Fehler

Mit speziellen Anwendungsprogrammen (bei der Installation) habe ich die Erfahrung gewonnen, was auf einem Rechner geht, geht auf einem anderen noch lange nicht. Ich rede hier nicht von Standardprogrammen wie word, excel oder so, das geht immer.

Da ich den neuen Rechner nicht unbedingt einsetzten muss, habe ich schon überlegt, mal das WIN Xp einfach nach Formatierung der Platte nochmal zu installieren und zu testen, ob dies schlicht und ergreifend dann anders reagiert. Wer sagt mir denn eigentlich, dass bei der Installation nicht Fehler passieren, die man normalerweise nicht bemerkt. Dass auch Lesefehler vom Cd-Laufwerk vorkommen, ist ja auch bekannt.
Bitte warten ..
Mitglied: aqui
11.04.2007 um 12:26 Uhr
Lesefehler von der CD werden aber nicht kopiert sondern mit einem Fehler quittiert !!!
In der Tat ist die Installation aber jedenfalls in manchen Registry Parametern von der HW abhängig und kann ein händisches Konfigurieren erfordern, da bei PCs von der Stange meist nur dumm ein Image auf die Harddisk kopiert wird ohne entsprechndes Customizing.
Wenn du dir entsprechende Tests zu Fertig PCs im ct Magazin mal dazu durchliest spricht das Bände !!!...
Bitte warten ..
Mitglied: Globuswd
11.04.2007 um 12:35 Uhr
gemeint Fertig-PCs? Um die handelt es sich hier nicht. Alle Rechner sind selbst konfiguriert. (HW und SW). Leider natürlich immer mit unterschiedlicher HW.
Bitte warten ..
Mitglied: aqui
12.04.2007 um 15:41 Uhr
Ooops..Tippfehler Ok, wenn selbst customized was ja meist das beste ist, dann kannst du dir ja auch das OS dadrauf maßschneidern
Bitte warten ..
Mitglied: Globuswd
12.04.2007 um 15:57 Uhr
Ja, ich werde am Wochende mal den Versuch starten und bin sehr gespannt, ob ich nach Neuinstallation ein anderes Ergebnis bekomme. Was Lesefehler von der CD betrifft, ja sicher, aber leider kann man sich nicht zu 100 % drauf verlassen, dass Fehler erkannt werden.
Ich habe auch schon mit eigenen Augen gesehen, dass Windows im System32 Dateinamen selbständig im ersten Buchastaben verändert (!) Also, sicher scheint hier nichts zu sein.
Bitte warten ..
Mitglied: Globuswd
16.04.2007 um 19:58 Uhr
Also, an alle interessierten Leser: des Rätsel Lösung, es ist der Total Commander selbst!

Nach einem update von Version 6.53 auf 6.56 auf einem anderen einwandfrei funktionierenden Rechner trat der gleiche Fehler Total commanders auf.
Hier wurde die Anglegenheit mit der Systemwiederherstellungsroutine von win xp behoben.

Auf dem neuen Rechner, über den ich am Anfang berichtet habe, war von vorneherein die Version 6.56 und später die Beta 7.0 installiert. Die Programme des total comanders wurden deinstalliert, in der Registry alle Einträge mit "wincmd" gelöscht und die Version von Total Comander 6.53 installiert. Die Erwartung, dass der Fehler nun weg sei - Fehlanzeige! Erst als von einem Rechner, der mit V 6.53 einwandfrei funktioniert die unter -c:\Windows, wincmd.ini Datei in den neuen Rechner kopiert wurde, klappt es sofort.
Die alte Geschwindigkeit auch unter VPN Verbindungen ist wieder da. Welche Einstellung in der wincmd.ini dafür verantwortlich ist, ist nicht erkennbar (was da alles drinsteht, auch Sachen die da eigentlich nicht zu vermuten sind, man sehe sich das mal an!!).

Jedenfalls vielen Dank an die Gemeinde
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
RODC über VPN - Verbindung weg (9)

Frage von stefan2k1 zum Thema Windows Server ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...