Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung von VMWare nicht möglich

Frage Microsoft Windows Server

Mitglied: richard1717

richard1717 (Level 1) - Jetzt verbinden

16.07.2010, aktualisiert 18.10.2012, 7776 Aufrufe, 11 Kommentare

Hallo

Ich habe folgendes Problem:

Ich habe eine VPN Verbindung zur meinen Firmennetzwerk die auf einen laptop mit Win. XP SP3 eingerichtet worden ist.
Die Verbindung ist zuverlässig und wird von mir sehr oft genutzt.

Jetzt bin ich auf einen Macbook Pro umgestiegen und habe gleich dort die VMWare Fusion installiert, und Win. XP Pro mit SP3 eingerichtet.
Das Problem ist jetzt dass obwohl alle VPN Einstellungen gleich sind wie auf dem Windows Rechner, kann keine VPN Verbindung aufgebaut werden. Es bricht immer wieder mit der Meldung ab, dass der User nicht identifiziert werden kann. Fehlermeldung 734 .

Beide Rechner befinden sich im gleichen Netzwerk, hinter Router.
Router ohne Firewall und Port Zuordnung
Firewall auf beiden Rechner ist deaktiviert
Habe auch schon mit dem Tool DRTCP021 MTU Werte verkleinert-ohne Erfolg

Ach noch was: auf dem Windows Laptop hatte ich auch die VMWare mit Win.XP Pro. SP3 laufen gehabt, mit ähnlichen Problem.
Ich konnte sehr selten eine VPN Verbindung von der Virtuelle Maschine aus aufbauen, aber erstaunliche weise heute geht sie?

Weiss Jemand was das sein könnte?

Vielen Dank

Gruß Richard
Mitglied: aqui
16.07.2010 um 11:12 Uhr
Sinnvoll und hilfreich für uns wäre die Information zu haben WIE die Netzwerk Installation von VmWare eingerichtet ist, denn die kann man in 3 Modi betreiben:
  • Bridging
  • NAT
  • Hostmodus
Genau diese Information lieferst du aber nicht
NAT und Hostmodus schliesst z.B. einen VPN Nutzung (fast) immer aus wenn dein VPN Client nicht NAT Traversal fähig ist !
Und genau da kommt man zum 2ten Punkt: Auch die Art des VPN Protokolls teilst du uns nicht mit um ggf. eine weitere Fehleranalyse zu machen. Ist es IPsec, PPTP, L2TP, SSL usw.usw. ??
Warum z.B. machst du die VPN Verbindung nicht direkt unter MacOSX ??
Fazit: Eine qualifizierte Hilfe ist mit den rudimentären Angaben nicht möglich. Es sei denn dir reicht ein Blick in die Kristallkugel ??
Bitte warten ..
Mitglied: richard1717
16.07.2010 um 11:46 Uhr
Hallo

Danke für Deine Antwort

1.VMWare Bridget
2.VPN Protokoll-Windows Standard Protokoll und Standard Einstellungen die bei Windows bei einfügen von VPN Verbindung eingerichtet werden.
- Protokoll PPTP
- Authentifizierung MS CHAP V2
- Verschlüsselung MPPE 128
- Komprimierung keine
- PPP- Multilinkframing Inaktiv
3.Bin auf dem Mac noch nicht so fit. Von daher weiss ich nicht wie. Vielleicht später.

Gruß Richard
Bitte warten ..
Mitglied: aqui
16.07.2010, aktualisiert 18.10.2012
Na ja einfacher als auf einem Apple Mac gehts ja nun wirklich nicht.... !

Apfel --> Systemsteuerung --> Netzwerk --> unten das "+" klicken und VPN auswählen

4c9a18769281d1402daca079d08486d2 - Klicke auf das Bild, um es zu vergrößern

Unter "Dienstname" trägst du einen Namen für diese VPN Verbindung ein z.B. "Firma"
Und dann trägst du die VPN Server IP oder Name und den Benutzernamen ein und unter "Identifizierungseinstellung" dein Kennwort. Kannst du aber auch weglassen, allerdings fragt er dich dann immer beim verbindungsaufbau nach dem Kennwort was auf die Dauer lästig ist.

41007256bcacc0d254c55c680f7aa07d - Klicke auf das Bild, um es zu vergrößern

Weitere detailierte Infos zu PPTP VPNs findest du hier:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html

Dann auf das VPN Symbol (Waschbrett) oben in der Taskleiste klicken, VPN Verbindung auswählen und auf "Mit XYZ verbinden" klicken...fertisch !
Einfacher als auf dem Apple gehts ja nun nicht...
Bitte warten ..
Mitglied: richard1717
16.07.2010 um 12:43 Uhr
Hi

Ja es ist wirklich einfach, funktioniert aber nicht.
Zwischen durch habe ich mir den Mac vorgenommen und die VPN Verbindung genau so eingerichtet, wie Du es
beschrieben hast. Aber so bald "Verbinden" gedrückt wird kommt folgende Meldung:

"Es konnte keine Verbindung zum PPP-Server aufgebaut werden. usw."

Ps. Ist es Möglich dass es auf dem VPN Server so eine Art Signatur von meinen Laptop hinterlegt worden ist, und nur der durch gelassen wird?

Gruß Richard
Bitte warten ..
Mitglied: aqui
16.07.2010 um 12:51 Uhr
Nein, das ist bei PPTP nicht möglich. Es sind vermutlich wie immer andere Gründe
  • Falsche IP Adresse des VPN Servers
  • Falscher Username und Passwort
  • Der lokale DSL Router supportet kein VPN Passthrough und blockiert PPTP Pakete (das wahrscheinlichste)
  • Verschlüsselung ist 128 Bit only
  • Es wird kein Passwort verwendet sondern ein Zertifikat o.ä.
Häufiges Problem sind auch oft Billigrouter die nur eine einzige GRE Session (GRE ist Teil des PPTP Protokolls) im VPN Passthrough cachen können und den Cache erst nach einer längeren Idle Zeit wieder freigeben. Wenn du sowas hast (Speedport etc.) und vorher schonmal mit einem anderen Gerät eine PPTP Session auf gebaut hast, dann solltest du für den Test mit dem Mac besser einmal den Router stromlos machen (rebooten) ! Ansonsten blockiert der idelnde Cache Eintrag alle weiteren PPTP Verbindungsversuche.
Eine typische Krankheit von DSL Billigroutern mit rudimentärem VPN Passthrough.
Die PPTP Parameter kannst du aber klären wenn du im gleichen Netz den VPN Client auf einer anderen funktionierenden Plattform hast. Dort kann man alle Settings "abgucken" (Siehe PPTP Tutorial oben !)
Damit klappts dann auch mit dem Mac auf Anhieb !
Bitte warten ..
Mitglied: richard1717
16.07.2010 um 16:26 Uhr
Hallo

Nach ausführliche Überprüfung:

1. Adresse des VPN Servers ist OK (weil die VPN Verbindung von Laptop mit Win.XP funktioniert)
2. Username und Passwort ist OK (weil die VPN Verbindung von Laptop mit Win.XP funktioniert)
3. Der Router wurde mehrmals aus und wieder eingeschaltet-keine Besserung
4. Dem Mac wurde von Hand die IP Adresse gegeben, die das Laptop ganze zeit hatte-keine Besserung
Hier wieder Router aus.
Die WMWare die auf dem Mac läuft kriegt auch keine VPN Verbindung
5. Es wird Passwort verwendet (weil die VPN Verbindung mit Passwort von Laptop mit Win.XP funktioniert)
6. Der Router kann es ehe nicht sein (weil die VPN Verbindung von Laptop mit Win.XP funktioniert)
7. Mit Iphone geht auch nicht

Gibt es eine Möglichkeit eine VPN Verbindung zu irgend eine Teststelle im Internet auf zu bauen?
So hätte ich klären können ob es an dem Server liegt?

Gruß Richard
Bitte warten ..
Mitglied: aqui
16.07.2010, aktualisiert 18.10.2012
Ja das klappt !
Du kannst aus deinem XP Pro einen PPTP Server machen im Netz:
http://www.wintotal.de/Artikel/vpnxp/vpnxp.php
Richte den so ein und wähle dich lokal mit dem Mac dort ein. Das wird klappen. Wirst sehen...!

Dein Problem ist recht ungewöhnlich. zu 99.9% funktionieren PPTP Verbindungen auf dem Mac genau so wie auf einer Winblows Maschine. Das Protokoll ist ja das gleiche.
Das es mit dem iPhone auch nicht klappt ist nur ein weiteres Indiz das der VPN Passthrough Cache des Routers Ärger macht. Hast du die PPTP Einstellungen mal exakt verglichen zw. Win PPTP Client und Mac ?? Auch was in den erweiterten Menüs steht ?
Wenn du es mit dem iPhone probierts gehst du dann über UMTS/EDGE oder WLAN ??
WLAN sollte immer klappen wenn Username/Passwort und VPN Server IP stimmen.
Wenn du über UMTS Edge gehst dann kann es sein das du einen Surf Billigaccount hast mit RFC 1918 privaten IPs. Damit sind VPNs dann unmöglich ohne in einen anderen Tarif zu wechseln:
http://www.administrator.de/forum/vpn-per-umts-karte-tunnel-steht-aber- ...
Bitte warten ..
Mitglied: richard1717
16.07.2010 um 17:51 Uhr
Hi

Alle Einstellungen sind exakt identisch.
Die erweiterten Menüs sind auch identisch.

Ich habe auf einem Windows Rechner einen VPN Server eingerichtet und:
1. Ich kann keine VPN Verbindung über WLAN aufbauen, also über Router.
2. Werden die zwei Rechner direkt über Ethernet verbunden, funktioniert die VPN Verbindung einwandfrei.

Hast Du wohl recht dass es mit dem Router was nicht stimmt, aber was?
Warum lässt er keine Verbindung zu, selbst nach dem aus und wieder einschalten? Auch als der Mac die IP Adresse
des Rechners der gegangen ist bekommen hat, konnte keine Verbindung aufgebaut werden.
Die Verbindung über Iphone habe ich über WLAN versucht. Bin zur zeit in Polen, hier gibt es UMTS/EDGE nicht.
Auf jeden fall nicht hier wo ich wohne.

Gruß Richard
Bitte warten ..
Mitglied: aqui
16.07.2010 um 18:24 Uhr
OK, dann ist der WLAN AP im Router der böse Buhmann ! Vermutlich filtert der GRE Protokolle oder was auch immer. Was auch immer das für ein Router ist... Firmware Update auf die neueste Version ist der allererste Schritt. Ansonsten entsorgen und was anständiges anschaffen.

Na ja Minimum wird es in Polen ja GPRS geben das macht das iPhone auch und kann nun jedes GSM Netz der Welt !! Für ein PPTP VPN reicht das auch !
Bitte warten ..
Mitglied: richard1717
16.07.2010 um 19:02 Uhr
Hi

Danke für Deine Unterstützung!

Was für Router kannst Du empfehlen?
Ich hate eins in Einsatz gehabt von Lancom DSL 1811, das war supper Router gewesen, aber die Antene ist
abgebrochen und jetzt habe ich ein 0815 Router.

Gruß Richard
Bitte warten ..
Mitglied: aqui
16.07.2010 um 22:27 Uhr
Lancom ist natürlich schon die gehobene Mittelschicht. Für den gibt es über die Lancom Hotline einen hervorragenden Ersatzteil Service mit dem die Antenne im handumdrehen repariert wäre.
Zur Not hätte man eine externe Buchse eingebaut ala:
http://www.wimo.de/wlan-routerumbau_d.html
dann einme normale Aufsteckandenne dort anschliessen:
http://www.wimo.de/wlan-rundstrahler-innen_d.html
Hätte sich bei einem Lancom allemal gelohnt...schade !

Sonst sind die Klassiker: Linksys WRT54 mit DD-WRT Firmware wäre z.B. ein Kandidat, Draytek Router, Fritzbox usw.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
Verbindung mit VPN-Verbindung nicht möglich (2)

Frage von Don-Santo zum Thema Netzwerke ...

Windows Server
gelöst Windows Server 2012 - VPN Verbindung nach Update nicht mehr möglich (1)

Frage von ruNN0r zum Thema Windows Server ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...