Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung zwischen 3 Netgearroutern

Frage Netzwerke Router & Routing

Mitglied: bischi

bischi (Level 1) - Jetzt verbinden

15.02.2009, aktualisiert 18:47 Uhr, 2846 Aufrufe, 3 Kommentare

Hi,

folgendes Szenario :

Insgesamt gibt es 3 Standorte. Eine Hauptstelle mit Server, 2 Nebenstellen ohne Server. Alle Standorte haben einen Business DSL Anschluss und alle einen Netgear Router. Die Nebenstellen verbinden sich via VPN mit dem Router der Hauptstelle und darüber dann mit dem Server. Das funktioniert auch alles soweit. Jetzt ist es aber so, dass solange nur 2 Router in Betrieb sind (Hauptstelle und eine Nebenstelle) das ganze wunderbar funktioniert. Sobald aber die zweite Nebenstelle dazu kommt treten Probleme auf. Nach einer gewissen Zeit ist die Internetverbindung die über den Router aufgebaut wird weg. Wenn man die Router dann neu startet funktioniert es erstmal wieder ... bis es eben wieder zu so einem Aussetzer kommt ... das komische ist eben das es mit 2 Routern stabil ist und erst mit einem dritten instabil wird...hat da jemand eine Idee?
Mitglied: Dani
15.02.2009 um 18:54 Uhr
Hi bischi,
hast du mal geschaut was es an Firmwareupgrades gibt? Da kann der Fehler liegen...ansonsten was sagen den Logs? Falls das nur mit einem Syslogserver gehen sollte, kurz einen aufsetzen (Kiwi).


Grüße,
Dani
Bitte warten ..
Mitglied: trapper-tom
16.02.2009 um 09:39 Uhr
Hallo Bischi,

hast Du im Router, der auf der Serverseite steht, 2 VPN-Tunnel konfiguriert? Ist das evtl ein Problem mit dem Routing zwischen den VPN-Tunneln. Betreibst Du mehrere Subnetze, verschiedene Netzklassen oder sind alle Clients (auch die entfernten) im gleichen Netz?

Gruß Trapper Tom
Bitte warten ..
Mitglied: bischi
16.02.2009 um 19:41 Uhr
hallo, danke für eure antworten.
firmware gibt es eine aktuellere, die muss ich mal aufspielen...allerdings nur eine version .27 und drauf ist die .26 ..und laut protokoll wurde dabei auch nichts am vpn geändert...aber einen versuch ist es wert.

ja, genau, der rouer hat 2 vpn policies und 2 ike policies auf der serverseite, jeweils einen für jeden standort. Die Subnetze sind überall gleich, alles Klasse C. nur die lokalen IP Adressen unterscheiden sich ...
hauptfiliale 192.168.100.254
1.standort 192.168.101.254
2.standort 192.168.102.254 -> sind jeweils die IP´s von den Routern

So grundsätzlich besteht da auch kein wirkliches Problem mit dem Routing...heute morgen z.B. hab ich um 08:00 Uhr den Router (Hauptstelle) neu gestartet, dann lief alles ohne Probleme den ganzen Tag über ... Ich hab in den Routern jetzt auch mal die richtige Uhrzeiteingetragen (Stand auf nordamerikanischer Zeit) und einen automatischen Reboot jeden morgen um 5 Uhr eingestellt. Mal schaun ob das was bringt oder ob wieder probleme auftauchen.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Verbindung mit VPN-Verbindung nicht möglich
Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Windows Netzwerk
VPN Verbindung, Ordnerumleitung - Langsame Verbindung!
gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Netzwerkprotokolle
Experte für VPN - VPN-Verbindung herstellen
gelöst Frage von osze90Netzwerkprotokolle151 Kommentare

Hallo Ich bin am sammeln von ersten VPN Erfahrungen und habe paar Fragen. Ausgangslage: Ich habe einen Windows Server ...

Router & Routing
Routing über 3 Netze (mit VPN Gateway)
gelöst Frage von HScomputerRouter & Routing15 Kommentare

Ich hoffe, keine bereíts gegebene Lösung für mein Problem übersehen zu haben. Hier mein Problem: Ich habe 2 Standorte ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 55 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...